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Adobe Photoshop CS5: Photo Adjustments
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The workshop will cover creating and manipulating basic graphics in Photoshop, and sorting and tagging in
Bridge. Topics include an overview of common toolbar features, creating images using layers, and adding
text to images. This workshop assumes no experience with Photoshop or Bridge, but requires a working
knowledge of the Microsoft Windows operating system.
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Photo Adjustments
Photoshop can adjust images in many different ways. Some adjustments are destructive. This means
you are somehow changing pixels and you lose the original image. Other adjustments can be created
non‐destructively so the image is never harmed and you can always get back to the original and edit in
other ways.

Crop Tool
One of the most common ways to adjust an image would be to adjust the size. Using a crop tool,
you can save just part of an image making the image smaller. Cropping can also give you a
different look by deleting unnecessary areas and keeping just what you want and framing the
image in the way you want. Cropping would be a destructive edit or adjustment.

Crop tool

The crop can be set to constrain
print size and resolution
When using the crop tool, you can select a rectangle box and delete everything outside that box. With
the Options bar, you can constrain your crop selection so it will only select a specific size with a
specific resolution. You can crop outside of the image to add canvas space. You can straighten by
checking the perspective box on the options bar after you create the crop box.

Then drag the corners of the crop box to parallel with the “horizon” of the image.
This would be a way to make all images the same size. Set the crop and then crop all images in a group
with the same settings.
A non‐destructive way to block out parts of an image would be to use a mask.
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Adjustments
Other Adjustments such as
Brightness/Contrast, Hue and Saturation,
Black and White, etc. don’t take away any
parts of an image, but they do alter the way
the images look. Adjustments can be made
directly to the image by choosing an
adjustment from the Image > Adjustments
Menu.
When you create an adjustment in this
way, you are affecting the original image
and altering pixels. If you do this the best
practice is to create a copy layer and make
corrections to the copy layer.

Adjustment Panel
There is another way to make adjustments to images in
Photoshop that is non‐destructive (does not damage or delete
any pixels in the original image).
That is to create an adjustment layer and use the Adjustment
Panel.
The adjustments depicted by icons are Brightness/Contrast,
Levels, Curves, Exposure Vibrance, Hue/Saturation, Color
Balance, Black and White, Photo Filter, Channel Mixer,
Invert, Posterize, Threshold, Gradient Map, Selective Color.
Photoshop added built in Adjustment Presets. The presets
can be used to add adjustments quickly or they can be a
starting point and you can then add your own adjustments.
Adjustment layers can be edited, you can use multiple
adjustment layers and set opacity. To save adjustment
layers to edit later, make sure you save in a format that
saves layers such as the psd file or the tiff file.
When you choose an adjustment from the Adjustment Panel, you are presented with dropdowns
and/or sliders to alter the way your image looks.
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Levels Adjustment
This is a Levels adjustment panel. Level affects the
Brightness of an image. The Levels panel shows a
Histogram. This shows the spread of tonal values within
the image. The Highlights are on the right side with a
white slider and the Shadows are on the left side with a
black slider and the middle gray slider represents the
midtones of an image. This histogram shows a spread
across the brightness values of the image.
1 Return to list (icon view)
2 Expanded View
3 Affects all Layers (clipping icon)
4 Toggle Visibility (before and after)
5 Previous State (click and hold)
6 Reset
7 Delete
6

7

This Histogram shows a concentration of darks in the image.
By using the sliders in this panel, you could drag the white
slider to the left to increase the brightness in the image.
There are also drop downs that are preset to adjust certain
parts of an image.
For example the preset could increase contrast or lighten
shadows. If you click on the default in the drop down it will
bring the adjustment back to the original image.
Sometimes just parts of an image need adjustment. In that
case you may want to make a selection of the area needing
adjustment and then add the adjustment layer.
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In this exercise we will use the levels adjustment layer to brighten a dark area of a picture.
Then we will correct the color of the image.
1. Open the Mittenwald.jpg file. The clouds and sky look good, but the buildings are in the
shadows and too dark. Create a duplicate layer and name it Buildings. Toggle off the
background layer.
2. Make a selection of the buildings with the polygonal or magnetic lasso tool. Remember
you can use Quick mask mode if necessary.
3. Add an adjustment layer by clicking the add adjustment layer icon
and choose levels.
Histogram – Shows the pixel
distribution of the tonal
range of your image.
Shadows

Midtones

Highlights

4. The levels diagram box opens. Try using the Auto button and see if
that corrects the problem of the dark buildings. If that does not do
what you want, press the reset button. Reset and then move the small
gray triangle below the Histogram to adjust the midtones. Moving it
slightly to the left will lighten the area.
Make sure the preview box is checked and you can see the changes as you
move the sliders. You want the buildings lighter, but not too washed out.
Look at your layers palette to see how the selection you created actually
created a mask on your image. Look at the channels to see that the levels
mask is saved and can be reused.
A way to correct the color cast would be to add another adjustment
layer. This time use a Hue/Saturation layer. Edit the Master and use
the saturation slider.
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Curves Adjustment
The Curves Adjustment affects tones and contrast. Where the Levels adjustment gives you three
points to alter, the Curves adjustment gives a full line that can be altered. The right side affects
the highlights and the left side effects the shadows. Clicking on the line and dragging up lightens and
dragging down darkens.
The curves panel also has a scrubby adjustment.
Turn it on by clicking on the scrubby and then
click in the image and drag up and down. Up lightens the image
and down darkens..
1 Return to list
2 Expanded View
3 Affects all Layers
4 Toggle Visibility
5 Previous State
6 Reset
7 Delete

1

2

3

4

The eyedropper tools allow you to set shadow points (black), midtones (gray) and highlights
(white).
Adjustment Layers
When you add an adjustment layer it will show in the Layers
Panel.
With an adjustment layer you can use all the layer options
on that adjustment layer just as you would a regular layer.
Visibility can be turned on and off, opacity can be altered
and blend modes can be changed. They can be duplicated
and deleted.
An adjustment layer adds a layer mask that can be altered
just like any layer mask.
Paint with black to hide and paint with white to show.
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Blending Mode (Levels / Multiply)
In this exercise we will use a blending mode to repair an overexposed or washout image.
1. Open levels_multiply.jpg (from the Photoshop 7 WOW Book / Jack Davis / Peachpit press).
2. Add a levels adjustment layer in the multiply mode. For this layer start at the layer Menu. Layer
> New Adjustment layer > Levels. Choosing the adjustment layer this way gives us a mode option
choice. For mode use the drop down box and choose multiply.
Using the multiply mode is just like putting two identical slides together to enhance the color. White
in this mode is neutral and acts like transparent parts of a slide.

3. After you have applied the one levels adjustment layer you can duplicate it and apply it again for
more adjustment. To duplicate an adjustment layer, just like any layer, you can just click on the layer in
the layer palette and drag it to the new layer icon on the bottom of the layers palette.
4. Another option would be to add a layer using the Layer Panel. Alt click on the new layer icon to bring
up the dialog box below. Set the mode to Overlay, and click the box to fill with 50% gray (r,g,b = 128).
This creates a layer mask. Gray is neutral and does not affect the image.
Then you can paint with darker color (gray or black) to darken the image and paint with white to
lighten the image.
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Variations
Another adjustment that is pretty easy to use is
variations. Image>Adjustments>Variations.
This screen shows the original image. It also
shows many variations. Click on a picture to
darken the picture or add reds or add greens as
it says on the picture labels.
The original picture is always there to compare
to the new version. You can click more than
once. So if you wanted to get the picture much
darker, you would click darker until it looks the
way you want it to look. Click OK and the
image has changed to the new and improved
image.
There is no layer adjustment for the variation
adjustment. However a work around to
create a non‐destructive adjustment is to
convert your image for Smart filters. From
the Filter menu choose Convert for Smart
Filter. This will allow the addition of filters or
adjustments that will not damage or alter the
original.
The variation adjustment is then on its own
layer and can be altered or deleted.
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Sharpening using the High Pass filter


Open image to be sharpened



Duplicate layer



On the Duplicate (copy) use Filter >
Other > High Pass
o



Set the Radius to 4

Use Ctrl + L to open the levels dialog
box ‐ set 1st Input level (left) to 75
and the 3rd (right) to 180



Choose Blend mode Overlay and set Opacity in the
20 – 50 % range
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Class Exercises
Exercises 1 – Freeing the Background layer
1. Open windmill.jpg
2. Double click on the layer name in the Layer’s pallet
3. Rename the layer
4. Press ok
Exercises 2 – Keystoning
1. Open KeystoneCity.jpg
2. Free the background layer as in Exercise 1
3. Go to the Filter>Lens Correction
4. Click on the Custom Tab
5. Move the Vertical Perspective slider to the left
Exercises 3 – Horizon
1. Open BeachKid.jpg
2. Turn on rulers View>Rulers
3. Free the background layer as in Exercise 1
4. Click on the top ruler and drag a guide down so that it crosses the horizon
5. Rotate the image by going to Edit>Transform>Rotate
6. Click and drag the rotation point so that it is at the point where the
horizon and the guide line intersect
7. Rotate the image until the horizon is parallel with the guide
8. Press the check mark to accept the rotation
9. Crop away the blank area
Exercises 4 – Masking an Adjustment layer
1. Open Sunset.jpg
2. Free the background layer as in Exercise 1
3. Fix the horizon as in Exercise 3
4. Draw a marque over the sky
5. Click on refine edge and trace over the horizon and trees
6. Press OK
7. Reverse the selection Select>Inverse
8. Add a Curves adjustment layer
9. Make a slight S curve to lighten the land
Exercises 5 – Quick Color Fix
1. Open Count Maxula.png
2. Duplicate Background Layer
3. Choose Image>Auto Color
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Exercises 6 – Variations
1. Open Doggie.png
2. Go to Filter>Convert for Smart Filter
3. Go to Image>Adjustments>Variations
4. Click on colored images to adjust color
Exercises 7 – Correcting Contrast
1. Summer road.png
2. Go to Layer>New Adjustment Layer>Levels
3. Change the blending Mode to Multiply
4. Press OK
5. Remove unused area from histogram by sliding the
white triangle to the left and the black triangle to the
right
Exercises 8 – Highpass Filter
1. Open Statue.jpg
2. Duplicate Background Layer
3. Go to Filter>Other>High Pass
4. Set the radius to about 1.2px
5. Press OK
6. Change the blending Mode to Overlay
7. Add a Vector Mask
8. Invert the mask by going to
Image>Adjustments>Invert
9. Use the Paintbrush tool and paint white over the statue’s face
and hands
10. Repeat steps 2‐6
11. Invert the image by going to Image>Adjustments>Invert
12. Right click on Background Copy’s mask and choose Add mask
to selection
13. Select Background copy 2
14. Invert selection by going to Select>Inverse
15. Add a Vector Mask
Exercises 9 – Highpass Filter
1. Open Woman Head.png
2. Goto File>Place
3. Choose Palm and Sky.png
4. Grabbing the corners, resize the palm to cover Layer 0
5. Press the check mark to finish placing it
6. Mover Layer 0 above Palm and Sky in the Layers Palette
7. Use the Quick Select Tool (W) to select the sky
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