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In this workshop we will work with multiple tools to properly align our text. We will learn the 
behavior of the different tab stops; create and modify columns; and explore the table tools. We 
will insert new tables; convert existing data into tables; format alignment, borders, and shading; 
insert, delete, merge and split cells; and AutoFit the columns, rows, and tables within the 
document margins. This workshop assumes some experience with Microsoft Word. 
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Tabs 
The tab button on the keyboard creates a tab character (), which pushes text to the closest "tab stop".  
Microsoft Word sets default tabs at every half-inch (0.5"), but you can set your own default, and custom build 
your own. There are four basic tab stop alignments. 

 

The Tab Stop Indicator ( ) on the far left of your horizontal ruler (just above the vertical ruler) contains many 
text flow options.  Each click of the mouse button will show a different setting.   
 

Left Tab Stop - When you press tab, the cursor jumps to the tab stop and text flows to the right of the tab 

stop.  Text is aligned on the left side of this tab stop.  

  
 
 TEXT 

 
Center Tab Stop - When you press tab, the cursor jumps to the tab stop and text flows to the right and 

then left of the tab stop.  Text is centered on this tab stop. 

   
 
 TEXT 

 
Right Tab Stop - When you press tab, the cursor jumps to the tab stop and text flows to the left of the tab 

stop.  Text is aligned on the right side of this tab stop. 

   
 
 TEXT 
 

Decimal Tab Stop - When you press tab, the cursor jumps to the tab stop and text flows to the left of the 
tab stop, until the period/decimal (.) is pushed, then text flows to the right of the tab stop.  Text is aligned 

along the period/decimal. . 

  
 
 1234.55 
 
 

Bar Tab Stop - This tab stop does not affect the flow of the text, but allows you to place a vertical line 
where this tab stop is set. 

  '  
 

TEXT 
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Adding Tabs 

Click the tab stop indicator box until you have the desired tab stop showing.  Then click on the horizontal ruler 
where you want to set the tab stop.  Aim for the bottom half of the ruler.  Click in each location you want the 
tab stop to be set. 
 
Deleting Tabs 

To remove a tab stop, drag it out of the ruler. 
 
Editing Tabs 

To move the tab stop drag it to the new location.   
 
If you want to change the tab stop type or add a leader, you will need to open the Tab Window.  You can do this 
by double-clicking on a set tab, or by clicking the more ( ) button in the Paragraph Section on the Home or 
Layout menus, the Tabs button is in the bottom left of the paragraph window. 
 
Tabs Window 

 Tab stop position - Location of the existing tab stops.   

 Default Tab Stops - Increments of where the tab character stops if there are no tab stops 

 Alignment - Determines direction of text at the tab stop position. 

 Leader - Characters that will fill in the whitespace of tab character. 
 

    
 

 .................... TEXT 
 

 Set - Save changes of current tab stop. 

 Clear - Delete current tab stop. 

 Clear All - Delete all tab stops. 
 
Adding Tabs 

To set a tab in the Tabs window, type the 
location into the Tab stop position:, choose an 
Alignment, and a Leader, and then click Set if 
you want to add more tabs or click OK to finish.   
 
Deleting Tabs 

To remove a tab, in the Tabs… window, choose 
the tab from the list and click the Clear button.  
To remove all tabs, use the Clear All button.  
 
Editing Tabs 

To edit an existing tab stop, choose it from the 
Tab Stop Position list and make the 
modifications.  Click Set or OK. 
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Columns 
When you create columns in Word it changes the layout of the page.  Notice the change in the ruler; it's as if the 
page has been split into several separate skinny pages.   

You can set columns from the Layout tab.   

 If nothing is selected and you have not set up sections, the 
entire document will change.   

 If nothing is selected and you have set up sections, the 
entire section will change.   

 If you have a selection of text, Word will create continuous 
section breaks before and after the selected text and put 
only that text inside the column structure. 

If you want more control in setting up the columns, you can choose 
More Columns... from the bottom of the menu. 

 
There are several preset columns listed at 
the top of the screen.  You can choose any 
one of these, or customize your own.  You 
can set the Number of columns: and 
decide if you want a Line between each of 
the columns. 

By default, the columns are set to Equal 
column width. As you change the column 
widths and spacing, Word adjusts all the 
matching columns. Uncheck the box, to 
custom set each column and spacing. 

Word will adjust the other columns as you 
make changes so your columns will fit 
within your margins. If you need more 
room than the window is allowing you, 
change your Page Setup options for 
margins, paper size, and orientation. 

 

The Apply to: menu allows you to 
decide where to apply these column 
settings. 

 

REMEMBER: To turn off columns, set your document to "one column", 
in a new section or from this point forward. 

Column and Section breaks can be inserted with Shift-Ctrl-Enter, or 
from the Breaks button on the Layout tab.  
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Creating Tables  
You can create a table from the Insert tab. You can choose the selection, or use 
one of the many options offered on the menu. 
 

Insert Table by Selecting Rows and Columns 

To use Insert Table button, drag across the white boxes.  They will highlight 
across and down.  The top bar will tell you how many rows and columns you are 
creating.  Release the mouse when you have reached your desired size. 
 
Insert Table through the Window 

You can choose the number of cells to create your table, or you can choose the 
Insert Table… option.  This option will open a window and offer you more 
choices in creating your table, such as the number of columns and rows, and 
the AutoFit behavior 

 
AutoFit Behaviors 

 Fixed column width: will set the columns to a specified size, usually in 
inches.  Type or click the column width you want in the Auto box.  If you 
leave it set to Auto, Word will insert columns of equal width. 

 

 AutoFit to contents: will automatically adjust the width of the columns 
based on the amount of text entered. 

 

 AutoFit to window: will resize the table so it fits within the designated area 
(usually the margins).   

 
 

Insert Table by Drawing the Table 

You can also insert a table by choosing Draw Table.  The mouse 
pointer will show as a pencil.  When you click and drag the pencil 
across the page, it will draw a single celled table.  You can then 
continue to draw in column and row walls with the pencil.  The Shift 
key on the keyboard will change the pencil to an eraser that can be 
used to remove unwanted lines. 
 
Insert Table as an Excel Spreadsheet 

The Excel Spreadsheet option will imbed a Microsoft Excel worksheet 
into your Word Document.  From here you will have all the Excel Tabs 
and buttons. This is a good option if you need to have formulas in 
your table, but it will make the file size bigger. 
 

Insert Table with a Quick Table 

Quick Tables offers a list of built in table formats such as Calendars, 
Matrices, and Subheadings.  The tables are created with data inside.  
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Table Tools Tabs 

When you create a table, or click inside a table, Word will turn on the Contextual Tabs, the Table Tools: Design 

and Layout. These tabs only appear when you are inside a table. 

 

Layout tab 

Table Styles and Options 

 
The Table Style Options group sets the preferences for the Table Styles.  

No Options Header Row Total Row Banded Rows First Column Last Column 

Banded 

Columns 

       
 

Table Styles has different formatting choices depending on the Table Options chosen above.  There is a scroll bar 

at the end of the last choice, and the more button ( ) will open the Table Styles menu so you can see all the 

offered options. 

 

The Table Styles menu has three 

options at the bottom.  Modify 

Table Style, Clear, and New Table 

Style.  The Clear option will set the 

current table to the Plain Table 

option.   

 

The Modify and New Table Styles 

allow you to set most of the table 

formatting features. From this 

window you can give your style a 

name, set the Font, the borders, 

the cell colors, and the cell 

alignments.   

 

The bottom of the window allows 

you to choose if you want this 

new/modified style to be available 

in the current Word document, or 

in all new Word documents. 

  



 

6 

The Shading and Borders buttons in the Table styles group, can 
also be found on the Home Tab in the Paragraph group. 

 
 
The Shading button changes the fill color of the cell.  If you 
don't like the theme colors you can choose the More Colors…., 
or you can change the Theme on the Layout Tab. 
 

You can set the border style, line style, line weight (width) and line color. The Borders button and the Border 

Painter will create border lines that match those settings.  

 

For more Border options, choose the More ( ) button in the bottom right corner of the Draw Borders group.   

 

The Borders and Shading window can also be opened from the list of possible borders found in the Table Styles. 

The Apply to:  option in the bottom left of the window lets you choose where to make your changes. The table, 

the cell, or the paragraph. 
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Layout Tab 

 
Table 

Select - The select menu lets you select the current cell, column, row, or table.  Selections can be made by 

clicking on particular parts of the table.  

 Cell: Click in the space between the cell border and the text 

 Columns: Click above the column 

 Rows: Click outside the left side of the table 

 Table: Click on the four-way arrow that appears in the upper left corner of the table 
 

View Gridlines - Show or hide the non-printing borders 
 

Properties - Open the Table Properties Window, talked about later in this handout. 
 

Rows & Columns 

Delete - Remove cells, rows, columns or the whole table. Selected parts of the table can also be removed from 

the right-click menu. 
 

Insert - Insert above and below will create a new row, insert left and right will insert a new column.  Insert is also 

available on the right-click menu. For other Insert options, choose the More ( ) button in the bottom right 

corner of the Rows & Columns.   
 

Merge 

Merge Cells - This button is only active when more than one cell is selected.  It merges the selected cells into 

one.  Word puts all the information from the multiple cells into one as separate paragraphs. 
 

Split Cells - This button will break the cell(s) into the number of columns and 

rows you set in this window.  If you are trying to split a set of cells you will 

have the option to be able to merge the cells before split. 
 

Split Table - Breaks the table into two tables by placing a paragraph mark 

between the tables. Delete the paragraph (blank line) between the two 

tables to join the tables into one. 
 

Cell Size 

AutoFit - Automatically adjust the columns to fit the contents, the window, or set them to be manually adjusted.  
 

The cell height and width can be adjusted by dragging the borders of the table or by changing the settings in the 
properties window, or by using the Height and Width options.   

 

Distribute Rows will make the selected rows equal height and Distribute Columns will make the selected 

columns equal width. 
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Alignment 

Horizontal alignment can be set from the Home tab, or using the shortcut keys. Vertical alignment can be set in 

the Cell page of the Table Properties window. Both horizontal and vertical alignments can be set in the 

Alignment group on the Layout tab. 
 

Text Direction - This button will rotate the text in selected cells up (90°) or down (-90°). Text cannot be rotated 

upside down. If you want text that you can free rotate at any angle, use the WordArt option on the Insert tab.  
 

Cell Margins - The cell margin is the space between the words 

and the cell walls.  By default, Word has a 0.08" left and right 

cell margins and zero top and bottom margins.  
 

Sometimes changing these settings doesn't seem to work, so 

you may also consider using the paragraph settings to adjust 

the indent and the spacing. You can find these settings in the 

Paragraph group and on the Layout tab. 

 
 
Data 

Sort - This button opens the sort window, where 

you can choose which columns to sort by, the sort 

method, and type of data (text, numbers, or dates). 

 

The sort by option will show column numbers. If 

your table has headers, you can turn on the Header 

Row option at the bottom of the window. The Type 

option allows you to set the column as paragraphs, 

numbers, or dates.  

 

This tool is also found on the Home tab, in the 

Paragraphs group. 

 

Repeat Header Rows - The "header row" will be repeated at the top of every page the table appears. 

 

Convert to Text - Convert the selected table to plain text.  You can choose to separate the text with any 

character, such as tabs, and paragraphs.  
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Formula - This button opens a window where you can build 

a mathematical expression.  If the current cell is below a list 

of numbers, you will get a formula like the one shown here. 
 

Although there are no row and column headings in a Word 

table, as there are in an Excel spreadsheet, Word still sees 

the rows as numbers 1, 2, 3 and the columns as letters A, B 

C.  Formulas can be written to express basic functions; for 

example, =A1+B1. 
 

The formula usually picks up the format of the numbers 

used in the equation, but the Number Format can be 

chosen from this Formula window. 
 

The Paste Function option gives a list of functions available in Word, such as Sum, Average, Count, and If. 
 

Word is not made for complex mathematical functions, and will not automatically update these formula fields.  

If you change the numbers that are being calculated, right-click on your formula and tell it to Update Field, or 

select the cell(s) and press F9 on the keyboard. 
 

If you need more complex equations insert an Excel sheet (see Page 4).  This will embed an Excel worksheet 

within your Word Document.  It will appear to be a table, but you will have all the Excel formulas available. 
 

Table Properties 
The table properties window can be opened from many locations. 

 Table Tools Layout tab, in the first group - Table, push the button Properties 

 Right-click anywhere inside the table and choose Table Properties 

 Click on the more ( ) button in the Cell Size group 
 

Table 
Size 

By default, the table will be set by the AutoFit options chosen when it was created or from the Layout tab. The 
table is usually set to be the width of the margins available. If you check the Preferred width option, you can set 
a specific value. 
 

Alignment 

This is the alignment of the entire table. This can also be set 
by selecting the entire table and using the horizontal 
alignment tools from the Paragraph group on the Home tab, 
or by using the shortcuts. 
 

Text Wrapping 

It is possible to have text wrap around the entire table, as you 
might a clip art or picture. You can set the text wrapping 
ability here. If you grab the table selector button in the upper 
left of your table, you can manually drag the table to a 
different location. Usually dragging the table will set the 
document to wrap around the table. 
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Row 

Size 

Row heights can be manually adjusted by dragging the 
borders, or set on the Layout tab. However, adjusting the row 
height here has the added benefit of setting it to be an Exact 
value instead of At Least. By default, a row grows as your text 
does, but an exact setting will lock the row into that specific 
height. 
 
Options 

When you get to the bottom of a page, Word will move the 
entire row to the next page. If you check the option Allow row 
to break across pages, Word will stretch the row across both 
pages. 
 
Repeat as header row can be set here or from the Layout tab. 
It will keep the titles at the top of the table when it spreads to 
more than one page. 
 
Column 

Size 

Row heights can be manually adjusted by dragging the 
borders, or set on the Layout tab.  
 
 
Cell 

Size 

Cell widths can be manually adjusted by dragging the borders, 
if the cell is selected. This means the entire cell is highlighted, 
otherwise Word will adjust the column width for the entire 
table. 
 
If you need multiple different row heights, you will need to 
split the cells to make new rows. 
 
Vertical alignment 

The Top, Center, Bottom settings can be set here or from the 
Layout tab. The benefit of setting this option here is it will 
ignore the horizontal alignment.  
 
 
Alt Text 

If you are going to publish this document as a web page, you 
can set alternative text as a place holder if the table takes too 
long, or doesn't load. It's often used to assist disabilities as 
well. 
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Using the Mouse to Adjust the Table 

When you hover your mouse over a table you will see two options appear, the four-way 
arrow in the upper left corner, and a small square in the lower right corner. 
 
The four-way arrow is called the Table Move Handle. When you click on it, it will select the 
entire table. If you drag the handle, you can move the entire table to a new location. Once 
you manually move a table, you may need to adjust the text wrapping features in the Table 
Properties window. 

 
The square in the bottom left is called the Resize Handle. When you drag this box you will adjust the size of the 
entire table, all rows and columns will change. 
 
If you would like to resize an individual column or row, hover the mouse over the border. Once the mouse 
cursor changes to a two way arrow you can drag it to a new location. The Distribute Rows and Distribute 
Columns buttons from the Layout tab may be useful here. 
 
If you want to resize the column width of an individual cell, you need to make sure the entire 
cell is selected. Here the "a" cell is select, the "b" cell only has the text selected. To grab the 
whole cell, move the mouse between the border and the text. The mouse will become a small 
black arrow, click to select the cell. 
 
Table Tips and Tricks 

Tabs 

 The Tab key will move forward horizontally in a table, Shift-Tab will move backwards. If you are in the 
last cell of the table, the Tab key will make a new row. 

 To put a Tab character inside the table, press Ctrl-Tab. 

 To get the cell contents to align along the period (decimal), create a decimal tab stop (see the first few 
pages in this handout). You will not need to put in the tab character, the contents will automatically line 
up along the period/decimal place. Keep the text LEFT aligned for this to work. 

Pages 

 When the table is the first thing in a document, you have trouble trying to put a paragraph in that first 
cell. Every time you press Enter it puts it above the table. To get around this type a Space before you 
press Enter. 

 If the last thing in the document is a table, sometimes an extra page will appear. To get rid of this page, 
choose the line/paragraph under the table and change the font size to 1pt. 

Resizing 

 Double-clicking on the border between columns will sometimes resize to the contents of the cells. 

 When you remove the spacing between two tables the columns don't always line up. If the values are 
close, you can usually drag the borders until they line up. Once they do, Word will recognize it as one full 
column. 

Deleting 

 If you select a table, row, or column with the mouse or using the Select button on the Layout tab, when 
you press the Delete key, you will only erase the text inside the cells, not the cell structure. To delete a 
table, row, or column use the Delete button on the Layout tab or right-click menu.  


