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Microsoft Excel for Beginners
2.0 hours

This is a basic computer workshop. Microsoft Excel is a spreadsheet program. We use it to
create reports that need calculations and charts. In this workshop we will learn how to move
around and work inside the spreadsheet.
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Vocabulary

Microsoft Excel is a spreadsheet program. We use it to create reports that need calculations and charts.

1. An Excel file is called a Workbook.
- Default title is Book1

2. Ribbon broken into Tabs (Home, Insert, Page Layout...)
- Tabs broken into groups (Clipboard, Font, Alignment)

3. Name box (left) and formula bar (right)
- Name box shows address of current cell
- Formula bar shows contents of current cell
4. Columns Headings are Lettered, Rows Headings are Numbered
- Columns of a building, rows of chairs
5. Worksheet navigation buttons, Worksheet tabs
- Sheetl
6. Status bar

- Excel behaves differently depending on the current "mode"

° Bookl - Excel

Review View  Q Tell me what you

s .| = i) Condit
0 % Calibri 11 A A === &~ E |General
Eg -~ EZ? Formai
Paste = — — &= 3= &S - - 0 .00
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= Q 5 R
Sheetl @ 4

Ready m
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Status Bar Modes

- Ready mode. This means nothing is being entered or edited on the spreadsheet.
- Enter mode. This mode is when you are doing data entry, just typing in the contents.

- Edit mode. Edit the contents of the current cell. Double-click on a cell with data in it, or click inside
the formula bar for this mode.

- Point mode. Used when linking to cell addresses within a formula or from an Excel dialog window.




Keyboard Navigation

Key Ready Enter Edit Point
Enter Move Down Accept changes and move down
Shift-Enter Move Up Accept changes and move up
Tab Move Right Accept changes and move right
Shift-Tab Move Left Accept changes and move Left
Arrow Keys Moves to another cell Moves between Points to an

characters in cell address of a cell
Home Moves to first column Moves to the front Points to cell in
of the line in the cell column A
Ctrl-Home Moves to the beginning cell of the Points to the
worksheet (A1) beginning of the
worksheet
Ribbon

The images of Excel in this packet were copied from a wide screen monitor. With the wide screen, the
ribbon is stretched across the window and | can see all the buttons. If you are working on a narrower
window, Excel will try to clump the groups together and the layout may look a little different from the
ones shown here, but all the buttons will be there.

CELEM Insert  Pagelayout Formulas Data Review View  Q Tell me what you want to do. Signin 2. s

o X cu c = = S T = | 3 Autosum - A
Calibri -l A K === ®-  BPWpText General - E 4 | Normal Bad Good €= TX T p
B Copy - = . B B E [ Fil- z =
Paj(e < Format paintes | B U~ [EE O-A- === &35 FMegetCenter -+ $ - % 3 % 2 Conditional Formatas| Neutral Calculation @ R lnsverl Deiete Fur:na( @ Clear~ Sort & Find &

Formatting ™ Table ™ Filter - Select ~
Clipboard = Font 5 Alignment = Number r. Styles Cells Editing

Here we can see how the font group is now three buttons high, and how some of the buttons like Cut
and Copy have lost their text labels.

Insert Page Layout Formulas Data Review View Q Tell me what you want to do. Sign in ,Cl Share

== X |Calibri <11 -\ === EF General - [5 Conditional Formatting~ &=Insert ~ 3 - v~
e Eg- B IT U- AA $ - % » [PFormatasTable~ Fﬁj‘Delete - B- O~
.o H- DA G AR (2 Cell Styles ~ [®]Format~ &~
Clipboard = Font 1 Alignment G| Number & Styles Cells Editing -~

Clipboard

Cut, Copy and Paste are clipboard features built into Windows. The clipboard is a temporary storage
place for pictures and data. The Windows clipboard can only store one item at a time. Microsoft Office
has a Multi-Clipboard that can store 24 items, but the Paste button and the shortcuts for the Paste
option only correspond to the most recently copied item. The clipboard pane must be displayed to be
able to use this feature.

Cut — Copies selection to the clipboard. If the selection is text or an image, it will
disappear. If it’s a cell, Excel waits until you paste it to delete the original cell.

Copy — Copies selection to the clipboard. = X Cut
. . . By Copy -
Paste — Retrieves most recent text/object on the clipboard. Pafte S ——
Clipboard (::




Formatting Cells

The most formatting options are found on the Home Tab. All the options can be found in the Format
Cells window. This contains several tabs to help us format the contents of our spreadsheet. This window
can be opened by using the & More Options button at the end of the Format, Alignment and Number
groups. You can also use the Keyboard Shortcut — Ctrl-1 or choose Format Cells... from the right-click
shortcut menu.

Font 1 2 3 4
1. Font—Sets the font of the selected cell(s). Fonts are . v v ¥
different ways to show the same letters. Calibri 11 - A A
2. Font Size — Sets the size of the letters (the font). Larger B T U-/%-&-A-
numbers give larger fonts. PN e
trtar bt
3. Increase Font — Increases the font size Fr ' ' '
5 6 7 8 9 10 11
4. Decrease Font — Decreases the font size

5. Bold — Makes the selected cell(s) Bold
6. Italic — Makes the selected cell(s) Italicized

7. Underline — Makes the selected cell(s) Underlined. The drop down has a double underline.

8. Borders — Adds and removes borders for the selected cell(s). The drop down has More Borders...
9. Fill Color — Changes the background color of the selected cell(s).
10. Font Color — Changes the color of the font of the selected cell(s).

11. "More" Options — This button will open the Format Cells dialog window.

Alignment 1 2 3 4 5
1. Top Align — Vertically aligns to the top of the cell. vV—VvV VvV —V v
=== £- EPWrapText
2. Middle Align — Vertically aligns to middle of the cell. e = &
€= 3= Merge & Center ~

3. Bottom Align — Vertically aligns to the bottom of
the cell.

Aligntwnt T £

9 10 11 12

o >
<~ +—
o M

4. Orientation — Rotates the contents of the cell to

the currently displayed option.
Wrap Text — Displays contents on multiple lines within the cell's column width.
Align Text Left — Horizontally aligns the contents to the left side of the column.
Center — Horizontally aligns the contents to the center of the cell.

Align Text Right — Horizontally aligns the contents to the right side of the cell.

L A

Decrease Indent — Decreases the space between the text and the cell border
10. Increase Indent — Increases the space between the text and the cell border

11. Merge and Center — Joins selected (adjacent) cells into one cell and centers the result. If there is
data in more than one cell, Excel will only keep the information from the upper left cell.

12. "More" Options — This button will open the Format Cells dialog window to the Alignment Tab.
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Number 1

1. Number Format — Allows you to change the way numeric values are General ) .
displayed on the spreadsheet. The drop down arrow gives you a list of
the most common formats, including a More Number Formats option. $ -% » B2

2. Currency Style — Sets the selected cell(s) to the Currency Style, this T Sl T Tr
style keeps the dollar signs on the left side of the cell, and the 2 3 4 5 67

number on the right side. The drop down arrow gives you a list of

other currency formats, such as the Euro (€).

3. Percent Style — Sets the selected cell(s) to the Percent Style, this style has zero decimal places.
Keyboard shortcut - Ctrl-Shift-%. This button can be reset through Cell Styles on the Home Tab.

4. Comma Style — Sets the selected cell(s) to the Comma Style, this style has a comma for every
thousand and two decimal places. This button can be reset through

5. Increase Decimal — Increases the number of decimal places showing to the right of the decimal.

6. Decrease Decimal — Decreases the number of decimal places showing to the right of the decimal.

7. "More" Options — This button will open the Format Cells dialog window to the Number Tab.

Cells Structures

There are a set number of cells within a Microsoft Excel worksheet. In the Ribbon versions (2007 and
later) there are 16,384 columns and 1,048,576 rows. As you insert and delete structures, you are not
reducing the number of cells, merely shifting where your data lies on the defined worksheet. Think
about moving a painting around on a wall. You're not changing the wall, just the position of the painting.

Inserting
We use Insert to make new cells, columns, and rows.

Excel determines what you are trying to insert based on your selection. If a full column is selected, Excel

will assume you mean a full column and it will skip the Insert window.

You can insert a cell, row, or column by doing one of the
following:

= Press Shift - Ctrl - = on the keyboard (ctrl plus)
= or from the Home tab, in the Cells group, choose Insert

= or open the Right-click menu and choose insert.

- Toinsert multiple at once, select the number of
cells/rows/columns you would like to insert and follow the
steps above.

.

Insert ‘ & &
Insert
Shift cells right
Entire row
Entire column
0K ] ‘ Cancel

-

- The size and format of the new space is determined by the previous row or column.

- This will push the existing cells, columns, or rows to the right or down to make room for the new cells.




-

Deleting

Delete

We use Delete to remove cells, columns, and rows. Excel
determines what you are trying to delete based on your
selection. You can delete a cell, row, or column by doing one of
the following:

= Press Shift - Ctrl - - on the keyboard (Ctrl Minus)

= or from the Home tab, in the Cells group, choose Delete

Delete

- ) Shift cells up

| Entire row

\__) Entire column

= or open the Right-click menu and choose insert. [

0K ] l Cancel

e

- To delete multiple at once, select the number of cells/rows/columns you would like to delete and

follow the steps above.

- This will completely remove the structure, formatting and all, and the rows/columns/cells will shift
into this place. If you only intended to delete the contents not the cells, undo and use the Clear

Contents option instead.

Cell Size (Row Height/Column Width)

You cannot resize one cell; the structure is dependent on the entire row and column where it resides.
The Row Height and Column Width settings can be found under the Format menu in the Cells group of

the Home tab.

Adjusting with the Mouse
When we resize we are growing away from the left.

To resize the column, place your mouse cursor between the lines of the
column headings. The current column heading is in a box; all you need to
do is resize the box to make it wider. Put your mouse along the right side
of the heading box until you see the resizing arrow pointing in two
directions. Click and drag away from the column letter. When you let go
of the mouse, the column will resize.

| Al ~[ Width: 10,00 [75 pixels)

S L D

A

'
To resize the row, place your mouse cursor between the lines of the row
headings. The current row heading is in a box; all you need to do is resize
the box to make it wider. Put your mouse along the bottom side of the
heading box until you see the resizing arrow pointing in two directions.
Click and drag away from the row number. When you let go of the
mouse, the row will resize.

Auto-fitting

You can use the option found on the Format menu, or place your mouse
cursor between the headings, with the two-way arrow to help resize, and
double-click. The row or column should AutoFit to the largest data length
within its structure.

ed—tent

LTl

Farmat

Cell Size
$|: Row Height...
AutoFit Row Height

|{:|} Column Width...
AutoFit Column Width
Default Width...
Visibility
Hide & Unhide 4
Organize Sheets
Eename Sheet
Move or Copy Sheet...
Tab Color 4
Protection
g Protect Sheet...

21| Lock Cell

= Format Cells...

- To resize multiple at once, select the cells you would like to fit and follow the steps above.
If you are using double-click to auto-fit, the entire column/row structures must be selected.
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Fill Handle

The Fill Handle is in the bottom right corner of the selected cell. When
you place your mouse over this handle, it changes from a thick white
cross, to a thin black cross. Once you see the thin cross (no arrows) you
can click and drag the cell to fill its contents in a single direction (up,
down, left or right). If you want to go in two directions, you must first
complete one way, let go of the mouse and then drag the handle in the
second direction.

When you use the Fill Handle to pull down a single number or plain text, it will copy the data. When you
use the Fill Handle to pull down a text with numbers, a date, a month or a weekday it will fill in a series.

Text l 123l Exam 1 J 2/1/02* Februaryl Friday L
Text 123 Exam 2 2/2/02 March Saturday
Text 123 Exam 3 2/3/02 April Sunday

When you select two or more numbers (including dates) and then use the Fill Handle, Excel will fill in the
series, following the original pattern of the selected cells. It can only follow simple addition and
subtraction patterns.

123 5 100 2/01/17
124 4 110 2/08/17
i | i |
125 3 120 2/15/17
126 2 130 2/22/17

Building an Equation

You can directly type in values, but that data stays constant. If you want to have the answers to your
equations update as you change your data, you should use the cell addresses. You will see the cell
addresses change colors so you can tell which ones are used in your equation.

Type in the exact cell address

Cells are labeled by their row and column headings. Rows are numbered and go horizontally across
(rows of chairs) and columns are lettered and go vertically top to bottom (columns of a building). When
we refer to the address of a cell, we use the column letter then the row number such as Al.

Click in the cell where the answer will appear

Press the Equal sign (=)

- Type in the cell address you want to use in your equation

Accept the answer or press the next math operator (+, -, *, /, )

1 1 2 =al+bl




Use the mouse to point to the cell address

The mouse and arrow keys are both "pointers". If you press the equal sign and then use the mouse to
click on another cell, Excel will put you into a "POINT" mode, and place the address of the cell you
clicked on in your equation.

— Click in the cell where the answer will appear
- Press the Equal sign (=)
- Use the mouse to click on the cell you want to use in your equation

- Accept the answer or press the next math operator (+, -, *, /, #)

N |-

Mathematical Operations

To let Excel know you expect it to "do math" you need start your cell with an equal sign (=).

- Addition, plus sign (+) =5+2 result 7

- Subtraction, hyphen (-) =5-2 result 3

(also used for negative) =-5 result -5

- Multiplication, asterisk (*) =5%*2 result 10

- Division, slash (/) =5/2 result 2.5

- Exponent/Power, caret (*) =572 result 25
AutoSum

We can build equations to do math on a large number of cells, but there are functions built into Excel
that can help us automate the most common ones: Sum, Average, Count, Maximum, and Minimum. On
the far right of the Home tab you'll find the sigma (Y ).

Data Review  View Developer Q@ Tell me what you want to do... Cruart Danrdnva Rose ) Share

A A B+ B Wrap Text General - ’_—‘),‘J Normal Bad . : %‘Y p
T =3 EMegediCenter - $ - % 0 B 8 Fi?:wdaiiiunr:‘v F;';E‘ﬂetjs Goed Neutral 7| | Ineert Delete Format | o e ?i&f‘ sF;T:c t&

[F] Alignment ] Number [F] Styles Cells Editing ~
When you click on the word AutoSum, you'll get a sum —

. . . - x v = 3
function. There is a dropdown list at the end of the oM u S SUM(AL:A3)
button that will show more function options. A B C

]
The AutoSum button looks for numbers above or to the 1 l 123
left of the cell to choose the range (the set) of numbers. 2 | A56

|
Make sure to press enter or click the check to accept as 3] 789
soon as the function shows up. If you click outside the 4 =SU|VI(A1:A3)
cell while you see the function, you may break the 5 SUM(numberd, [number2], .
equation.
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Exercise 1: Customers

Insert Page Layout Formulas Developer @ Tell me what you want to d Cowart,PandoraRese ) Share
“* ?éz:;y . Calibri < A x| = v e WapTert General - g‘& Normal Bad Good = gﬂﬂ Eé"x = é:‘;‘fs”m " ‘Z\Y p
Pate e B LU [T O A- Efwageaconer + | § = % » | 985 Condtoral Formutas| Neutral | [Colulation ] (TSERORTINN 7| | It Dete Format | Sons prda
Ciipboard 5 Font 5 Alignment 5 Number & tyes cels Editing S
Al - Fe LAST v
A B C D E F G H I J K L M N Q P~
1 |LAST _|FIRST ADDRESS CITY ST ZIP BALANCE DUE DATE
2 .Adams Annie 6831 NW «Gainesville FL 32655 236 2/10/2017
3 Appleton April PO Box 45 Starke FL 32689 467 9/25/2018
4 |Arlington Arnold 234 SE 45t Gainesville FL 32597 128 12/5/2017
5 Brown Bobbie 234 Peter Gainesville FL 32597 17 3/25/2017
6 Bruce Butch 3243 SE 4t Gainesville FL 32608 106 5/5/2016
7 Cappers Cathy RR 2 Box 6 Waldo FL 34567 392 9/15/2016
8 Carlson Carly 1943 NW [ Gainesville FL 32567 432 5/25/2018
9 Clark Carl 9213 Kiwi Gainesville FL 32667 64 6/10/2016
10 Dawson Debbie 832 Hook |Gainesville FL 32658 265 #HitHHHHHiT
11 Edwards Edgar 5233 NW :Gainesville FL 32653 617 HitHHUHARIH
12 Ellis Emily PO Box 55.Gainesville FL 32689 364 HtHHHHERIHT
13 Engle Elizabeth 9420 Zucc Gainesville FL 32684 311 6/20/2016
14 Finch Frank 409 SW 92Jacksonvill FL 32608 157 2/25/2018
15 Fuller Francis 123 South Gainesville FL 32156 368 5/15/2018
16 Gentle Gary 9420 Hors: Gainesville FL 32684 415 2/15/2017
17 Glass Gloria 2343 Kale Gainesville FL 32597 68 2/10/2017
18 HendersonHarriet 2980 Radis Gainesville FL 32608 501 1/15/2016
19 Huey Harley 9023 Hera Waldo FL 32658 319 7/5/2016
20 |lccabob  Isaac 93 Gator RJacksonvill FL 32268 486 9/15/2018
21 Jacks Jerry 559 ColbrijGainesville FL 32655 409 7/20/2018
22 \Jacobs Julie 2039 Lemc Gainesville FL 32597 109 7/20/2018
23 Jacobsen lJeffery 1398 NE 8 Gainesville FL 32567 392 HitHHHHI
24 \Jenkins  lJennifer 78349 Los Gainesville FL 32658 17 9/10/2016 .
Customers | Quarter Total | Htems by Quarter | SalesReport | () « »
Ready 83 i) 0 - + + 160%
Resizing Columns
1) Putyour mouse on the line between any two Column
- Al Width: 10.00 (75 pixels)

letters. It will turn into a 2-way arrow.
a. Hold down the mouse button and drag to resize fl 1
b. Double-click between the headings to "AutoFit"

C D

2) Select the entire worksheet by clicking on the triangle above the Row 1, left of the Column A
a. Tryto resize any Column; all the selected columns will change
b. Double-click between the headings to have it "Auto fit"

Freeze Panes (Lock Titles to Top of Page)
1) Press Ctrl-Home on the keyboard to return to Cell Al

2) Turn to the View Tab in the Ribbon

3) Find the Option Freeze Panes
a. Choose Freeze Top Row
b. Scroll down through the worksheet to see the titles in Row 1 stay at the top

Home Insert Page Layout Farmulas Data Review Developer Q Tell me what you want to do...

I:l D “:‘J Ruler +| Formula Bar Q [3)! DQ DE = gl T ;p!t E

Narmal Page Break Page Custom [/ Gridlines [V Headings Zoom 100% Zoomto New  Arranfle Freeze I PT_ _ Sw
Preview Layout Views Selection Window  Allf Panes- [/ Unhide Wind|
Workbook Views Show Zoom Window
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Format
1) Click on the Row Heading for Row 1 (click on the number 1) to select the entire row
e From the Home Tab, or right-click menu, choose B for bold

2) Click on the Column Heading for Column G to select the entire Column
e From the Home Tab, or right-click menu, choose $ for an accounting format
e Adjust the Column width again

3) Find a street name with a "fruit" address and use the Fill button (the bucket| <* - ) to shade it a
peach/orange color
e Change a few of them to match

4) Find a street name with a "vegetable" address and use the Fill bucket to shade a greenish color
e Change a few of them to match

Insert  Pagelayout  Formulas  Data  Review  View  Developer  Q Tell me what you want to do...

- _" et Calibri Sl A A T== & EWapTe General - E=:| EJ Normal Ba
paE E%E::ﬂ'%m I u- _A ===|== EMegescens -% '@ 9 FC;:;'";[ FDT:”;;SS Neutral [cal

Clipboard =) Font ® Alignment = Number 5] Styles
Al 7 e LAST

A B C D E F G H
1 [LAST |FIRST ADDRESS Ty ST ZIP BALANCE DUE DATE
2 Adams 'Annie 6831 NW 4th Ave Gainesville FL 32655 S 236.00 2/10/2017
3 |Appleton April PO Box 456 Starke FL 32689 $§ 467.00 9/25/2018
4 | Arlington Arnold 234 SE 45th Road Gainesville FL 32597 § 128.00 12/5/2017
5 |Brown Bobbie 234 Peter Pan Terrace Gainesville FL 32597 § 17.00 3/25/2017
6 |Bruce Butch 3243 SE 4th Terrace Gainesville FL 32608 S 106.00 5/5/2016
7 |Cappers Cathy RR 2 Box 659 Waldo FL 34567 $ 392.00 9/15/2016
8 |Carlson Carly 1943 NW Main Street Gainesville FL 32567 § 432.00 5/25/2018
9 |Clark Carl 9213 Kiwi Road Gainesville FL 32667 § 64.00 6/10/2016
10 |Dawson Debbie 832 Hook Place Gainesville FL 32658 § 265.00 11/15/2017
11 |Edwards Edgar 5233 NW 232nd Drive Gainesville FL 32653 § 617.00 12/10/2016
12 Ellis Emily PO Box 5544 Gainesville FL 32689 § 364.00 12/25/2018
13 |Engle Elizabeth 9420 Zucchini Street Gainesville FL 32684 § 311.00 6/20/2016
14 |Finch Frank 409 SW 92nd Avenue Jacksonville FL 32608 S 157.00 2/25/2018
15 |Fuller Francis 123 South Main Street Gainesville FL 32156 § 368.00 5/15/2018
16 |Gentle Gary 9420 Horseradish Ave Gainesville FL 32684 § 415.00 2/15/2017
17 |Glass Gloria 2343 Kale Lane Gainesville FL 32597 § 68.00 2/10/2017
18 |Henderson Harriet 2980 Radish Terrace Gainesville FL 32608 § 501.00 1/15/2016
19 Huey Harley 9023 Hera Terrace Waldo FL 32658 S 319.00 7/5/2016
20 |lccabob Isaac 93 Gator Road Jacksonville FL 32268 S 486.00 9/15/2018
21 |Jacks Jerry 559 Colbright Road Gainesville FL 32655 § 409.00 7/20/2018
22 |Jacobs Julie 2039 Lemon Tree Way Gainesville FL 32597 § 109.00 7/20/2018
23 |Jacobsen Jeffery 1398 NE 8th Ave, #1245 Gainesville FL 32567 § 392.00 10/15/2017
24 |Jenkins Jennifer 78349 Lost Boys Ave Gainesville FL 32658 § 17.00 9/10/2016
Customers | Quarter Total Items by Quarter | Sales Report ® [l

Ready
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Exercise 2: Quarter Total

Turn to the next worksheet at the bottom of the window, Quarter Total.

Fill Handle PE.SIE ' Format Painter B I 0-[=
1) If needed, Move to Cell Al ,
Clipboard I Font
a. Hover your mouse over the bottom right corner
of the cell until it turns into a thin crosshair/plus Al M k| C
sign. This is called the Fill Handle. A B
b. Drag the Fill Handle down to the bottom of Row 5 !
. Cells Al through A5 now all say Quarter 1 |Quarter g Sold
d. UNDO! 2 2079
3 2 2095
2) Move to Cell A2 —
a. In Cell A2 type: 1st Qtr 4 | 3 2076
b. Press Enter or the click the Check to accept 5 il 2058
e If needed, return to Cell A2 — |
c. Drag the Fill Handle for Cell A2 to the bottom of Row 5
e 1st Qtr, 2nd Qtr, 3rd Qtr, 4th Qtr
Format A B C
1) Select titlesin Cells A1 and B1 1  Quarter #Sold
a. Bold 2 1istQtr 2,079
b. Bottom Border 3 |2nd Qtr 2,095
c. Center 4 3rdQtr 2,076
5 _4th Qtr 2,058
2) Select the numbers in Cells B2, B3, B4, and B5 6 |
i

a. Comma Format
b. Decrease Decimals to zero/none

File Insert Page Layout Formulas Data Review View Developer @ Tell me what you want to do...

a - - f—

B Jb Cut Calibri -1 - AN == ®- EWaepTet General [
Past kB Copy ~ N Cond
aste - - - | =8 — &= 3= - - «<.0f .00 on

- ~ Format Painter Ty & — i @ === Merge & Center $ %B . Formg

Clipboard ] Font P Alignment P MNumber ]
A B C D E F G
Chart 1  Quarter | #Sold
1) Return to Cell Al (Ctrl-Home) 2 1staer 2,079 +

3 2ndatr 2,095 #Sold .
4 3rdatr 2,076 | | 5100 ;

2) From the Insert tab, Recommended Charts Z Sthiany 208 [, 20

a. Opens the Insert Chart window 7| 2o I I I

8 . ' 1st Qtr 2nd Qtr 3rd Qtr 4th Qtr
9

3) Click OK to accept the Column Chart option

Home Page Layout Farmulas Data Review View Developer Q@ Tell mewhat vou w

g = WP-2-f gw
Ca=EERE B[ v PEr e w b
PivotTable Recommended Table  Pictures Online Shapes SmartArt Screenshot 3 My Add-ins - Bing People §Recommended .. PivotChart 3D Lineg|

PivotTables Pictures - - Maps Graph Charts D - - - Map =
Tables Tllustrations Add-ins Charts | Tours

Rl
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Exercise 3: Iltems by Quarter

Turn to the next worksheet at the bottom of the window, Items by Quarter.

Insert Rows
1) Select Row 1 and Row 2 . . - - .
e Click on the row heading 1 and drag to 1 ltem Qrl  Qtr2 Qtr3 Q4
row heading 2 2 AAA 793 672 701 670
3 BB 684 644 620 631
. . . . 4 C 602 779 755 757
2) Right-click Inside the selection
e Choose Insert
A B C D E
Merged Title 1 Quarterly Sales Report
1) In Cell Al type: Quarterly Sales Report 2
3 ltem Qtrl Qtr 2 Qtr 3 Qtr 4
2) Select Cells Al through E1 4 |AAA 793 672 701 670
) 5 BB 684 644 620 631
e Click the Merge and Center button 6 Ic 602 779 755 757

3) Format: Bold, Fill Color, Border

Fill Handle Across
1) In Cell B3, delete Qtr 1, and type: 1st Qtr g

2) Drag the fill handle for Cell B3 across to Cell E3 The Fill Handle is the small square in the
bottom right corner of a selected cell.

3) Center and Bold the new titles

Review  View Developer Q Tell me what you want te do... Cowart PandaraRose £ Share
P (== =00 3 AutoSum - A

mpr—p— 1B B % B O

A A = & =+ Wrap Text General L5 L+ MNormal Bad S H & — ZY
A EE= = 3 Marge&Center - $ % s 0o Conditional Format as| Good Neutral — | Inset Delete Format Sort & Find &
* — Formatting = Table ~ - - - - £ Clear- Filter~ Select ~

= Alignment ~ Number o Styles Cells Editing ~
Total Row (AutoSum)

1) In Cell A8 type: TOTAL

2) In Cell B8 Click on the AutoSum button
e =SUM(B4:B7)
e Press Enter or click the check to accept (2079)

3) Drag the Fill handle in Cell B8 to Cell E8 to fill in the "sum" pattern for each quarter

A | B | C | D | E |
1 Quarterly Sales Report ‘
2 _
3 ltem 1stQtr 2ndQtr 3rdQtr 4thQtr
4 AAA 793 672 701 670
5 BB 684 644 620 631
6 C 602 779 755 757
7 |
8 TOTAL 2079 2095 2076 2058
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Exercise 4: Sales Report

Turn to the next worksheet at the bottom of the window, Sales Report.

Format
1) Row 1 -> Bold A B C D
1 ltems Price Qty Total
2) Column B -> Accounting ($) > Aaa 10 5
. 3 Bb 15 10
3) Column C -> Centered Aligned 4 c 20 20
4) Cell C5 -> Right Aligned S GRAND TOTAL:
Math
Total for each line item will be the Price times the Quantity.
1) Goto Cell D2
2) From the keyboard Type: =
3) With the mouse click on Cell B2 ($10.00) A B C D
e (Cell D2 should now have =B2 1 Items Price Qty Total
2 |Aaa |$ 1000] 5 i=B2*C2
4) From the keyboard type: * 3 Bb $ 15.00 10
4 |C S 20.00 20
5) With the mouse click on Cell C2 (5) 5 GRAND TOTAL:
e (Cell D2 should now have =B2*C2
6) Press Enter or click the check to accept A B C D
* Answer: $50.00 1 Items Price Qty Total
[ ] If needed return to CL” D2 2 Aaa S 10.00 5 S 50.00
) 3 |Bb S 15.00 10 $150.00
7) Drag the Fill Handle for Cell D2 to Cell D4 4 |c $ 20.00 20 $400.00
to fill in the pattern for the formula 5 GRAND TOTAL:
Grand Total
1) Move to Cell D5
2) From the Home tab click on the AutoSum )’
e =SUM(D2:D4)
A B C D
3) Press Enter or click the check to accept 1 Items Price qty Total
* Answer: 5600.00 2 Aaa $ 1250 5  $ 6250
N " g 3 Bb $ 15.00 10 $150.00
4) Change CT- IiBtho ShlZ.kSO and press 4 c $ 20.00 20 $400.00
enter or click the check to accept 5 GRAND TOTAL: $612.50

e Grand Total should be $612.50
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