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Ribbon/Alt Key Shortcuts
A shortcut is a "faster" route to where you are going. There are commons ones like copy (Ctrl‐C) and
paste (Ctrl‐V), and then there are ones that are only important to you. Sometimes when I want to paste
only the values and transpose the text I would push Alt‐E S V E, Enter. That might not be one you want
to learn.
Let's break that one down. When you press the Alt button on the keyboard in a program like Microsoft
Excel, letters pop up in the ribbon at the top of the window. Depending on your version, you may have
different tab names, but you'll see something like this:

Unlike the control keys, you don't need to keep the Alt key down, once you press it the letters appear.
Notice there's no E, so where does my shortcut come from?
Well, from a much older version. In fact, if you push Alt and
then E, you'll get a message like this one.
Alt‐E used to open the edit menu, S opened the Paste Special, V was for
values, E was for transpose, and Enter pushed the OK button.
So, if I wanted to update my keyboard shortcut to the current versions, I'd
need to find the new "path". Paste Special is on the Home Tab, so if I press
Alt‐H, it will activate the Home tab's shortcuts. V will open the Paste menu.

From the paste menu, S will open the paste
special menu.
In this window you can see little underlines,
Hot Keys, marking the action letter of each
option. So again, if I want Values,
Transpose, and Okay ‐ I would still type V E
Enter.
So, my updated shortcut would be
Alt‐H V S V E ENTER.
Or you can click ‐ Home Tab, Paste menu,
Paste Special, Values, Transpose, OK.
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For you, the mouse may be faster, or even using the right‐click menu to get the Paste Special options.
Would it surprise you to know I had to actually do the shortcut a few times before I was able to put it in
this handout? I "know" it, but my fingers know it better. I'm don't think about it anymore, so while it
seems like complicated shortcut, it's one I have used so often it's become a habit.
Are there actions you do all the time that you think the keyboard may make faster? Well, check to see if
there's a file path. For example, to AutoFit a column, we double‐click between the column headings.
But I can also find this option under the Format menu on
the right side of the Home tab. Follow the path and you'll
see the keyboard shortcut would be Alt‐H O I.
Is Ctrl‐A, Alt‐H O I faster than clicking on the select all button in the top left corner of the window and
double clicking between any two headings? Depends on your preference. Are you good with
remembering sequences? The keyboard might slow you down at first, but once you get the hang of it,
you probably won't even give it another thought.
Quick Access Toolbar
The toolbar above the ribbon has the Save, Undo, and Redo options. If you right‐click on any button in
the ribbon you can add it to the Quick Access toolbar. When you press the Alt‐key you will see numbers
pop to make these quick shortcut keys if you want them.

Ctrl and Function Key Shortcuts
Hold the Ctrl key down, press the letter for the shortcut you desire.
Editing
F2

Shift‐F7
Ctrl‐A

‐ Thesaurus
‐ Select All (Once current range,
twice entire worksheet)
‐ Find
‐ Replace
‐ Goto (name or cell)

F4
Ctrl‐Y
Ctrl‐Z
F7

‐ Toggle between Edit and Enter
mode
‐ Repeat last action
‐ Redo/Repeat the last action
‐ Undo
‐ Spell Check

Ctrl‐F
Ctrl‐H
Ctrl‐G

Clipboard
Ctrl‐X
Ctrl‐V
Ctrl‐C
Ctrl‐Shift‐C

‐ Cut
‐ Paste
‐ Copy Selected Cells
‐ Format Painter

Ctrl‐D
‐ Fill down
Ctrl‐R
‐ Fill to the right
Ctrl‐'
‐ Copies the cell above you
(single quote) EXACTLY into the current cell

Formatting
Ctrl‐1

‐ Open Format Cells Window

Ctrl‐Shift‐ 1
Ctrl‐Shift‐ 2
Ctrl‐Shift‐ 3
Ctrl‐Shift‐ 4
Ctrl‐Shift‐ 5
Ctrl‐Shift‐ 6
Ctrl‐Shift‐ 7
Ctrl‐Shift‐ 8

Ctrl‐B / Ctrl‐2 ‐ Toggle Bold
Ctrl‐I / Ctrl‐3 ‐ Toggle Italics
Ctrl‐U / Ctrl‐4 ‐ Toggle Underline
Ctrl‐5
‐ Toggle Strike through
Ctrl‐9
‐ Hides column
Ctrl‐0
‐ Hides Row
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‐ Format Comma Style
‐ Format Date dd‐mmm‐yyyy
‐ Format Time h:mm AM/PM
‐ Currency
‐ Percent
‐ Scientific
‐ Outline Border
‐ Select Dataset

File Options
Ctrl‐N
‐ New Workbook
Ctrl‐O
‐ Open Workbook
Ctrl‐P
‐ Print Preview

Ctrl‐S
‐ Save
F12
‐ Save As
Ctrl‐W / Ctrl‐F4 ‐ Close Workbook

Data Entry
F2
Ctrl‐D
Ctrl‐R

‐ Toggle to Edit mode
‐ Fill down
‐ Fill to the right

Ctrl‐;
‐ Enters current Date
Ctrl‐Shift‐;
‐ Enters Current Time
Alt‐Down Arrow ‐ Opens a list of values from
the column above

Worksheet
Ctrl‐ +
Ctrl‐ ‐
Ctrl‐ Space
Shift‐Space

‐ Insert
‐ Delete
‐ Select Column
‐ Select Row

Shift‐F11
F11

‐ Insert a worksheet before the
current one
‐ Insert a chart on a new sheet

Ctrl‐K
Ctrl‐L
Ctrl‐Q

‐ Hyperlink
‐ Create a Table
‐ Quick Analysis options

Ready / Enter Mode

Edit Mode

Point Mode

Up Down
Left Right

Move one cell

Move between characters
in the cell

Select a cell for a
formula

Shift‐Arrow

Select from current position
down one cell

Select the characters in the
cell

Select several cells
for a formula

Ctrl‐Arrow

Moves to the range border
(next blank)

Ctrl‐Shift‐
Arrow

Selects to the range border
(next blank)

Alt – Down 

Opens a drop‐down menu of the entries listed above

Miscellaneous
F1
‐ Help!
Ctrl‐F1
‐ Show/Hide Ribbon
Ctrl‐E
‐ Flash Fill

Navigating using the keyboard
Arrow Keys

Enter Key
Ready / Enter Mode

Edit / Point Mode

Enter

Move Down

Accept and move down

Shift‐Enter

Move Up

Accept and move up

Ctrl‐Enter

Accepts and fills current value or formula into all selected cells

Alt‐Enter

Puts a hard return, "enter" inside the cell
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Tab Key
Ready / Enter Mode

Edit Mode / Point Mode

Tab

Move Right

Accept and move right

Shift‐Tab

Move Left

Accept and move left

Ctrl‐Tab

Cycles through open workbooks

Alt‐Tab

Cycles through open programs

PageUp Key
Ready / Enter Mode

Edit Mode

Point Mode

PageUp /
PageDown

Move up/down several
rows

Choose a cell several
rows above/below

Choose a cell several
rows above/below

Shift‐PageUp /
Shift‐ PageDown

Select from current
position up/down several
cells

Select from current
position up/down
several cells

Choose multiple cells
above/below

Ctrl‐PageUp /
Ctrl‐PageDown

Moves to the
previous/next worksheet

Choose cell in
previous/next
worksheet

Ctrl‐Shift‐PageUp /
Selects the previous/next
Ctrl‐Shift‐PageDown worksheet
Alt‐PageUp /
Alt‐PageDown

Moves several columns
to the left/right

Select from current
position left/right several
cells

Choose multiple cells
to the left/right

Home Key
Ready / Enter Mode

Edit Mode

Point Mode

Home

Move to the beginning of
the row

Move to the beginning of
the line

Choose a cell at the
beginning of the row

Shift‐Home

Select to the beginning of
the row

Select to the beginning of
the line

Choose multiple cells
to the beginning of
the row

Ctrl‐Home

Moves to the beginning of
the worksheet

Moves to the beginning of
the cell

Chooses the first cell

Ctrl‐Shift‐
Home

Selects from the current cell
to the beginning of the
worksheet

Selects from the current
cursor point to the
beginning of the cell

Chooses from the
current cell to the
beginning of the
worksheet

Alt‐Home

Moves several columns to
the right

Select from current
position right several cells

Choose multiple cells
to the right
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Mouse Tricks
Click on a cell
Ready / Enter Mode

Edit Mode

Point Mode

Single‐Click

Move to a cell

Move to a place in the cell

Choose a cell

Double‐Click

Edit Mode

Select a word

Shift‐Click

Select from current cell
to clicked cell

Select from current cell to
clicked cell

Ctrl‐Click

Add to selection

Alt‐Click

Research

Choose from current cell to
clicked cell
Add to formula separating
by commas

Around the cell
Drag the edge to move a cell or selection
Ctrl‐Drag the edge to copy a cell or selection
Double‐click on the edge of a cell to moves to the range border (next blank)
Double‐click on the fill handle to fill the pattern/equation down to the end of the range border
Ctrl‐Drag the Fill handle to Copy the cell instead of Fill Pattern

Drag the cell border or fill handle with the right‐click and it will open a list of options.

Moving and Duplicating Cells
If you put your mouse over the border of the selected cell(s), you will get the Select Arrow.
Hover over the border and drag (don’t let go of the mouse) and a shadow will follow your mouse.
Let go and the select text will be Moved to the new location.
Drag means to click the left button on the mouse down, but not let go, and then move the mouse
where you want to go, then you can let go of the mouse.
Use the Ctrl button while dragging the mouse and you will see a small plus sign added to the
shadow. When you let go, Word will Duplicate the selection instead of moving it.
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Fill Handle Options
When you use the Fill Handle, you will notice a symbol appear in the right hand bottom corner of your
newly filled cells. This icon ( ) represents your AutoFill Options. If you put your mouse over the icon
you will see a drop down arrow that will give you a list of your fill options.
The four basic Fill Options are:
 Copy Cells – Repeat the cells along the selection


Fill Series – Follow pattern along the selection



Fill Format Only – Repeat the format of the cells along the selection




Fill without Formatting – Follow the pattern along the selection, but not the format
Flash Fill – Fills based on a pattern you establish in the same column

If you use the Fill Handle on cells with dates you will notice even more options:
 Fill Days


Fill Weekdays



Fill Months



Fill Years
Number Fill Options

Date Fill Options

Uh‐Oh
Ctrl‐Z ‐ Undo
Esc

‐ Cancel

Toss it all – Close without saving, it's the ultimate undo
F12

‐ Save as a different file

Ctrl‐F4 ‐ Close this window
Alt‐F4 ‐ Exit Excel
Pandora – prcowart@ufl.edu
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Exercise
1

2
3

5
6
-

Vocabulary
1. An Excel file is called a Workbook.
 Each workbook starts with one worksheet, but can have over 200
2. Ribbon broken into tabs (Home, Insert, Page Layout…)
 Tabs broken into groups (Clipboard, Font, Alignment)
3. Name box on the left and formula bar on the right
4. Columns Lettered, Rows Numbered, individual Cells
 Columns of a building, rows of chairs
5. Worksheet navigation buttons on the left, Worksheet tabs on the right
6. Status bar
 Excel behaves differently depending on what "mode" you are in

-

Move around Excel
1. Ctrl‐ 
 Column XFD (16,384 ‐ 214 )columns – SET AMOUNT)
2. Ctrl‐ 
 1,048,576 rows (220– SET AMOUNT)
3. Ctrl‐Home
 Always returns to the top

-

Working area
1. Type the letter "A" in cell G12 and press enter to accept
2. From the View Tab choose Page Break Preview
 Notice most of the area is grayed out, but you can still click in the cells
3. Click way down in the bottom right and type the letter "A", and press enter to accept
 The print area should snap to that cell. Every page in between A1 and that last
cell will be printed.
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4. Move up one cell and press Delete (If you use backspace you will also need to press
enter.)
 The print area should snap back into place
5. From the Workbook Views in the View Tab choose Normal view
6. Ctrl Home
7. Delete data in G12
-

Change Zoom
1. From the View tab, click on Zoom button to change to 200%,
2. Change Zoom Manually to 150%
3. Play with + & ‐ buttons on the zoom slider in the bottom right of the window
4. Press the Ctrl key and use the scroll wheel on your mouse
5. Ctrl‐Home

-

Moving around
1. Use keyboard arrows to move up, down, left and right
2. Use enter and tab to move down and over
3. Use Shift‐Enter and Shift‐Tab to move up and back

-

Selecting Multiple Cells with the mouse
1. Drag mouse from middle of a cell diagonally across to another cell

-

Difference between Tab/Enter and Arrows
1. Make a selection of cells (about three by three)
2. Use the enter key to move between the cells
3. Use the tab key
4. Use an arrow key
 Tab and Enter will stay within the selected range. Arrow keys like the mouse,
are pointers. They point to a location. Enter and tab are meant for data entry,
they accept and move on.

-

Selecting Multiple Cells with the keyboard
1. Click in a cell, hold down the Shift key and click into another cell.
2. Let go of the Shift key and click anywhere to drop your selection.
3. Click in a cell, hold down the Shift key and at the same time use the arrow keys

-

Entering Text (Enter Mode)
1. In all lower‐case letters, type in cell B2: big city store
 Notice the status bar will change as soon as you begin to type from READY to
ENTER. Press Enter to accept.
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-

Name Box

Editing Text (Edit Mode)

Cancel/Accept

Formula bar

1. Double‐click to "get inside" cell B2
 notice your status is now Edit
2. Change first letter of each word to uppercase


Big City Store

3. Press Ctrl‐Enter to accept.
-

Editing Text (Edit Mode)
1. Click inside the Formula bar, and notice your status is now Edit.
 The Cancel and Accept buttons between the name box and the formula bar are
available when you are in Edit, Enter, and Point modes.

-

Entering Text in Consecutive Cells
1. Type in cell C2
 Sale
2. Big City Store will be cut off by the Sale. If you're in cell B2, you can look at the Formula
bar to see the true contents still read "Big City Store"

-

Adjust Column Widths
1. We cannot change the size of one cell, so we need to adjust the column
 Place your mouse between the column headings B and C and you will see





-

the
Drag away from column heading B to make the column wider
Drag toward column heading B to make the column skinnier
 Make it so you can only see Big City
Move back to the resize double arrow and double‐click on the line to AutoFit
Now, AutoFit Column C

Copy and Paste
1. Copy Cell B2, notice the dashed lines, the marquee, around the cell
2. Paste into another cell, paste into another cell (paste a few…)
3. Read the status bar, press enter to do a 'final paste'

-

Cut and Paste
1. Cut Cell C2, notice the cell does not delete, but we have a marquee
2. Paste into an empty cell
 Notice the original NOW disappears
3. Cut and Paste "Sale" back into C2

11

-

Fill Handle
1. Take Fill handle from bottom left of cell C2 and drag it down two cells
 Creates two more 'Sale' cells
 Fill handle will be discussed at length in the next class
2. Click anywhere to drop your selection

-

Moving Cells
1. Mouse over the edge of cell C2 until you get the arrows
 Click and drag to a blank cell to move the cell contents

-

Duplicating Cells
1. Pick up a cell as if to move it and hold down the CTRL key at the same time, move to an
empty cell. Let go of the mouse BEFORE the keyboard

-

Use Copy/Cut & Paste or Move/Duplicate Cells to organize your screen
1. Move all the Big City Stores to Column B, Rows 2‐8
2. Move all the Sales to Column C, Rows 2‐8
3. Delete all extras

-

Move the dataset
1. Select all the data, move the mouse to the edge of the selection to get the arrows
2. Drag the whole block into columns D and E
3. Undo the move

-

Insert Columns
1. Right‐click on Column Heading B, choose Insert
2. Do it again so now data lives in D & E

-

Delete Rows
1. Select Row 3 through Row 8
2. Right‐click and press the Delete button
3. Select D2 Through D8 and press Ctrl D
4. Click on Sale, double‐click the fill handle
5. Undo
6. Change Sale to Sale 1
7. Double‐click the fill handle
 Should be Sale 1 … Sale 7
8. Change fill handle option to copy
9. Change back to Fill Series
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2
3
4
5
6
7
8

D
Big City Store
Big City Store
Big City Store
Big City Store
Big City Store
Big City Store
Big City Store

E
Sale
Sale
Sale
Sale
Sale
Sale
Sale

-

Formatting Fonts with Home tab using the keyboard
1. Format Font (Cell D2) to Comic Sans


Alt‐H‐FF‐Comic‐Enter

2. Format Size (Cell D3) to 15


Alt‐H‐FS‐15‐enter

3. Format Bold (D4) – Ctrl B
4. Italics (D5) – Ctrl I
5. Double Underline (D6)


Alt‐H‐3‐D

6. Format Color (D7)
 Alt‐H‐FC‐M‐Enter
 Pick a color and press enter, or click OK
7. Edit Cell D8
 Press F2 to Edit
 Use the Home button on the keyboard to move to the beginning of the cell
 Use Shift‐Ctrl‐Right to select “Big” and Bold (Ctrl‐B)
 Press the right arrow key to drop the selection
 Use Shift‐Ctrl‐Right to select “City” and Italicize (Ctrl‐I)
 Press the right arrow key to drop the selection
 Use Shift‐Ctrl‐Right to select “Store” and Underline (Ctrl‐U)
-

Format Fonts with Format Cells window
1. Select Cell E2
2. Open the Format window with Ctrl‐1
3. Use the left and right arrows to move through the tabs
4. Press Alt‐S to jump to the Size – 14
5. Press Alt‐O to jump to the Font Style, Use the up and down arrows to get Bold
6. Press Alt‐C to jump to the colors, use the arrow keys and Enter, or the mouse to choose
a color
7. Press the tab key until you see an outline on the OK button and press enter or click on
the OK button

-

Use Format Painter
1. In cell E2, click on the format painter
2. Dashed Marquee means we are copying
3. Click on cell D2, all changes happen at once
4. Try painter again, it turns off
5. Double‐click to Keep on, press Esc (escape) to stop
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6. Change all cells to this font
7. Cell D8 won't format, because we were fussy
-

Format All
1. Ctrl‐Home
2. Click on blank gray square between Column A and Row 1 to select the whole
spreadsheet, or press Ctrl‐A
 Open the "more" fonts (Format Cells Window) Ctrl‐1
 Choose Normal Font (Click the box as many times as needed to show a check
mark)
 Click OK to see the changes

-

Create a new sheet
1. Click on the Plus sign next to Sheet 1 to create Sheet 2
 Or press Shift‐F11

-

Zoom to 200%

-

Type in Data
1. Starting in B2 type:
 B2 ‐ 123
 B3 ‐ 456
 B4 ‐ 789

B
2
3
4

123
456
789

-

Change the background color of ONLY Cell B3

-

Format ONLY the Cell B2
1. Bold – Ctrl B
2. Italics – Ctrl I
3. Dollars – Ctrl‐Shift‐4 (think Ctrl‐$)

-

Use the Fill handle
1. Drag the fill handle from B2 to B4
2. Open the Fill handle options
3. Choose Fill without formatting
4. Choose Fill Formatting only
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