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Dashboard 1: FY-Sales 
Open file Dashboard-FY-Sales.xlsx 

 
Clipboard – Format Painter 
 
Because all our data is in the same location, we can copy the format from one worksheet to the next. 

1) Turn to sheet FY 19-20 

2) Select the entire the worksheet 

3) Click on the Format Painter in the Clipboard group on the Home tab 

- Or from the right-click menu 

4) Turn to sheet FY 20-21 

5) Click in Cell A1 to paste the formatting 

6) Again, select the entire the worksheet 

7) Click on the Format Painter in the Clipboard group on the Home tab 

8) Turn to sheet FY 21-22 

9) Click in Cell A1 to paste the formatting 

 
 
 
 
 
Clipboard – Copying Equations 
Again, because all of our data is in the same location,  
our formulas can be copied into the new sheets. 
 

1) Turn to sheet FY 19-20 

2) Select Columns F through I 

3) Copy the columns 

4) Turn to sheet FY 20-21 

5) Click in Cell F1 to paste the formulas and County table  
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Linking Cells - Totals by Quarter 
The values for this table are at the bottom of each 
quarter on their respective sheets.  

1) Turn to the sheet Totals 

2) In cell E4, press the equal sign key ( = ) 

3) Using your Mouse, click on sheet FY 21-22 

- You should now be in "point" mode 

4) Click in cell F8  

- Look at the formula bar, your equation should be ='FY 21-22'!F8 

- DO NOT MOVE BACK TO THE TOTALS SHEET 

5) Press the Enter key on the keyboard 

6) Repeat for the other three quarters 

- You cannot use the fill handle here, link each of the four values 

 
 
 
Linking Multiple Cells - Totals by County 
The values for this table can all be linked at once by using the clipboard. 

1) Turn to sheet FY 21-22 

2) Select I4:I7 

3) Copy the cells 

4) Return to sheet Totals 

5) Right-click in cell L4 

6) Choose the Paste Link icon 
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Summing Cells – Fiscal Year End Total 
This table sums the values listed in the Totals by Quarter table. 

1) On sheet Totals 

2) In cell C24, Sum the FY 21-22 values in the Totals by Quarter table 

- =SUM(E4:E7) 

 

 
Summing Cells Across Multiple Sheets – County Total 
Again, because all of our data is in the same location, on the FY sheets, we can sum the same cell 
address across multiple sheets. 
 

1) On sheet Totals 

2) In cell I22, press the equal sign 

3) Turn to sheet FY 19-20 and click on cell I4 

4) Press and hold the Shift key on the keyboard 

5) Click on Sheet FY 21-22 

6) Look at the formula bar, your equation should be =SUM('FY 19-20:FY 21-22'!I4 

7) Enter to accept the equation 

8) Because these are in sequence, in order, 
you can use the Fill handle for the other 
equations 

- Once you use the fill handle, you 
can change the fill options to Fill 
Without Formatting to get rid of 
the odd lines that appear 
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Create Column Charts 
Because there is a Merged title above each of the datasets, you need to make the selection before you 
create the charts. 

Totals by Quarter 

1) On sheet Totals 

2) Select B3:E7 

3) On the Insert tab, choose a column chart 

4) Modify the chart 

a. Remove the Title – Delete, or uncheck from Chart Elements Helper  

b. Change the Colors to match the table – from the Design tab, or the Style Helper  

c. Resize and fit it under the Totals by Quarter data 
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Totals by County 

1) Click on the edge of the Totals by Quarter chart and choose Copy 

2) Click in an empty cell under the Totals by County table (orange) 

3) Paste 

- If you right-click use the first choice, "Paste Destination Theme"  

4) Change the Colors to match the table – from the Design tab, or the Style Helper  

5) Open the Select Data window 

- From the Design tab, or the Filter Data helper  

6) Change the Chart Data Range to be the orange numbers  

- Delete the Chart Data Range 

- Use the mouse to select I3:L7 
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Modify the Charts to Match 
 
Same Scale 
If the data is related in two charts like this, it usually helps to have the same scale. Our Totals by Quarter 
chart (blue) goes from zero to 12,000. The Quarters by County (orange) goes from zero to 20,000. 
 

1) Click on a chart 

2) Double-click on the value axis, the numbers on the 
side of the chart 

- If it is not open already, this should open the 
properties pane, for the Format Axis 

3) If needed, turn to the Chart Options  

4) Change to the values shown here 

- Watch the Minimum, sometimes it jumps 
below zero 

5) Click on the numbers in the second chart and repeat 

 

 

Align the Charts 

1) Click on a chart to select it 

2) Press and hold the shift key on the keyboard and click on the second chart 

3) Turn to the Format tab in the ribbon 

- Confirm they are the same Height and Width 

- Select the Align option and choose Top 
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Create Pie Charts 
 
Fiscal Year End Total 

1) Select B22:C24 

2) From the Insert tab, create a pie chart 

3) Modify the chart 

- Remove the Title and Legend – Delete, or 
uncheck from Chart Elements Helper  

- Change the Colors to match the table – 
from the Design tab, or the Style Helper  

- Resize and fit it next to the Totals by 
Quarter data 

 

Modify the Data Labels 

4) From the Chart Element menu, Data Labels, choose 
More Options… 

5) In the Format Data Labels Properties 

- Check the box for Category Name  

- Check the box for Percentage 

- Uncheck the Value 

- If needed, set the Separator to (New Line) 

6) If desired, reformat the text using the font options on the Home tab 
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Totals by County 

1) Click on the edge of the Fiscal Year End Total pie chart and choose Copy 

2) Click in an empty cell next to the County Total table (green) and Paste 

- If you right-click use the first choice, "Paste Destination Theme"  

3) Change the color of the chart to match the data 

4) Open the Select Data window 

- From the Design tab, or the Filter Data helper  

5) Change the Chart Data Range to be the green values =Totals!$H$22:$I$25 

6) Fix the chart labels  

- Check Category Name 

- Check Percentage 

- Uncheck the Value 

- If needed, set the 
Separator to (New Line) 

- If desired, reformat the 
text using the font options 
on the Home tab 

7) Click on a pie wedge and look at the Format Data Series (or data point) 

- Change the Angle of the first slice to rotate the pie chart so the labels fit 

 

Align the charts 
1) Click on a chart to select it 

2) Press and hold the shift key on the keyboard and click on the second chart 

3) Turn to the Format tab in the ribbon 

- Select the Align option and choose Top 
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FY-Sales Dashboard  
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Dashboard 2: Monthly Data 
Open file Dashboard-MonthlyData.xlsx 

 
Conditional Formatting – Top/Bottom by Individual datasets 

1. Select the FY 20-21 numbers (B2:B13) 

2. Conditional Format - Choose Top/Bottom Rules 

a. Choose Top 10 Items… 

b. Change to 1, with a Green Fill 

 
 

3. Within the same selection set a Conditional Format - Choose Top/Bottom Rules 

a. Choose Bottom 10 Items… 

b. Change to 1, with a Red Fill 

 
 

4. Within the same selection, click the Format Painter, from the 
Clipboard on the Home tab  

5. Click on cell C2 to paste the same formatting rules on FY 21-22 
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Conditional Formatting – Top/Bottom Full data set 

1. Select the Data (B17:N24) 

2. Conditional Format - Choose Top/Bottom Rules 

a. Choose Top 10… 
b. Change to 3, with a Green Fill 

3. Conditional Format - Choose Top/Bottom Rules 

a. Choose Bottom 10… 
b. Change to 3, with a Red Fill 

 
 
Conditional Formatting – Net/Loss Icons 

1. Select the Net/Loss numbers (D2:D13) 

2. Conditional Format – Choose Icons 

a. Use a Directional Arrows 
3. Open the Conditional Formatting menu again and 

choose Manage the Rules 

a. Click Edit Rule… 
b. Check the Show Icon Only option 
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Line Chart to Sparklines 
1. Delete the horrible charts 

2. Select the Data (C17:N24) 

3. Click on the lightning bolt icon that appears in 
the bottom right of the selection.  

4. Quick Analysis 

a. Choose Sparklines 

b. Use the Line option 
c. Use the Sparkline tab to format the line 

 

 
 
 

Modify Chart Axis Labels 

1. Select the top chart 

2. Open the Select Data window 

a. From the Design tab, or the Filter Data helper  

3. Click the Edit button for the Horizontal (Category) Axis Labels 

4. Select the titles from the bottom table, B16 through M16 (Jan-Dec) 

Note: You could also type in the values you want. Jan, Feb, Mar,…  
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Monthly Data Dashboard 
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Dashboard 3: Sales by Region 
Open file Dashboard-SalesByRegion.xlsx 

Move data away from the corner 

1) Right-click on Row 1 and choose Insert 

- Entire Row 

2) Right-click on Column A and choose Insert 

- Entire Column 

 
Use “Format as a Table” for colors 

1) Click inside the dataset 

2) From the Home tab choose Format as Table and choose a style and click OK 

 
3) From the Table Design tab, turn on the Total Row 

 
4) Change each total to be a SUM 

 
5) In the Table Tools Design tab, choose 

Convert to Range to remove the table 
structure 

a. This will keep the colors 
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Stacked Chart 

1) Select B2:B26 (not the totals) 

2) From the Insert tab, choose the small column chart, the second option Stacked 

 
3) Resize and place chart from G2:GP14 

4) Remove the chart title 

5) Reformat the dates in B3:B26 

a. Select the cells 

b. Open the Format Cells Window 

c. From the custom formats, type MM/DD 
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Create Totals by Fiscal Year 

1) Select C2:E2 (Titles), Copy 

2) Right-click in cell H16 

3) Choose Paste 

4) Create Titles in G16:G18 

5) In H17, create the total for FY 20-21 North 

a. June 2020-July 2021 - =SUM(C3:C14) 

6) In H18, create the total for FY 21-22 North 

a. June 2020-July 2021 - =SUM(C15:C26) 

7) Fill or copy H17:H18 for East and South 

 

 
 
Create Fiscal Year Charts 

1) Create a column chart for the Summary by Fiscal Year 

a. Remove the Chart Title 

b. Move Legend to the top 

c. Resize to fit in G19:J27 

d. Switch Row/Columns  
 
 

 
 

 
  

Show Formulas is on the 
Formula tab in the 

Formula Auditing group 
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Create Summary by Region 

1) Select C2:E2 (Titles), Copy 

2) Right-click in cell L16 

3) Choose Paste Transpose 

4) Link North to the corresponding Sum 

- Click in cell M16 

- Type the equal sign = 

- Click on North's total =C27 

- Press Enter to accept 

5) Repeat for the other Regions 

  
Create Summary Sparklines 

1) Click in the cell N17, next to North's Total 

2) From the Insert tab, choose Column from the Sparkline group 

 
3) Select all of North's numbers and click OK 

 
 

4) Repeat for the other three regions 

5) Select N16:P19 

6) From the Home tab, open the Merge and Center menu and choose 
Merge Across 
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Create a Pie Chart 
1) Select L17:M19 (North:South) 

 
2) From the Create tab, choose a Pie chart 

 
3) Format: 

a. Remove the Title  

b. Move the legend to the side 

c. Turn on the Data Labels 

• Percentage 

d. Resize the chart so it fits 

 
 
 
Matching Colors 
Since all of the charts have Blue North, Orange East, Gray South, we can make this flashier by color 
coding the titles in our tables as well. 
 
Change text color to be white or light gray 

1) Fill Blue: C2, H16, L16 

2) Fill Orange:  D2, I16, L17 

3) Fill Gray: E2, J16, L18 

 

Tip: Use the Ctrl key to pick them up individually and 
change the format for all three at once. 

Make sure you use the same colors show here, so if you 
change Colors on the Page Layout tab they stay 
consistent.
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Sales by Region Dashboard 
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