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Ribbon/Alt Key Shortcuts
A shortcut is a "faster" route to where you are going. There are commons ones like copy (Ctrl-C) and
paste (Ctrl-V), and then there are ones that are only important to you. Sometimes when I want to paste
only the values and transpose the text I would push Alt-E S V E, Enter. That might not be one you want
to learn.
Let's break that one down. Wen you press the Alt button on the keyboard in a program like Microsoft
Excel, letters pop up in the ribbon at the top of the window. Depending on your version, you may have
different tab names, but you'll see something like this:

Unlike the control keys, you don't need to keep the Alt key down, once you press it the letters appear.
Notice there's no E, so where does my shortcut come from?
Well, from a much older version. In fact, if you push Alt and
then E, you'll get a message like this one.
Alt-E used to open the edit menu, S opened the Paste Special, V was for
values, E was for transpose, and Enter pushed the OK button.
So if I wanted to update my keyboard shortcut to the current versions, I'd
need to find the new "path". Paste Special is on the Home Tab, so if I press
Alt-H, it will activate the Home tab's shortcuts. V will open the Paste menu.

From the paste menu, S will open the paste
special menu.
In this window you can see little underlines,
Hot Keys, marking the action letter of each
option. So again, if I want Values,
Transpose, and Okay - I would still type V E
Enter.
So, my updated shortcut would be
Alt-H V S V E ENTER.
Or you can click - Home Tab, Paste menu,
Paste Special, Values, Transpose, OK.
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For you, the mouse may be faster, or even using the right-click menu to get the Paste Special options.
Would it surprise you to know I had to actually do the shortcut a few times before I was able to put it in
this handout? I "know" it, but my fingers know it better. I'm don't think about it anymore, so while it
seems like complicated shortcut, it's one I have so often it's habit.
Are there actions you do all the time that you think the keyboard may make faster? Well, check to see if
there's a file path. For example, to AutoFit a column, we double-click between the column headings.
But I can also find this option under the Format menu on
the right side of the Home tab. Follow the path and you'll
see the keyboard shortcut would be Alt-H O I.
Is Ctrl-A, Alt-H O I faster than clicking on the select all button in the top left corner of the window and
double clicking between any two headings? Depends on your preference. Are you good with
remembering sequences? The keyboard might slow you down at first, but once you get the hang of it,
you probably won't even give it another thought.
Quick Access Toolbar
The toolbar above the ribbon has the Save, Undo, and Redo options. If you right-click on any button in
the ribbon you can add it to the Quick Access toolbar. When you press the Alt-key you will see numbers
pop to make these quick shortcut keys if you want them.

Ctrl and Function Key Shortcuts
Hold the Ctrl key down, press the letter for the shortcut you desire.
Editing
F2
F4
Ctrl-Y
Ctrl-Z
F7

- Toggle between Edit and Enter
mode
- Repeat last action
- Redo/Repeat the last action
- Undo
- Spell Check

Shift-F7
Ctrl-A

Clipboard
Ctrl-X
Ctrl-V
Ctrl-C
Ctrl-Shift-C

- Cut
- Paste
- Copy Selected Cells
- Format Painter

Ctrl-D
- Fill down
Ctrl-R
- Fill to the right
Ctrl-'
- Copies the cell above you
(single quote) EXACTLY into the current cell

Formatting
Ctrl-1

- Open Format Cells Window

Ctrl-Shift- 1
Ctrl-Shift- 2
Ctrl-Shift- 3
Ctrl-Shift- 4
Ctrl-Shift- 5
Ctrl-Shift- 6
Ctrl-Shift- 7
Ctrl-Shift- 8

Ctrl-F
Ctrl-H
Ctrl-G

Ctrl-B / Ctrl-2 - Toggle Bold
Ctrl-I / Ctrl-3 - Toggle Italics
Ctrl-U / Ctrl-4 - Toggle Underline
Ctrl-5
- Toggle Strike through
Ctrl-9
- Hides column
Ctrl-0
- Hides Row
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- Thesaurus
- Select All (Once current range,
twice entire worksheet)
- Find
- Replace
- Goto (name or cell)

- Format Comma Style
- Format Date dd-mmm-yyyy
- Format Time h:mm AM/PM
- Currency
- Percent
- Scientific
- Outline Border
- Select Dataset

File Options
Ctrl-N
- New Workbook
Ctrl-O
- Open Workbook
Ctrl-P
- Print Preview

Ctrl-S
- Save
F12
- Save As
Ctrl-W / Ctrl-F4 - Close Workbook

Data Entry
F2
Ctrl-D
Ctrl-R

- Toggle to Edit mode
- Fill down
- Fill to the right

Ctrl-;
- Enters current Date
Ctrl-Shift-;
- Enters Current Time
Alt-Down Arrow - Opens a list of values from
the column above

Worksheet
Ctrl- +
Ctrl- Ctrl- Space
Shift-Space

- Insert
- Delete
- Select Column
- Select Row

Shift-F11
F11

- Insert a worksheet before the
current one
- Insert a chart on a new sheet

Ctrl-K
Ctrl-L
Ctrl-Q

- Hyperlink
- Create a Table
- Quick Analysis options

Ready / Enter Mode

Edit Mode

Point Mode

Up↑ Down↓
Left← Right→

Move one cell

Move between characters
in the cell

Select a cell for a
formula

Shift-Arrow

Select from current position
down one cell

Select the characters in the
cell

Select several cells
for a formula

Ctrl-Arrow

Moves to the range border
(next blank)

Ctrl-ShiftArrow

Selects to the range border
(next blank)

Alt – Down ↓

Opens a drop down menu of the entries listed above

Miscellaneous
F1
- Help!
Ctrl-F1
- Show/Hide Ribbon
Ctrl-E
- Flash Fill
Navigating using the keyboard
Arrow Keys

Enter Key
Ready / Enter Mode

Edit / Point Mode

Enter

Move Down

Accept and move down

Shift-Enter

Move Up

Accept and move up

Ctrl-Enter

Accepts and fills current value or formula into all selected cells

Alt-Enter

Puts a hard return, "enter" inside the cell
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Tab Key
Ready / Enter Mode

Edit Mode / Point Mode

Tab

Move Right

Accept and move right

Shift-Tab

Move Left

Accept and move left

Ctrl-Tab

Cycles through open workbooks

Alt-Tab

Cycles through open programs

PageUp Key
Ready / Enter Mode

Edit Mode

Point Mode

PageUp /
PageDown

Move up/down several
rows

Choose a cell several
rows above/below

Choose a cell several
rows above/below

Shift-PageUp /
Shift- PageDown

Select from current
position up/down several
cells

Select from current
position up/down
several cells

Choose multiple cells
above/below

Ctrl-PageUp /
Ctrl-PageDown

Moves to the
previous/next worksheet

Choose cell in
previous/next
worksheet

Ctrl-Shift-PageUp /
Selects the previous/next
Ctrl-Shift-PageDown worksheet
Alt-PageUp /
Alt-PageDown

Moves several columns
to the left/right

Select from current
position left/right several
cells

Choose multiple cells
to the left/right

Home Key
Ready / Enter Mode

Edit Mode

Point Mode

Home

Move to the beginning of
the row

Move to the beginning of
the line

Choose a cell at the
beginning of the row

Shift-Home

Select to the beginning of
the row

Select to the beginning of
the line

Choose multiple cells
to the beginning of
the row

Ctrl-Home

Moves to the beginning of
the worksheet

Moves to the beginning of
the cell

Chooses the first cell

Ctrl-ShiftHome

Selects from the current cell
to the beginning of the
worksheet

Selects from the current
cursor point to the
beginning of the cell

Chooses from the
current cell to the
beginning of the
worksheet

Alt-Home

Moves several columns to
the right

Select from current
position right several cells

Choose multiple cells
to the right
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Mouse Tricks
Click on a cell

Ready / Enter Mode

Edit Mode

Point Mode

Single-Click

Move to a cell

Move to a place in the cell

Choose a cell

Double-Click

Edit Mode

Select a word

Shift-Click

Select from current cell
to clicked cell

Select from current cell to
clicked cell

Ctrl-Click

Add to selection

Alt-Click

Research

Choose from current cell to
clicked cell
Add to formula separating
by commas

Around the cell
Drag the edge to move a cell or selection
Ctrl-Drag the edge to copy a cell or selection
Double-click on the edge of a cell to moves to the range border (next blank)
Double-click on the fill handle to fill the pattern/equation down to the end of the range border
Ctrl-Drag the Fill handle to Copy the cell instead of Fill Pattern
Drag the cell border or fill handle with the right-click and it will open a list of options.
Moving and Duplicating Cells
If you put your mouse over the border of the selected cell(s), you will get the Select Arrow.
Hover over the border and drag (don’t let go of the mouse) and a shadow will follow your mouse.
Let go and the select text will be Moved to the new location.
Drag means to click the left button on the mouse down, but not let go, and then move the mouse
where you want to go, then you can let go of the mouse.
Use the Ctrl button while dragging the mouse and you will see a small plus sign added to the
shadow. When you let go, Word will Duplicate the selection instead of moving it.
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Moving and Copying Worksheets
A worksheet can be moved by dragging it to a new location. Click on the worksheet name, don't let go,
and drag the new worksheet left or right to the new location. When you are holding onto a worksheet,
your mouse cursor will show a sheet of paper and a little black arrow will appear above the sheets, this
black arrow will show you where the new worksheet will be when you let go of the mouse.

If you hold down the control (Ctrl) key while moving the worksheet, you can create a duplicate
worksheet. This will copy the entire sheet, contents, formatting and all. (Remember to let go of the
mouse before letting go of the keyboard.)

Select Multiple worksheets with the Shift or Ctrl key to move, or duplicate multiple sheets.
Worksheet Shortcuts
Ctrl-Page up
Previous Worksheet
Ctrl-Page down
Next Worksheet
Shift-F11

Creates a new worksheet
Right-click on sheet navigation arrows to see
a list of all the worksheets. Click on the name
to move to that sheet.

If you right-click on the worksheet name you can open the
Move/Copy window.
From here you can move it to a different location in the book, or
even to a different open (or a new) workbook.
Moving Between Windows
We can use the Task Bar to move between our files, or we can use the keyboard shortcuts.
Alt - Tab
Ctrl - Tab

Moves between Applications
Moves between Open Files in Excel
This works for Internet Browser Tabs as well

These can be tedious if there are a lot of files open. To see a list of all the open Excel files, turn to the
View tab. In the Windows group you will find a list of the open files under Switch Windows.
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View Different Sheets of the Same Book
The New Window option on the View tab will open another window of the same Excel file. This allows
you to look at two different worksheets of the same Excel file!
Use the Arrange All tool to fit the open windows on the screen.

Chart Tricks
F11
- While your active cell is in a dataset this key will Create a
new chart on a new sheet
Alt-F1 - While your active cell is in a dataset this key will Create a
new chart on a new sheet
Ctrl-1

- Opens format options

Use Shift key while you click on multiple charts and use the Format
tools to set the size and alignments.
Ctrl-Drag the edge of the chart to make a duplicate (a copy) of the
chart
Format the Font of the Chart Area to change the font to adjust the
font of the chart.
Change the properties for the Chart Area to prevent it resizing and
moving with the cells
Math Tricks
If there is only one open parenthesis (, you don't have to close the formula )
Building Equations
F2
- Toggle between Edit and Enter mode
F3

- Opens a list of named cells/ranges (F3-"Find Me")

F4

- "Force" an address to the Absolute reference =$A$1

Ctrl-`

- Toggles the formula view
(accent with the ~, top left of keyboard)

Ctrl-F3 - Open Name Manager
Shift-F3 - Opens Insert Function window
F9

- Update Formulas

Ctrl-[

- Follow the link to its source
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Use the Error Checking on the Formula tab to
find the circular Reference errors
Formula AutoComplete
You may have noticed when you are typing in a
formula, Excel will offer a list of suggestions for
the formulas. You can double-click on your
choice to fill in the function name, or you can
select it with the mouse or keyboard (arrows, or
continue to type until it's selected) and press TAB to
"grab" that selected item. Use the arrow keys to
move up/down this list.
Some Favorite Functions
Randbetween(Low value, High Value)
Len( )

- Number of characters

Trim() - Removes extra spaces
Clean() - Removes unprintable characters
vLookup() - Search for a value in a different dataset and return a value from another column
IF

- If this, then that, else the other thing

IfError() - Allows for a different value if the result is an error
IfNA() - Allows for a different outcome if the result (like a vLookup) is an #N/A

Use the & instead of Concatenate. =A1&", "&B1&" – "&D1, or use Flash Fill (Data Tab) to copy a pattern

Uh-Oh
Ctrl-Z - Undo
Esc

- Cancel

Toss it all – Close without saving, it's the ultimate undo
F12

- Save as a different file

Ctrl-F4 - Close this window
Alt-F4 - Exit Excel
Pandora – prcowart@ufl.edu
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Exercise
Select Cells H1:M5
Cut
Right-click on B1 and choose Insert Cut Cells

Fix B2 to be JUL
Use Fill handle to drag across for JUL-JUN
Copy Cells A1:A5 to cell A8
In cell B8 Type 1st Qtr
Use the fill handle to create 2nd-4th Qtr
Move them to E8, H8, K8
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in B9 =Sum(B2:D2)
Fill down
Copy F9:F12, paste under the Quarter headings for E, H, K
Cut, or Move the new data so they are all in one group.
Copy A8:E12 of it and paste transposed into cell A15
Undo
Select B9:E12
Open the Find/Replace window (Ctrl-H)
Find = Replace with | ("bar", above the backslash, under the backspace)

Copy A8:E12 of it and paste transposed into cell A15

Select Cells B9:E19
Open the Replace tool again
Find | Replace with =
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Select A15:E19, Copy
Make a new worksheet (Shift-F11)
Paste in Cell A1
Move to cell B2 and press Ctrl-[ so Excel will show the data source
Return to the data on our new sheet
Press F11 to make a new chart on a new sheet
From the Chart Design, move the chart back to our new sheet

Ctrl-Drag the chart to make a duplicate
Change to a line chart and switch row/columns
Select both charts, Align to bottom
Under the "more" size option, change the properties so the charts will
not move and resize with the cells.
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