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Charts 
A chart helps you display your data into a graphical representation. The data has to be organized so Excel can 
understand what you are trying to chart. Excel will chart your data selection or your connected data range. As 
long as there are no blank columns and no blank rows within your dataset, you can skip selecting the cells.  
 
 
 
 
 
 
 
 
 
 
 
 
 
Here is a dataset we will use in class: 

 

Item 1st Qtr 2nd Qtr 3rd Qtr 4th Qtr 
Pants 456 489 423 468 
Shoes 498 435 472 436 
Socks 128 168 157 138 
Blouses 579 498 531 589 
Hats 126 129 123 119 

 
This is a structured collection of related data set in a table 
format. When plotted onto a clustered column chart, like the 
one shown above, the titles in the first column of the dataset 
appear along our category axis. The titles in the first row 
appear within the legend. The values are represented by the 
height of each column.  
 
Line charts are usually set up to go across a period of time, 
think Time Line. For this chart I've used the Switch Row 
Column tool so we can see the trend of the sales through the 
year. In this case our first column titles appear in the legend, 
and the first row of titles appears in our category axis. 
 
Pie charts are usually created to display the breakdown of the total values within the whole. Pie charts can only 
be based on one set of data. When you try to create one with 
the above dataset, you will only see the first value set appear 
within the chart. If you want to go to an extreme and have all 
four quarters show, try using a Doughnut chart. 
  

Value Axis 

Category Axis 

Legend 

Chart Title 
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Creating a Chart 
To create a chart, make sure your cursor is in the dataset you would like to plot. If you want a subset of the 
dataset, select that portion. You can use your Ctrl key to add to a current selection. 
 
You will find the Charts group on the Insert tab. Click on any small chart button to see a list of possible charts.  

 
 
The buttons may look slightly different depending on your version of Excel, but the 
buttons will behave the same. 
 
If you are unsure of the best chart option for your data, use the Recommend Charts 
button. It will open the Insert Chart window shown here. 
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Chart Tools 
When you select a chart, three buttons appear along the right side of the selection. 

 
 

The plus sign is the Add Chart Element button. This option is used to add and 
remove different pieces of your chart. The list of options will vary depending on 
the type of chart. For example, a pie chart will not have a set of category axis 
titles. As you hover your mouse over each option, you will see a small arrow head 
pointing to the right. This will open another menu with more detailed choices. 
Each menu also has a "More Options…" button which will open a Format Pane on 
to customize each chart element. 

 

There is a Chart Style Gallery and a Colors menu on the 
Design tab, but the Chart Styles button, the paint brush 
next to the chart, offers the same options. 

If you are patient while you hover over each option, Excel 
will provide you with a Live Preview of the result. 

The Color options are available at the top of the menu. 

 

The third button is a funnel. This is a Chart Filters button. 

The Values group allows you to add and remove data 
points from the chart.  

The Names page allows you to change the labels that 
appear in the legend (series) and axis titles (category). 

The Select Data… option at the bottom of the window 
opens the same window as the Select Data button on the 
Design tab. From there you can change or adjust the 
range of cells used to create this chart. 
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Chart Tabs 
When a chart is selected two chart tool tabs appear at the end of the ribbon, Design and Format. 

Design Tab 

 
 1 2 3 4 5 6 7 8 

1. Add Chart Element – A menu of chart elements that can be added or removed to the chart. Each option 
will have a expand arrow at the end of the element name that will provide specifics and a More Options 
button to open the Format Pane. This is the same as the Add Chart Element button that appears next to 
the selected chart. 

2. Quick Layout – A variety of layouts that offer suggested views and choices that adjust the chart 
elements such as adding a title, varying the space between columns, and moving the legend. 

3. Change Colors – Different color that can be applied to your chart. Changing the Theme on the Page 
Layout tab will give you a different sets of colors. 

4. Chart Style Gallery – Different chart styles that can be applied to your chart. Because Excel 
automatically adjusts the Ribbon to fit on your screen, your copy of Excel may show less options than 
the picture above. Use the scroll arrows and open menu buttons at the right side of the gallery for more. 

5. Switch Row/Column – Changes the direction the chart looks at 
the data. In our column chart, each column is plotted on the 
chart, when we Switch each row is plotted. We are swapping 
the category labels with the legend labels.  

6. Select Data – Opens a Select Data Source window 
where you can customize the source of the chart 
data, even edit the labels. Use this window to 
reorder your legend and change how Line charts deal 
with blank cell values. 

7. Change Chart Type – Opens Insert Chart window 
where you can change to other chart types. If you 
have multiple series you can change each to be 
different chart type by choosing the Combo chart 
type from the bottom of the left pane. 

8. Move Chart – By default when you  create a chart it is 
placed on the same worksheet as your data set. You can 
move the chart to its own worksheet or to any existing 
worksheet with the workbook. 

Item 1st Qtr 2nd Qtr 3rd Qtr 4th Qtr 
Pants 456 489 423 468 
Shoes 498 435 472 436 
Socks 128 168 157 138 
Blouses 579 498 531 589 
Hats 126 129 123 119 
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Format Tab 

  
 

1. Current Selection 

a. Chart Elements – This box shows the currently selected Chart Element, and the menu provides a 
list of the major chart elements. Choose an item from this list to select that element. 

b. Format Selection – Opens the Format Pane based on the current selection shown in the Chart 
Elements box. 

c. Reset to Match Style – Changes the current selection to match the original style of the chart. 

2. Insert Shape 

a. Shape Gallery – Use this gallery to find a shape such as a block arrow to add 
to your chart.  

b. Change Shape – Use this tool to change the current shape to a different one, 
perhaps a rectangle into a rounded rectangle. 

3. Shape Styles 

a. Style Gallery – Different shape styles, options will vary based on 
the current selection. 

b. Shape Fill – Menu of the most common fill colors and options, 
such as pictures and textures. For more options, open the 
Format Pane. 

c. Shape Outline – Menu of the most common outline colors and 
options, such as dashes and arrows. For more options open the 
Format Pane. 

d. Shape Effects – Menu of the most common shape effects, such 
as shadows. For more options open the Format Pane. 

4. WordArt Styles 

a. WordArt Gallery – Different WordArt styles 

b. Text Fill – Menu of the most common fill colors and options, 
such as pictures and textures.  

c. Text Outline – Menu of the most common outline colors and 
options, such as dashes and line weight.  

d. Text Effects – Menu of the most common Text effects, such as 
shadows. For more options open the Format Pane. 

5. Arrange – Change the alignment and arrangement of multiple charts. Use the Shift key to select more 
than one chart at a time. 

6. Size – Change the height and width of the chart. 
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Format Pane 

There are multiple ways to open the Format Pane.  

• Click on the Format Selection button in the Format tab 
• Click on More option from any menu 
• Right-click on a chart element and choose Format…  
• Double-click on a chart element 

The format pane can remain open for as long as you need it. The properties shown change depending on the 
current selection. The current selection is shown on the Format tab and in the title of the Format Pane. 

The pane can be pulled free from the side by dragging the title toward the middle of the window. To return the 
pane to the side of the window drag it back into place or double-click the title of the Format Pane.  

To close the pane, click on the X in the upper right hand corner. If you accidentally close the pane, use any 
method above to reopen it. 

Within the Format Pane, click on each icon to see the subset of properties. Click on the expand arrow in front of 
the options to see the relevant properties. 

 Fill & Line Effects Size & Properties Options Text Fill & Outline Text Effects Text Box Options  

The Fill & Line and Effects options are the same for all the of the chart elements. If an option cannot  be applied 
to that chart element, Excel will disable (grey out) that option. 
 
Below are the fill options for a Chart Element. Each Fill choice provides a new set of options.  
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Class Exercise 
 
Explore workbook 

- Open ChartData.xlsx 
- Discuss 'consistent' range of data 

o No blank columns, no blank rows 

 
Create Chart 

- Turn to Sheet 'Sales by Quarter' 
- Turn to the Insert Tab 
- Click on Recommended Charts 

o Click on each suggestion to see a preview of our dataset 

o Click on the ALL CHARTS page at the top of the window and explore the options 
o Choose first Column Chart 

- Chart Tool tabs – Design and Format 
- Click outside of chart to deselect 

o Tabs disappear 
 
Chart Elements 

- Click on the Add Chart Element button in the Design Tab 
o Add: Data Labels on the Outside End 
o Remove: Chart Title 

o Move: Legend to the top 
- Click on the Chart Elements Button on the side of the chart 

o Add: Chart Title 
o Remove: Data Tables 

o Move: Legend to the right 
 

- Explore different Quick Layouts 
o Choose first layout (title above, legend on right)  

 
Chart Styles 

- Explore different Chart Colors 
- Explore different Chart Styles 

o Notice it changes the Chart Layout 
o Return to the Quick Layout menu and choose 

the first one again  

- Use the Chart Styles button  
o Notice the color tab at the top   

 COLUMN TITLE COLUMN TITLE 
ROW TITLE DATA DATA 
ROW TITLE DATA DATA 
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Chart Data 
- Click on the Switch Row/Column 

button 
o This switches the legend with 

the category axis 
o Leave the chart with the 

Quarters in the legend 
 

- Click the Select Data button 

o Rearrange legend 4th Qtr - 1st Qtr 
o Cancel the window 
 

- Select Data button again 

o Uncheck 4th Qtr  
o Uncheck Shoes 

- Click on the Chart Filters button on the side of the chart  
o Click on 4th Qtr and click Apply 

o Click on Shoes and click Apply 
 

Chart Type 
- Click on the Chart Type button 

o Choose different types 
o Notice different chart layouts and styles for different charts 

 
Move Chart 

- Delete the chart 
o Click on the edge of the chart and press Delete on the 

keyboard 

- Create a new column chart 
o Set to the first Quick Layout 
 

- Click on the Move Chart button 
o Move the chart to a New 

Sheet named "Chart1" 
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Format Fonts 
- Right-click on Pants in the category axis, at the bottom of the chart 

o Open the Font option 
o Change to size 14 

o This changes only the category Axis 
- Undo 
 
- Right-click in the Chart Area, the blank space next to the chart title or above the legend 

o Open the Font option 

o Change to size 14 
o This changes all the text in the chart 

 
Format Chart 

- Select Plot Area from Current Selection dropdown 
 

- Click Format Selection button 
o Fill  
 Solid Fill 
 Gradient Fill 
 Picture or Texture Fill 

• Textures 
• Online 

o Offset 
o Stack vs stretch 

o Border 
 Solid line 

 Increase width 
 Gradient 

 
- In the Format tab in the ribbon, click Reset to Match Style 

 
- Within the chart select the Legend 

o Effects 
 Add a Shadow 

 Add a Glow 
 

- In the Format tab in the ribbon, click Reset to Match Style 
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Format WordArt 
- Select the Chart Title 

o From the Home tab 
 Resize the font to size to 44 

 Set the font to Arial Black 
o Add a border to the title and make it glow 
 If you don't add a border, the glow option will not work 

o On the format tab, use the style gallery for the WordArt Styles 
o Add a glow to the words of Chart Title 

 
 

- Delete the chart 
o Right-click on the worksheet name at the bottom of the window 
o Choose Delete 

 
Format Tab Drawing Options 

- From the Insert tab choose Shapes 
- Click on the happy face and click or drag the shape 

onto the spreadsheet 
- Notice the formatting tab and pane are the same as 

they are for charts 
- Modify the chart 

o The circles on the corners and sides resize 

o The circle on the smile is a moveable part 
o The circle at the top of the shape is a rotation tool 
 

- Delete the shape 

 
- Create a new column chart 

o Set to the first Quick Layout 
o Put the chart on a new sheet 

 
- Insert Shapes 

o Insert Block Arrow 
o Rotate and modify the chart 

 

- Delete the chart (the entire sheet) 
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Practice 
- Turn to Sheet 'Sales by Year' 
 
- Press F11 to create a new column chart on a new sheet 

 
- Set up the new chart 

o Set to the first Quick Layout 
o Change Chart Font to 14 

 
- Click on a column in the series 

o Change one of the fills 
 All of the columns change 

 
- Click on one of the columns again 

 

- Format the data points, each column with a different fill 
o Solid 
 Glow! 

o Gradients 

o Patterns 
o Online Picture 
 Stacked 

o Textures 
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