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How do I …? 
 
Change Axis Numbers 
Select the Axis by clicking on a number in the area. Open the Format pane, be sure the title says Format Axis. 
Click on the Options button.  
  
You can:  

• Change the Minimum and Maximum numbers shown. These can be greater than the minimum and less 
than the maximum if you want. 

• Change the Major unit, this is how the displayed number is chosen. If the major unit is 100 the chart axis 
will read 100, 200, 300. If it's 25 the chart will show 25, 50, 75.  

• Change the Display Units to Thousands, Millions, Billions. This will change the unit shown in the labels 
and data tables as well. 

• Change the Format of the numbers; number of decimals, include a dollar sign, etc. 

 
Change Distance between Columns 
Select any column. Open the Format pane; be sure the title says Format Data Series. 
Click on the Options button.  
  
You can:  

• Change the selected series to be on a secondary axis 

• Change the distance the series overlap 

• Change the width between the each category grouping 
 
Explode a Pie Chart 
In the chart: Hover over a pie wedge. Click and drag the piece away from the center. To move one piece at a 
time, select the single pie wedge first, and then move it from the middle. 
 
In the properties: Select a pie wedge. Open the Format pane, be sure the title says Format Data Series. 
Click on the Options button.  
 
From here you can:  

• Change the rotation without changing the order of the data 

• Change the explosion, how close the wedges are to each other 
 
Add Trendlines and Error Bars 
Select the chart. Click on the Add Chart Element button in the Design tab, or on the        button next to the chart. 
 
You can add your own custom error bars, if needed, from the error bar options. You do have to format one 
series of error bars at a time. 
 
Make Charts the Same Size 
Use the Height and Width properties found on the Format tab in the ribbon or on the Format Pane for the Chart 
Area's Size & Options. You can use the alignment options on the format tab to make the charts line up. 
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Changing the Data Source 
 
From the Worksheet 
When you select a chart, you will see the Chart Tool 
tabs in the ribbon, and the three options buttons along 
the right side of the chart. If you can see the cells in 
the worksheet used for the chart, you will also be able 
to see the selected dataset and each section is shaded. 
 
If you hover your mouse over the bottom, right-hand 
corner of the data grouping you will get the two-way 
sizing arrow. If you click and drag the selection, you 
can manually change the chart data source. 
 
If you plan to add categories and series values, you can 
grow the data area beyond what is currently plotted 
and Excel will assign new colors and make room in the 
chart for the new values. 
 
From the Select Data Source Window 
From the Chart Tools Design tab, choose Select Data. 
 
The Chart data range option can be a bit finicky so I 
recommend deleting the current range and selecting 
the new set from the worksheet.  
 
The chart is initially arranged to follow the order of the 
data, but if you would like the legend in a different order, 
you can rearrange the Legend Entries using the up and 
down arrows. 
 
Removing data 
Both of the above options will help you add and remove data. You can manually adjust the range in the 
worksheet or you can select a different range from the Select Data Source window. Both are great as long as you 
are using a consecutive range of data. 
 
The Select Data Source window also had a Remove button to delete a series from 
the chart. Notice there is not one for the Category/Axis labels. To be able to remove 
one you will need to first Switch Row/Column. Once you have removed the 
categories, Switch Row/Column again. 
 
From the chart itself, you can click on the series you want to remove and press 
Delete on the keyboard. You can only delete the series, so the same actions apply in 
order to remove a category you will need to switch the row/columns first. 
 
To temporarily remove data, use the Filters check boxes in the Select Data Source 
window or from the funnel on the side of the selected chart. From here, we can 
uncheck any of the values we do not want on the chart.  If you use the filter menu, 
remember to click the Apply button at the bottom of the menu. 
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Class Exercise 
- Open ChartData.xlsx 

 

Changing Data Source 
- Insert a column chart on the second worksheet 

'Sales by Quarter' 
- Notice color Coding around original data 
- Use blue square in the bottom right hand corner 

to change the selection to exclude 119 
o If the colors around the dataset go away, 

click inside the chart again.  
o The chart should lose Hats and 4th Qtr 

- Hover over the blue border so it turns bold and 
drag the selection to include 119 

o The Chart should lose pants and first 
quarter, but Hats and 4th Qtr will return 

- Resize, and if necessary move the blue selection 
to include all the data. 

 

Filter Data 
- Use the Filter button  on the side of the chart to temporarily remove second and fourth quarter, and 

remove your shoes 
- Click the Apply button at the bottom of the menu 

- Change the filter to return the values and click Apply before you close the menu 
 

Remove Data 
- Click on a column for 4th Quarter 

o Press Delete on the keyboard 
- Click on a column for 2th Quarter 

o Press Delete on the keyboard 
- Notice the color grouping around our dataset is gone 

 
- Switch Row/Column to remove Socks and Hats 
- Switch Row/Column back 

- Open the filters button   
o The values have been removed from this dataset 

- Delete Chart 
o We could use the Select Data option from the Design tab in the ribbon or from the Filter menu 

to adjust the charted dataset, but since this is such a simple chart, it's easier to start over. 
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Chart Specific Data 
I want a column chart of only 1st Qtr and 3rd Qtr 
 
Create and Remove 

- Select Cells A1:D6 
o Items through 3rd Qtr data 

- Insert a column chart 

- Delete 2th Quarter 
o Select and press Delete on the keyboard 
o Or right-click, choose Delete from the menu 

- Delete Chart 

 
Custom Selection 

- Select Cells A1:B6 

o Items through 1st Qtr Data 
- Use Ctrl key to select D1:D6, 3rd Qtr Data 
- Insert a Column chart 
- Delete Chart 

 
Pie Chart  
 
Pie Chart Elements 

- Insert a Pie chart on the first worksheet 'Sales by Year' 
- Insert Tab, Chart Group, Pie, First chart 

- Open the Chart Elements  menu on the side of the chart 
o Remove Title  
o Remove Legend 
o Add Data Labels 
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Lables 

- Open the More Options… from the Data Labels menu 
o Uncheck the Value 
o Check the Category Name  

o Check the Percentage 
o Change Separator to New Line 

- Click on the label Hats 
o If needed, click on it again so it uses just that 

one label 
o From the Home tab, change the font to a 

lighter color so you can read it. 
- Delete the labels 

o If you are still on Hats it will only delete Hats 
o Click outside of the chart, click on any label to select them all 

 Press delete on the keyboard 
 Or uncheck them from the Chart Element menu 

 

Exploding Pies 

- Hover over a single wedge until the tool tip pops up to show you what 
that wedge represents 

- Drag the slice away from the middle of the chart to Explode the Pie 
o To bring all the slices back, click outside of the chart so nothing 

is selected. Hover over any piece and drag it back to the middle 
- Click outside the chart 
- Click on a Pie wedge so it selects every pie wedge (the whole series) 
- Click on the same wedge again to select one wedge (the data point) 
- Drag the selected wedge from the center and only it should move 
- In the Format Data pane, watch for the Pie/Point Explosion  

- Delete Chart 
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Multiple Pie Charts 
- Insert a Pie chart on the second worksheet 'Sales by Quarter' 
- Use the series color lines in the data to change the range so it's only 

charting first quarter 

o The chart should not change 
- Resize the chart so it's only half as wide 
- Right-click on the edge of the chart and choose Copy 
- Right-click in an empty cell and choose Paste 

- Change the data range to be 2nd Qtr 
o If you have a hard time, make sure you are on the EDGE of the 

chart (chart area) not on the pie itself. 
- Paste in an empty cell and set the range to be 3rd Qtr 
- Paste in an empty cell and set the range to be 4th Qtr 

 

- Select all the charts 
o Click on the 1st Qtr pie chart 
o Hold down the shift key  
o click on the 2nd, 3rd, and 4th Qtr charts 

 
- Use the Alignment tools on the Format tab 

o Align Top 
o Distribute horizontally 

 

- Delete Charts 
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3-D Column Chart 
- Insert a 3-D Column chart on the second worksheet 

'Sales by Quarter' 
- Remove Legend 

- Remove Chart Title 
- Open the Select Data option in on the Design Tab 

o Switch Row Columns 
o Use Up/Dow arrows to bring the smaller 

values to the top/front 

 
- Delete Chart 

 
Line Chart 
I want a line chart to talk about my loss in 1st Qtr Blouses  
 

- Insert a Line chart 

- Switch Row/Columns 
o The Chart looks funny 

because it's plotting by Item 
not quarter 

o Line charts are meant to go 
across Time (Time LINE) 

- Set it to the first Quick Layout 
- Remove Socks 

- Remove Hats  
- Move chart to a new sheet 
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"Zoom in" - Change Value Axis 

- Double-click on the numbers in the value Axis 
o This should open the Format Pane for the Axis 

options. 

o If needed, switch to the Chart Options  
o If needed, open the Axis Options menu 

- Change Axis Options 
o Minimum 400 

o Maximum 600 
 
Highlight Portion of the Chart 

- Click on the Blouses line 
o Click on the portion from 1st Qtr to 2nd Qtr 
o Set the special Effect from the Format tab or 

pane to Glow that portion of the line. 

 
- From the Chart Element menu add a Trend Line for 

blouses 

 
 

- From the Filter menu  "temporarily" remove 4th Qtr 

 

- Delete Chart 
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Large Line Chart 
- Insert a Line chart on the third worksheet 'Sales by Month' 

- Remove Total from the chart 
- Stretch the chart out so it falls under the data 
- Change June's Pants (cell G2) to 700 to see it change in the chart 

 

- Delete Chart 
 

Big vs Small, Secondary Axis  
I want a chart to compare the sales of socks 
and the total sales. 
 

- Select Row 1, Row 4, and Row 7 
o Remember to select the first 

row and then hold down the 
CTRL key for the next two 

o It will be easier to choose 
the Row Number instead of 
the cells 

- Insert a Line chart 
- Remove Chart Title 
- Move Legend to the top 
- Change Chart font size to 14 

- Move to a New Sheet 
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- Click on the Change Chart Type button on the Design Tab 
- Go to the Combo chart 

o Make both Series Line charts 
o Click the Check box for Socks to be the secondary Axis 

- Format the axis numbers to match their lines 

 
 

- Open Change Chart Type again, in the Combo change TOTAL to a column chart 
- Add Labels to the Socks line 

 


	Excel Charts 2: Customize
	How do I …?
	Change Axis Numbers
	Change Distance between Columns
	Explode a Pie Chart
	Add Trendlines and Error Bars
	Make Charts the Same Size

	Changing the Data Source
	From the Worksheet
	From the Select Data Source Window
	Removing data

	Class Exercise
	Changing Data Source
	Filter Data
	Remove Data
	Chart Specific Data
	Create and Remove
	Custom Selection

	Pie Chart
	Pie Chart Elements
	Lables
	Exploding Pies

	Multiple Pie Charts
	3-D Column Chart
	Line Chart
	"Zoom in" - Change Value Axis
	Highlight Portion of the Chart

	Large Line Chart
	Big vs Small, Secondary Axis


