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Howdol...?

Change Axis Numbers
Select the Axis by clicking on a number in the area. Open the Format pane, be sure the title says Format Axis.
Click on the Options button. Iﬂl

You can:

e Change the Minimum and Maximum numbers shown. These can be greater than the minimum and less
than the maximum if you want.

e Change the Major unit, this is how the displayed number is chosen. If the major unit is 100 the chart axis
will read 100, 200, 300. If it's 25 the chart will show 25, 50, 75.

e Change the Display Units to Thousands, Millions, Billions. This will change the unit shown in the labels
and data tables as well.

e Change the Format of the numbers; number of decimals, include a dollar sign, etc.

Change Distance between Columns
Select any column. Open the Format pane; be sure the title says Format Data Series.
Click on the Options button. Iﬂ
You can:
e Change the selected series to be on a secondary axis
e Change the distance the series overlap

e Change the width between the each category grouping

Explode a Pie Chart
In the chart: Hover over a pie wedge. Click and drag the piece away from the center. To move one piece at a
time, select the single pie wedge first, and then move it from the middle.

In the properties: Select a pie wedge. Open the Format pane, be sure the title says Format Data Series.
Click on the Options button. Iﬂ
From here you can:

e Change the rotation without changing the order of the data

e Change the explosion, how close the wedges are to each other

Add Trendlines and Error Bars
Select the chart. Click on the Add Chart Element button in the Design tab, or on the I:l button next to the chart.

You can add your own custom error bars, if needed, from the error bar options. You do have to format one
series of error bars at a time.

Make Charts the Same Size
Use the Height and Width properties found on the Format tab in the ribbon or on the Format Pane for the Chart
Area's Size & Options. You can use the alignment options on the format tab to make the charts line up.
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Changing the Data Source

From the Worksheet

When you select a chart, you will see the Chart Tool ltem 1stQir | 2nd Qir | 3rd Qir | 4th Qir
tabs in the ribbon, and the three options buttons along  |[panis 456 489 493 468
the right side of the chart. If you can see the cells in Shoes 498 435 472 436
the worksheet used for the chart, you will also be able || g5cks 128 168 157 138
to see the selected dataset and each section is shaded.
If you hover your mouse over the bottom, right-hand Chart Title *
corner of the data grouping you will get the two-way 600 P
sizing arrow. If you click and drag the selection, you 400 I I -
can manually change the chart data source. 200

) I I ml Y
If you plan to add categories and series values, you can Pants Shoes Sacks

grow the data area beyond what is currently plotted
and Excel will assign new colors and make room in the
chart for the new values.

H1stQtr H2nd Otr 3rd Qtr

From the Select Data Source Window

. r B i 1
From the Chart Tools Design tab, choose Select Data. Select Data Source 2
Chart data range: | =" Sales by Quarter'|$8$2:$E$5
The Chart data range option can be a bit finicky so |
recommend deleting the current range and selecting FElsaich Row Column
Legend Entries (Series) Harizontal (Category) Axis Labels
the new set from the worksheet. |, B e <[] [ e |
1st Qtr Pants
The chart is initially arranged to follow the order of the 2nd qr Shoes
. . . . 3rd Qir Socks
data, but if you would like the legend in a different order,
you can rearrange the Legend Entries using the up and
down arrows.

Removing data

Both of the above options will help you add and remove data. You can manually adjust the range in the
worksheet or you can select a different range from the Select Data Source window. Both are great as long as you
are using a consecutive range of data.

The Select Data Source window also had a Remove button to delete a series from Vj'”;es e
the chart. Notice there is not one for the Category/Axis labels. To be able to remove VI (Select All
one you will need to first Switch Row/Column. Once you have removed the 7 1 1stQu
categories, Switch Row/Column again. o1 i”:j’
v 1 3dQr
From the chart itself, you can click on the series you want to remove and press ’ Cjwf:eriimm
Delete on the keyboard. You can only delete the series, so the same actions apply in 7 pants
order to remove a category you will need to switch the row/columns first. v Shoss

¥| Socks

To temporarily remove data, use the Filters check boxes in the Select Data Source
window or from the funnel on the side of the selected chart. From here, we can
uncheck any of the values we do not want on the chart. If you use the filter menu,
remember to click the Apply button at the bottom of the menu. onth | | Apply Select Data..
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Class Exercise
- Open ChartData.xlsx

Changing Data Source

- Insert a column chart on the second worksheet Item istatr | 2ndQir  3rdQir | 4th Qtr
lsales by Quarter' Pants 456 489 4323 468
Shoes 498 435 472 436
- Notice color Coding around original data Socks 128 168 157 138
Blouses 579 498 531 589
- Use blue square in the bottom right hand corner  |uats 126 129 123 119 D
to change the selection to exclude 119 o d
Chart Title

o Ifthe colors around the dataset go away,

click inside the chart again. e

600

o The chart should lose Hats and 4" Qtr s00
- Hover over the blue border so it turns bold and )““0 )
drag the selection to include 119 50
200
o The Chart should lose pants and first 100 II II
quarter, but Hats and 4" Qtr will return o
Pants Shoes Socks Blouses Hats
- Resize, and if necessary move the blue selection . -
to include a” the data ElstQtr m2nd Gtrﬁ 3rd Qtr dth Qrr )

Filter Data
- Use the Filter button | T on the side of the chart to temporarily remove second and fourth quarter, and
remove your shoes

- Click the Apply button at the bottom of the menu

- Change the filter to return the values and click Apply before you close the menu

Remove Data
- Click on a column for 4" Quarter

o Press Delete on the keyboard

Click on a column for 2" Quarter
o Press Delete on the keyboard

- Notice the color grouping around our dataset is gone

- Switch Row/Column to remove Socks and Hats

Design Format Q@ Tell me what you want to do...

- Switch Row/Column back e ‘
- Open the filters button T <k _.,_:_|:l, = I.

Column

o The values have been removed from this dataset
- Delete Chart

o We could use the Select Data option from the Design tab in the ribbon or from the Filter menu
to adjust the charted dataset, but since this is such a simple chart, it's easier to start over.
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Chart Specific Data

| want a column chart of only 15t Qtr and 3™ Qtr

AN B | C | D | E
1 |ltem 1stQtr  2nd Qtr 3rdQtr  4th Qtr
Create and Remove 2 Pants 456 489 423 468
- Select Cells A1:D6 3 Shoes 498 435 472 436
o ltems through 3™ Qtr data g Socks 128 168 157 138
5 Blouses 579 498 531 589
- Insert a column chart 6 Hats 126 129 123 119
- Delete 2" Quarter 7
3 Chart Title
o Select and press Delete on the keyboard 9| s00

o Orright-click, choose Delete from the menu 10 | s00

Delete Chart 11| 400
12 I
= 200
= [ ] [ |

Custom Selection a|
| Pants Shoes Socks Blouses Hats
- Select Cells A1:B6 15 e e Qo
16
o Items through 1% Qtr Data
- Use Ctrl key to select D1:D6, 3™ Qtr Data
- Insert a Column chart
- Delete Chart
Pie Chart
Pie Chart Elements
- Insert a Pie chart on the first worksheet 'Sales by Year'
- Insert Tab, Chart Group, Pie, First chart
- Open the Chart Elements menu on the side of the chart
o Remove Title
o Remove Legend
o Add Data Labels
0 O Q . CHART ELEMENTS
[ Chart Title
& Datalabels P Center
[] Legend Inside End
Outside End
Best Fit
2197
O Q Data Callout
o 0 o
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Lables

Open the More Options... from the Data Labels menu
o Uncheck the Value
Check the Category Name

4 Label Options
Label Contains
[ Value From Cells
[ Series Name
Categary Name

o
o Check the Percentage
o Change Separator to New Line
Click on the label Hats

o If needed, click on it again so it uses just that
one label

o From the Home tab, change the fontto a
lighter color so you can read it.

Delete the labels

[[] value
Percentage

["] Legend key

RIRNIE

Separator

Reset Label Text

Label Position

) Qutside End
(®) Best Fit

[ Number

| Format Data Labels = £
Label Options ¥  Text Options

SOl

Show Leader Lines

[ -]

o If you are still on Hats it will only delete Hats
o Click outside of the chart, click on any label to select them all
=  Press delete on the keyboard

= Or uncheck them from the Chart Element menu

Exploding Pies

Hover over a single wedge until the tool tip pops up to show you what
that wedge represents

Drag the slice away from the middle of the chart to Explode the Pie

o To bring all the slices back, click outside of the chart so nothing
is selected. Hover over any piece and drag it back to the middle

Click outside the chart

Click on a Pie wedge so it selects every pie wedge (the whole series)
Click on the same wedge again to select one wedge (the data point)
Drag the selected wedge from the center and only it should move
In the Format Data pane, watch for the Pie/Point Explosion

Format Data Series
Series Options ¥

CHON |

4 Series Options
Plot Series On
Primary Axis
Secondary Axis

Angle of first slice

v X

e

Pie Explosion

R G

Delete Chart

Y
I 4
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Multiple Pie Charts

- Insert a Pie chart on the second worksheet 'Sales by Quarter' Item istatr | 2ndatr  3rdad
Pant 456 489 423
- Use the series color lines in the data to change the range so it's only 5:2:5 3 235 472
charting first quarter Socks 128 168 157
Blouses 579 498 531
o The chart should not change Hats 126 129 123
. o . O 0 q
- Resize the chart so it's only half as wide 1st Qtr
- Right-click on the edge of the chart and choose Copy
- Right-click in an empty cell and choose Paste
- Change the data range to be 2™ Qtr
o If you have a hard time, make sure you are on the EDGE of the it
chart (chart area) not on the pie itself.
- Paste in an empty cell and set the range to be 3™ Qtr
- Paste in an empty cell and set the range to be 4th Qtr
u Pants m Shoes = Socks » Blouses m Hats

- Select all the charts

o Click on the 1st Qtr pie chart
o Hold down the shift key
o click on the 2nd, 3rd, and 4th Qtr charts

- Use the Alignment tools on the Format tab
o Align Top

o Distribute horizontally

Data

Formulas

';‘ Tell me what you want to do... Cowart, Par

)

A - .
?Shape Fil a:-'\ Text Fill o = EllHei
pc Abc Abc Abc Abc Abc Abc -| O Shape Outline A # Text Outline
- - B Ering Send —wid
™ | &¥ Shape Effects (A Tent Effects Forward ~ Backward + €
Shape Styles ] WordArt Styles L
& Align Center
| E | F G H | 1l K L Mo N | (o] | P | a R S _
Ath Oh o0t Align Top
> r O QO O QO O Q0O O N .
1st Qtr 2nd Qtr 3rd Qtr 4th Qtr . M_’ o

)

0o Distribute Hnr\znntal\y

H Snap to Grid

W' Snap to Shape

'. Vlew Gridlines

® Pants = Shoes = Socks = Blouses m Hats = Pants m Shoes = Socks = Blouses m Hats = Pants = Shoes = Socks = Blouses m Hats = Pants = Shoes = Socks = Blouses » Hats

QO

O O QO O Q0 O

- Delete Charts
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3-D Column Chart

- Insert a 3-D Column chart on the second worksheet L S MR U R vyl T v =]

'Sales by Quarter' &0 Column Line Column Win/ = Slicer Timeline
- Remove Legend mm \_H_H \_H_H Sparklines - Filters
- Remove Chart Title 3-D Column
- Open the Select Data option in on the Design Tab Jﬂm l@_@ P | @ | R |
o Switch Row Columns 2-D Bar o ot
o Use Up/Dow arrows to bring the smaller % E E e e ate

categories.
= Show data on a third axis which

values to the top/front

DL will show some columns in front of
Select Data Source others.
Chart data range: | % % %
The data range is too complex to be displayed. If a new range is selected, it will replace all of the
Series panel. ) [|]1[|1 More Column Charts...
f}’ Switch Row/Column 3 1
Legend Entries (Series) Horizontal (Category) Axis Labels .
- ~
7 add F#Edit | X Rem - E 7 Edit
ETCRICERETS 155 | Chart Title
Hats B asttr
Socks 2nd Otr
Pants 3rd Gtr
Shoes 4th Ctr
Blouses 500
Hidden and Empty Cells [ 500
400 ﬂ
300 Ath Qtr
200 3rd Qtr
100 2nd Qir
1stQtr
600 o
Pants Shoes Socks Blouses Hats
500
100 EistOtr E2nd Qtr ®3rd Qr ®dth Qe
300 Blouses
200 Shoes
Pamts
100 Socks
0 Hats
1st Qer 2nd Qtr 3rd Qir dth Qtr
- Delete Chart

Line Chart
| want a line chart to talk about my loss in 1st Qtr Blouses

- Insert a Line chart -

- Switch Row/Columns
000
o The Chart looks funny

because it's plotting by Item 500
not quarter 3 ::"‘____‘:;:-.—-::

400

— PEniis
o Line charts are meant to go Gz
across Time (Time LINE) 200 L
= DIOUSES
- Setit to the first Quick Layout 200
- Remove Socks 100
- Remove Hats .
- Move chart to a new sheet 1st Qe 2nd Otr 3rd Qtr ath Opr
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"Zoom in" - Change Value Axis

- Double-click on the numbers in the value Axis
o This should open the Format Pane for the Axis
options.
o If needed, switch to the Chart Options Iﬂl
o If needed, open the Axis Options menu
- Change Axis Options
o Minimum 400

o Maximum 600

Highlight Portion of the Chart

- Click on the Blouses line
o Click on the portion from 1st Qtr to 2nd Qtr

o Set the special Effect from the Format tab or
pane to Glow that portion of the line.

- From the Chart Element menu add a Trend Line for

blouses
600
580
560
540
520 e PANES
500 e ShoES
480 Blouses
450 Linear [Blouses)
440
420
400
1st Qur 2nd Qtr 3rd Qr 4th Qtr

- From the Filter menu T "temporarily" remove 4™ Qtr

Format Axis

Axis Options ™| Text Options

SO =l

4 Axis Options
Bounds
Minirmurm 0.0
Maxirnurm 700.0
Units
Majar 100.0
Minor 20.0

Haorizontal axis crosses

* Automatic
Auis value

Maximum axis value

Display units MNone

Logarithmic scale

Values in reverse order

I Tick Marks
I Labels
I Number

Auto

Auto

Auto

Auto

o
=1

600
580
560
540
520
500
480
450
440
420

400
1st Qtr 2nd Qtr 3rd Qtr

e P LS
e SHOES
Blouses

Linear (Blouses)

- Delete Chart
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Large Line Chart
Insert a Line chart on the third worksheet 'Sales by Month'

Remove Total from the chart
Stretch the chart out so it falls under the data

Change June's Pants (cell G2) to 700 to see it change in the chart

A B C D E F G H [ ] K L M
1 [ltem JAN FEB MAR APR MAY JUN JuL AUG SEP ocT NOV DEC
2 |Pants 480 a75 460 424 431| ?oc-_l 443 as57 457 489 458 485
3 |shoes 375 476 334 420 331 333 388 385 383 329 377 486
4 |Socks 138 128 151 150 139 149 166 135 153 138 152 129
5 |Blouses 198 600 545 578 529 579 605 527 543 535 506 565
6 |Hats 128 99 120 127 98 125 124 98 126 127 123 127
7 |Total 1619 1728 1610 1699 1578 1621 1726 1602 1662 1618 1616 1792
8 | .
9 Chart Title
10 | a00
11_ 700
12 | 600 /\
14- 300
15| 200
15_ 100 —
17| o
18_ JAN FEB IMAR APR MAY JUN JuL AUG SEP OCcT NOW DEC
19 s PEILS s 5 1025 Socks Blouses s Hats
20
- Delete Chart
Big vs Small, Secondary Axis
| want a chart to compare the sales of socks
d the total sal Item JAN FEB MAR APR MAY JUN
and the total safes. Pants 480 475 460 424 481 700
shoes 375 426 334 420 331 333
- Select Row 1, Row 4, and Row 7 Socks 138 128 151 150 139 149
o Remember to select the first |Blouses 498 600 545 578 523 573
row and then hold down the |Hats 128 E& 120 127 38 125
CTRL key for the next two 1619 1728 1610 1699 1578 1621
o It will be easier to choose ——5ods  ———Totl
the Row Number instead of 2000
the cells o /\-—/\_,_‘-/’\_,—-—"‘\—/
. 1600
- Insert a Line chart
1400
- Remove Chart Title 1200
- Move Legend to the top 1000
. B0O
- Change Chart font size to 14 e
- Move to a New Sheet 400
200
0
JAN FEBE MAR APR MAY JUN JUL AUG SEP OCT NOV DEC
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Click on the Change Chart Type button on the Design Tab

Go to the Combo chart

o Make both Series Line charts

o Click the Check box for Socks to be the secondary Axis

@ Sunburst e .
. BN FER MSR AR MY N ELLE UG SEP oT WY DEC
[i Histogram Choose the chart type and axis for your data series: ”
Im Box & Whisker Series Name Chart Type Secondary Axis
‘ Waterfall I Socks ‘Line ]
‘ [fix Combo
\ I Total ‘Line

Format the axis numbers to match their lines

1850

1800

1750

1700

1650

1600

=——Total ——Socks

180

160

140

120

Open Change Chart Type again, in the Combo change TOTAL to a column chart

Add Labels to the Socks line

1850

1800

1750

1700

1650

1600

1550

1500

1450

B Total =——Socks

180

160

140

120

100

80

60

40

20
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