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What is PowerPoint? 
PowerPoint is a graphical presentation program used to organize and present information. PowerPoint 
presentations consist of a number of individual pages or "slides.” Slides may contain text, graphics, 
sound, movies, and other objects that can be freely arranged. 
 
Presentations can be printed, displayed live on a computer, or navigated through at the command of the 
presenter. For larger audiences, the presentation is often projected onto a large screen. Handouts, 
speaker notes, or outlines can also be produced from the slides. 
 
PowerPoint Window 
PowerPoint features several commonly used Tabs, Panes, and Tools.  We’ll use Normal View (shown 
below) as we create and design our presentation. 
 
The Ribbon groups items that are most likely to be used together. There are several frequently used 
tabs, such as File, Home, Insert, Design and View. Clicking on each tab activates a group of relative 
commands, menus, and buttons. There are also contextual tabs that only show up only when needed, 
such as Text Box Tools, Picture Tools, Drawing Tools, and Chart Tools.  
 
The Ribbon can be minimized by double-clicking on a Tab name, or clicking the up arrow in the lower 
right corner of the ribbon. It can be restored by double-clicking a Tab name, or clicking on the push pin 
in the bottom right corner. 
 
The Thumbnail Pane and Notes Pane can be resized by dragging their borders.  
 

Ribbon Ribbon 

Thumbnail 
Pane 

Slide 
Pane 

Notes Pane 

Status Bar 
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PowerPoint Backstage 
The File menu in the Ribbon opens the backstage view where you can create new presentations, open 
existing ones, or for the current presentation, save, print, share, and export it. 
 

  
 
Creating New Presentations 
The New selection allows you to create a blank presentation, use one of their preset templates, or 
search online for templates and themes. 
 
Save Presentations 

• Save – Save the file back to its original location 

• Save As – Ask me what to name this file and where to save it 

• Save as Adobe PDF – Create a PDF of this Presentation. This will include any active hyperlinks. 

 

Share Presentation 
• Share – Save to the Cloud, or Email the presentation 

• Export – Create a PDF, a Video, a Package Presentation for CD. This allows you to add other files 
or to add a PowerPoint Viewer so that the presentation can be run on a computer that does not 
have the PowerPoint program. You can also add any linked files such as video or audio. 
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Printing your Presentation 
PowerPoint offers several print options to help you prepare 
your presentation. You can print slides, handouts, and/or 
notes to support your presentation. 
 
Print Slides  

• Print All Slides – prints out the entire presentation  

• Print Selection – prints the selected slides 

• Print Current Slide – prints the slide shown in the 
Print Preview 

• Custom Range – list the slide numbers to be printed. 
You can use commas to separate the pages, and 
dashes for a range. Example: 1-3,5,7-9 

Print Layout 
• Full Page Slides – Prints one slide per page. 

• Notes Pages – prints one slide per page and have 
room for your presentation notes  

• Outline – Prints a list of you headers in the 
presentation, listed by slide number 

Handouts  
Handouts can be printed with one, two, three, four, six or 
nine slides per page. When printing handouts with multiple 
slides per page, you also have the option to print the pages 
horizontally or vertically.  

There is often a lot of white space around the handouts, as of 
now there no way to adjust them. You can turn off the Scale 
to Fit Paper option to see if it helps, but you may need to 
change the slide size on the Design tab of the presentation. 

Collated 

 
Color 
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Other Presentation Views 
You can change views on the View tab, or from the bottom right side of the Status bar. 

 
Normal, Slide Sorter, Reading View 

 
 
Normal 
This is the default view for a PowerPoint presentation. Use this view to individually edit the slides, and 
use the thumbnail pane to navigate the presentation. 

 
 

Outline view 
Similar to the Normal view, this view allows you to edit the individual slides, but has an outline pane 
instead of the Thumbnail Pane. 
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Slide Sorter 
This view shows the thumbnails of all the slides. It is very easy to rearrange the presentation here. 

 
Notes Page 
This view will show how the presentation will look when you print with the Notes. 
 
Reading View 
This view will show you the presentation in the Outlook window, without the full screen slide show. Use 
the Esc key to exit this view. 
 
PowerPoint Slides 
When you create a blank presentation, PowerPoint will open a presentation with a Title Slide. Once the 
Title Slide is open, you’ll see a slide with two placeholder text boxes for a title and a subtitle. Click inside 
the placeholder box and type to add the title and subtitles. 
 
The temporary placeholder text will not appear in the presentation nor on the handouts, but if you want 
to remover them, click on the edge to select the box and press the delete button on the keyboard. 

 
 
  



  

8 

Adding Slides 
To add a slide, click the New Slide button on the Home tab. If you 
click on the words, it will open a menu offering multiple layouts. 
 

• Create a new slide using one of the listed options. 

• Duplicate Selected Slides - Usually this is just the current 
slide, but if you want multiple slides, they can be selected 
from the thumbnail pane. Shift-click to select a range, 
Ctrl-click to pick and choose. 

• Slides from Outline…  - Create slides based on an outline 
you have in a text (txt) or Word (docx) file. 

• Reuse Slides… - create a slide from your saved library. 
PowerPoint Help suggests using copy and paste, from one 
presentation to the current one, as an easier path instead 
of this option. 

Changing Slide Layout 
To change the layout of a slide:  

- select the slide by clicking on it in the Thumbnail pane 

- click on the Layout button in the Slides group of the 
Home tab 

- click on a new layout and it will change the layout of the 
slide. 

 
Delete Slides 
Slides can be deleted from the Thumbnail pane of the Normal view, or 
the Slide Sorter View. 

Right-click on the slide and choose delete, or select the slide and press 
the Delete button on the keyboard. If you want to remove multiple slide 
use the Shift-click to select a range, Ctrl-click to pick and choose. 
 
Changing the Order of Slides 
The slides can be reordered in the Thumbnail pane of the Normal view or 
the Slide Sorter view. Click and hold down the left mouse button and drag 
the slide to a new location.  
 
Duplicating Slides 
There are several ways to duplicate a slide. 

• Choose Duplicate slide from New Slide on the Home tab 

• Right-click on the slide in the Slide Sorter or Thumbnail Pane and 
choose Duplicate Slide 

• Hold down the Ctrl key while dragging the slide to a new location 
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Applying a Theme 
Once a presentation has been created, a design or color scheme can be added. Remember to use color 
carefully to enhance your presentation, not detract from it. You will want to maintain good contrast 
between the background color and the text color. Consider using a light-colored background and dark 
text (or vice versa), but avoid busy backgrounds and primary colors.  
 
Use sans serif fonts like Arial, Calibri, and Helvetica for titles and size them between 44 – 60 points. Sub-
headings should be between 32 – 40 points, and body text between 18 – 32 points. Try not to use more 
than two fonts. 
 
PowerPoint has many pre-set designs and themes that include complimentary colors and fonts. To add a 
theme to a presentation, go to the Design tab in the ribbon. There are several Themes available. Hover 
over the options to see a live preview. Click on the desired theme to see it applied to all of the slides in 
your presentation. Remember you can resize the Thumbnail pane to increase the size of the other slides. 
 

 
 
The Variant group can customize the colors, fonts, effects, and background styles.  
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Format Background 
Right-click on the slide and choose Format Background, or click on the 
last button on the Design tab, Format Background. This will open the 
Format Pane on the side of the window. From here you can choose fill 
colors, gradients, transparencies, textures, or pictures for your 
background. 
 

You'll see the formatting on the current slide. If you want this to change 
all your slides click the Apply to All button at the bottom of the pane.  
 

Designs can be added to all of the slides or to selected slides. To select 
multiple slides, click on a slide in the Thumbnail pane of the navigation 
bar and then hold down the control key and click on any other slides you 
want to apply the design to. 
 
Adding Content 
Text is the default content of the slide below. The format for the default text is a bulleted list. To add 
text, click in the textbox and begin typing.  
 
To add other content, click on the icon within the content group on the new slide. Each icon will open 
the appropriate dialog box or task pane. The Ribbon will show the contextual tabs for each object type.   
 
 
 

 
 
 Tables Charts SmartArt 
 
 
 
 
 
 Pictures Online Insert 
   Pictures Videos 
 
 
 

 
 

Clicking on an icon will open the associated dialog box. These options can also be found on the Insert 
tab in the Ribbon. 
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Format Bulleted Lists 
In PowerPoint, you can easily modify a slide’s default bulleted list.  

Click inside the text box, click on the drop-down arrow next to the Bullets button in the Paragraph 
group on the Home tab. Select None to turn off the bullets, choose another bullet style, or click Bullets 
and Numbering… to customize your list. 

 
 

 

 

  

 

To adjust the spacing of the bullets, click the drop-down next to the Line Spacing button. Choose Line 
Spacing Options… to customize the list. You may need to select the text to apply to bullets already in 
the textbox.  

 
 

  

Use the 
Increase/Decrease 
Indent buttons to 

make a multi-level list. 
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Tables 
Set the number of columns and rows as needed in the Insert Table 
dialog box and click OK.  
 
While you are inside the table you will see the Table Tools contextual 
tabs in the ribbon. Use these tools to modify your table. 
 
Charts 
Charts can be created in Excel, then you can copy and paste them into PowerPoint, but if you want to 
create it here you can.  
 
Choose Chart from the Insert tab, or click on the Chart icon in your placeholder. When you click OK 
PowerPoint will open a little Excel window for you to enter the chart titles and values.  
 
Once inserted into the slide, you can click on the chart to activate the Chart Tools contextual tab with 
tools for editing chart data and changing layouts and styles. 
 

 
 
SmartArt Graphics 
SmartArt graphics are shapes that are designed to represent the relationship between things or people. 
Use SmartArt for an organizational chart or a timeline. SmartArt styles and layouts can be formatted in 
the SmartArt Tools contextual tab. 
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Pictures 
Rather than using too much text on your slides, consider using pictures along with text as a more 
interesting way to communicate your ideas. You can put lots of text into the Notes Section and refer to 
that as you’re speaking. 
 
When browsing for images, keep in mind that pictures imported from websites can be low resolution, 
and are typically used for on-screen presentations and web pages. If you’re going to print handouts, be 
sure to use images that are at least 180 dpi (dots per inch). 

 
To insert a saved image, click on the Picture button on the Insert tab, or on the Picture Icon in the 
Placeholder.  
 

 

Notes Section 
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Online Pictures 
To insert an image from the web, click on the Online Pictures button on the Insert tab, or on the Online 
Picture Icon in the Placeholder.  
 
Type in a word in the search box and press Enter on the keyboard to search for a specific image.  
 

 
 
Whether your picture comes from a saved file, or an online source, you will see Picture tools in the 
ribbon while the image is selected.  
 
Videos / Media 
You can embed a video or link to a video from your presentation. If you want to limit the size of your 
file, you can link to a video file on your local drive or to a video file that you uploaded to a web site, such 
as YouTube or Hulu. 
 
All options to insert video or audio are located on the Insert tab, in the Media group. 
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Slide Show Tab 
The Slide Show Tab allows you to review the presentation from 
beginning to end or from the current (active) slide.   
 

 
 
Use the Setup Slide Show option to modify the options of your presentation. 
 

 
 
If you have multiple monitors, or will be projecting your presentation, you can check the Use Presenter 
View option to display a presenter Notes view on your primary screen, while the presentation appears 
on the projection or other monitor.  
 
 
 
 
 
 
 
 
 
 
 
 
 

F5 – Present from beginning 
Shift-F5 – Present from current  
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Class Exercise 

 

 
Images and text are used with permission 
from the University of Florida College of 
Veterinary Medicine 
https://www.vetmed.ufl.edu 
 
Exercise: 
Format the Background 
Apply All` 
Insert Picture: TitleBackground.png 
Resize (Width 13.5) 
Format tab -  

- Send to back 
- Align Center 
- Align Middle 
 

 
 

  

 

 
The primary goal of the 
Department of Large Animal 
Clinical Sciences is the provision 
of quality teaching, research, 
extension, and service missions of 
the College in the primary areas 
of equine health, production 
animal (food animal) health, 
aquatic animal health, and 
companion animal health. 
 
Exercise: 
Crop Picture (click on the image 
and go to the Format tab to find 
the Crop tool) 
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These missions are accomplished through 
the various disciplines in large animal 
surgery, large animal internal medicine, 
multi-species comparative reproduction, 
production animal health, anesthesiology 
and pain management and epidemiology. 
 
Exercise: 
Select all the bullets 
Right-click and Convert to SmartArt  

(if it's not on the right-click menu, cut 
the bullets, create a new SmartArt, and 
paste them in the Text Pane) 

Use a Cycle option 
 

  
  

 

Exercise:  
Insert a slide with a Two 
Content layout 
 
Title the slide: Field 
Services and Hospital 
Services 
 
Add two pictures, one 
from online and one from 
your folder 
 
First image came from 
the Online Pictures Bing 
search. 
 
Second image: green-gates-for-web.jpg 
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The Food Animal Reproduction and 
Medicine Service focuses on the science of 
livestock health to improve quality and 
productivity of dairy, meat, and fiber. 
Faculty and house officers in FARMS deliver 
health care and consulting services to these 
vital sectors of the food supply chain while 
providing on-farm teaching of veterinary 
students.  
 
 
 

 
  

 

The UF Large Animal Faculty are trained in 
a wide array of specialties. They are leaders 
in research with collaborative efforts from 
IFAS, USDA and agricultural agencies. 
We offer most of our services through 
the Large Animal Hospital and Veterinary 
Extensions 
 
Exercise: 
Change Layout to 
Two Content 
 
Insert a crocodile 
picture from the 
images folder – Any 
of picture that 
begins: IMG_0 
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The ancient Chinese discovered 361 
acupoints in humans and 173 acupoints in 
horses. 
Acupuncture has been practiced in both 
animals and humans for thousands of years 
in China. The benefits of acupuncture have 
been documented in an increasing number 
of clinical trials 
 
Exercise: 
Stretch text across slide 
Resize picture and put under the text 
 
 
 
 

 
  

 

Aquatic animal health specialization 
requires substantial training and experience 
beyond the four-year veterinary degree, 
and may include upper level collegiate 
opportunities such as graduate school, 
an internship, and in some cases, residency 
training. 
 
Exercise: 
Insert Picture Manatees-0060copyright-
processed.jpg 
Delete 
Change Layout – Two Content 
Insert Picture again 
 
 
 

 



  

20 

 

Exercise:  
Fix Bullets – Home tab 

- Single space 
- Size 28 

 

 
 
 
 

 
  

 

The surgery service works alongside all 
other services within the hospital, providing 
a wide range of modalities for diagnosis and 
treatment. Contact the UF Large Animal 
Hospital for emergencies or to speak with 
one of our veterinary specialists to see how 
we can help your animal. 
 
Exercise: 
Move this slide to after Ophthalmology 
Fix bullets 
Add a surgery Picture 
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Exercise:  
Crop IFAS and Fresh from Florida logo out 
of the picture 
 
Insert blue background or copy from slide 1 
Send it to the back 
 
Center and resize picture 
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