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Microsoft Publisher 
 
Publisher is a great app for creating visually rich, professional-looking publications 
without investing lots of money and time in a complicated desktop publishing application.  
 
You can make simple things like greeting cards and labels, or more complex projects like yearbooks, 
catalogs, and professional email newsletters. 
 
Create a publication 

All publications begin with a template, even if it’s a blank template. The trick is to find a template that 
looks like the vision you have for your final publication. Publisher comes with built-in templates. 
 
Click File > New, and choose one of the 
Featured templates, and click Create. 
 
To use one of the templates installed in 
Publisher, choose Built-in, scroll to click the 
category you want, choose a template, and 
click Create. 
 
To find a template on Office.com, use the 
Search for online templates box to find 
what you need. Enter “newsletter,” for 
example, scroll to a template you like, and 
click Create. 
 
Save your publication 

Save your publication the first time by following these steps: 
• Click File > Save As. 

• In Save As, choose where you want to save your publication. 

• OneDrive is a free Microsoft service that provides password-protected online file storage. 

• Other Web Locations includes websites you’ve used recently, and a Browse button to save your 
publication to any website you have access to. 

• Computer includes any folder on your computer. 

• Add a Place lets you add an online location to save 
your publication. 

• Enter the name for your publication, and click Save. 

• After you’ve saved your publication once, you can 
simply click File > Save each time you want to save. 

• If you want to change the file name or location of 
your publication, click File > Save As, and save the 
publication as if you were saving for the first time. 

Modified from 
Publisher Help 
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Add pictures to your publication 

Click Home > Pictures. 
 
Use the options in the Insert Pictures dialog box to find the picture you want to use. 
 
Add text to your publication 

Add text to your publication by inserting a text box first. Most templates contain text boxes you can fill 
in, but you can also add your own text boxes. 
 
First: Add a text box 
Click Home > Draw Text Box, and drag the cross shaped cursor to draw a box where you want text. 
 

 
 
Type text in the text box. 
 
If the text you type is too long for the text box, you can make the text box bigger, or link it to another 
text box. 
 
Second: Link your text boxes 
You can link text boxes so that text flows from one box to another. 
 
When a text box has too much text, a little box with ellipses appears in the lower right of the text box. 
 
Create a new text box. 
 
Click the overflow indicator and your cursor 

becomes a pitcher.  
 
Move to the new text box and click. 
 
The overflow text will show up in the new text 
box. 
 
Now as you add text, words flow from one text 
box to another. If you run out of room in the 
second box you can link to another text box, 
and the text will flow through all three boxes. 
 
  

Modified from 
Publisher Help 
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Add Building Blocks to your publication 

Building blocks are reusable pieces of content 
such as headings, calendars, borders, and 
advertisements. Publisher has built-in building 
blocks, or you can create your own. 
 
In the Page Navigation pane, select a page in 
your publication. 
 
On Insert > Building Blocks, pick a building block gallery. 
 
Scroll to find a building block, or click More <gallery name> to open the Building Block Library. 
 
Click a building block. 
 
Print your publication 

Click File > Print. 
 
Under Print, enter the number of copies to 
print in Copies of print job box. 
 
Make sure the correct printer is selected. 
 
Note:  The properties for your default printer 
are automatically entered for you. 
 
Under Settings, do the following: 
 
Make sure the correct range of pages or 
sections is selected. 
 
Select the layout format for printing. 
 
Set the paper size. 
 
Set whether to print on one side of the paper or on both sides. 
 
If your printer is capable of color printing, choose whether you want to print color or grayscale. 
 
Click the Print button when you are ready to print. 
 
Structure the page with layout guides  
Use layout guides to organize text, pictures, and other objects into columns and rows so that your 
publication has an ordered, consistent look. 
 
Layout guides help you maintain the alignment of objects, such as pictures, text boxes, and tables. When 
enabled, the layout guides give you visible guidance to align objects on the page.  

Modified from 
Publisher Help 
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Shapes, Pictures, Text Boxes, Tables, WordArt, and Grouped objects can align using their 
edges or their midlines. Tables can also align using their gridlines. As you drag or resize 
an object over a layout guide, the edges, midlines, and (in the case of tables) gridlines 
will briefly stick to the guide giving you an indication of the guides location. 
 
Layout guides include margin, column, row, and baseline guides. 
 
 

1. Margin guides 

2. Column guides 

3. Row guides 

4. Baseline guides 

5. Ruler guides 

You can use layout guides to create a grid on a master page. This grid appears on every page in your 
publication where that master page is used.  
 
Find more information about ruler guides in the Show or hide rulers article. 
 
 
Set up your publication to print on facing pages (like a book) 

• Click Page Design > Guides > Grid and Baseline Guides. 

• Click the Margin Guides tab. 

• Under Master Pages, select the Two-page master check box. 

• Under Margin Guides, enter the amount of space that you want for the page margins in the 
Inside, Outside, Top, and Bottom boxes. 

• Set up the column and row guides 

• Click Page Design > Guides > Grid and Baseline Guides. 

• Click the Grid Guides tab. 

• Under Column Guides, enter the number of columns that you want in the Columns box, and 
then enter the amount of space that you want between the columns in the Spacing box. 

• Under Row Guides, enter the number of rows that you want in the Rows box, and then enter 
the amount of space that you want between the rows in the Spacing box. 

• Click OK. 

• Create text boxes for the columns by clicking Insert > Draw Text Box and then dragging 
inside the columns that are defined by the layout guides. 

Modified from 
Publisher Help 

https://support.office.com/en-us/f1/topic/show-or-hide-the-rulers-9e2621bd-2d43-457f-81e9-85ad44adc868?NS=MSPUB&Version=19
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Set up the baseline guides 

Baseline guides help you to align text that is not linked between several text boxes in columns. You can 
turn the text alignment on or off by selecting or clearing the Align text to baseline guides check box 
(Home > Paragraph Settings > Indents and Spacing tab). 

Note: You must have a text box selected to access the Indents and Spacing tab. 

• Click Page Design > Guides > Grid and Baseline Guides. 

• Click the Baseline Guides tab. 

• Under Horizontal Baseline, enter the amount of space that you want between baselines in the 
Spacing box. 

• To view the baseline guides in your publication, click View, and then select the Baselines check 
box. 

• In the Offset box, enter the amount of space you want between the first baseline guide and the 
top margin. 

Note: The offset is measured from the top margin, not the top of the text box. 

 
 
Transparent Images 
If you plan to overlap your images, be sure to use the keyword "transparent" in your search.  
 
If an image does not have a transparent background you can find a "set transparent color" option on the 
Format tab, under the Recolor menu. Click on the option, then click on the space you want to be 
"transparent". 
 
However, it can get awkward. Look at the two cows below. The first one came in transparent, the 
second one came in with a white background that I set transparent. Look at the outline of the cow, do 
you see how choppy it appears? It would probably be okay with a white background, but it's better if 
you can find a transparent image. 
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Class Exercise 1 – Invitation (Modify template) 

1. Open Publisher 

2. In the search bar type Birthday, press Enter, or click on the search button 

3. Notice the large variety of publications you can create. 

• Posters, Banners, Gift Coupons, Invitations, Flyers, Wrappers, Event Signs… 

 

4. Select the Party Invitation (Floral Design) 

a. If you don't see it on the list, open the FlowerInvite.pub in the class files. 

 
 

5. Click Create 

• If this is the first time you've used this template, it may take a little while to download.  



 

9 

Modify the front 

  
 

1. Right-click on the larger (purple) flower 

2. From the Change Picture menu, choose Change Picture… 

3. In the Bing Search, type Cow. Press enter or click the search button 

  
 

4. Click the Creative Commons option for free use images 

5. Choose the cow you desire and click Insert 
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6. Note: Since you're replacing an existing picture, you may see the original pop out.  

 
 

7. Click in a blank area to drop all the selected objects. 

8. Click on the cow. Either from the right-click menu, or the Picture Tools 
Format menu, choose the Crop tool.  

• You can tell the crop tool is on because the sizing handles will appear 
as flat black guides. 

• Drag the new crop handles to change how much of the cow shows 

• Click in the middle of the cow and drag her around until she fits in the shape 

• To resize, look for the white dots. 

• If you get frustrated, click out of the image. Take a breath, and start again. 

 
9. Click on the pink flower 

10. Resize so it's small, and place it on the cow's head. 

11. If desired, use the Recolor option on the Picture Tools Format tab 

 
12. Delete the remaining flower, or find somewhere to place it on the invitation cover.  
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Modify the inside 

   
 

1. From the Page Navigation Pane, on the left, click on page 2/3 

2. Delete the flower and the stem 

3. From the Insert tab, choose Online Picture 

• If you're using Office 365 you may need to open the Picture menu to find the Online option. 

 
 

4. Search for Cow, choose the image you want, click Insert 

 
 

5. From the Picture Tools Format tab, choose Send Backwards to put the cow behind the text 
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6. Center the cow 

• If needed, click on the cow 

• From the Picture Tools Format tab, choose Align, Center 

o If the options are greyed out, choose Relative to Margin Guides 

o You'll have to open the menu again to choose center 

 
7. Modify the text box. 

• Click inside to change the text 

• If needed, click in the text to see the boundary. 

• Use the resize handles in the corners and on the sides (white boxes) 

• Grab the edge and drag to move around 

o You can use the arrows to move the box, but make sure you've clicked on the edge to 
select the box, not the text. 

8. Insert the party hat 

• From the Insert tab, choose Online Picture 

• In the search bar, type Party Hat Transparent 

o The Transparent is really important so we can see around the hat 

o Use the resize handles to make it an appropriate size 

o Use the rotation handle at the top to spin the hat to the correct angle 

 That's the long line at the top of the image 

 

Modify the back 

1. Click on page 4 in the navigation pane on the left. 

2. From the Insert tab, choose Picture Placeholder 

a. This should give you a place holder in the center 
middle of the page 

3. Click on the Picture in the new Placeholder  

4. Browse online pictures for Cow Bell 

5. Find one you like and click Insert 

 

Close and Save! 
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Class Exercise 2 – Flyer (Create new) 
1. Open the Publisher file CowPuns.pub 

• This is a new 8.5 x 11" publication. I have added text boxes outside the 
page so we can have text to work with in this file. 

Page Design 

1. On the Page Design tab, open the Guides menu 

2. Choose Uneven Grid 3 

• If you don't see the gridlines, Click Gridlines on the View tab 

3. Right-click on the bottom two gridlines (not the margin line) and choose 
Delete Guide 

 

4. Fit the title "30 Cow Puns That'll…" and the source into the title area defined by the grid. 

• Resize the text boxes to fit the space 

• Click inside, press Ctrl-A to select all, change the font size 

o Keyboard Shortcuts to resize font: Ctrl <, Ctrl >, Ctrl [, and Ctrl ] 

5. Fit the "Cows are on the top of our list…" text box into the second spacing of the grid. 

• If the sizing handles are Red, your box is not large enough. 

 

6. Fit the "There are so many moooves we…" text box into the bottom left section. 

• Align the box along the bottom and adjust the width so it fits 

• Move the guide above down to be even with the top of the text box. 

o Hover over the guide until the mouse changes to arrows and drag the guide 
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7. Insert an online picture of a cow 

• Use the resize handles and cropping tool to get the cow to fit into the section. 

• Use the Picture Tools Format tab to change the picture 

o Borders, shadows, perhaps a preset Picture Style 
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Formatting Text Boxes 

1. Move the list of puns into the space on the page.  

2. Resize the box to fill the area. 

• Text will not fit 

 
Columns 

1. On the Text Box Tools, Format tab, choose Columns 

2. Choose 2 Columns 

 
New Page 

1. From the Insert tab open the Page menu and choose 
Insert Blank Page 

2. Return to the first page and select the list of puns 

 

Linking 
1. Click on the ellipsis (…) showing in the bottom right of the 

text box. 

 
• The mouse will turn into a little pitcher. When you move it away from the text box, it will 

look like it's trying to pour its contents. 

2. Return to the blank Page 2 

3. Click in the upper left corner to "pour" the text into that location. 

4. Resize the text box so it fits the margin guides on the page, and is tall enough for the sizing 
handles to turn white. This indicates all the text is showing. 

 

Continued Message 
1. Return to page 1 

2. Right-click in the Pun list 

3. Choose Format Text Box 

4. On the Text Box tab, choose Include "Continued on 
page…" 

5. Click OK 

6. Return to page 2 

7. Right-click in the Pun list 



 

16 

8. Choose Format Text Box.  

9. On the Text Box tab, choose Include 
"Continued from page…" 

10. Click on the Columns button 

11. Set the text box to have 2 columns 

12. Click Ok until the windows are closed. 

 

Format 
1. Resize text box until the columns are 

fairly even 

• If needed, add a line break (Shift-
Enter) at the bottom of the first column.  

2. Insert a cow picture at the bottom of the page 

• If needed, send the cow backward to appear behind the text 
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