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Tips on E-mail Marketing from Microsoft Office 
https://support.microsoft.com/en-us/office/tips-on-e-mail-marketing-86faf118-b883-416f-b67d-7596412ab882  

Marketing through e-mail has many benefits: 

 It costs little. 

 It is instantaneous. 

 It is interactive. 

 It spreads your message to many customers at once. 
 It doesn't wait for customers to visit but pushes your message to them. 

E-mail marketing makes it easy to establish a regularly scheduled communications program that builds 
your brand and your business. 

E-mail marketing has its disadvantages, too. Deluged with e-mail, customers can filter your messages 
out of their e-mail inboxes and delete them without ever reading them. Worse, they can mistake your e-
mail messages for spam, especially if they get too many irrelevant messages. Worst of all, customers 
may decide that your message is spam if the content doesn't match what they thought they would 
receive. Then they may remove themselves from your mailing list and think ill of your business. 

Components of successful e-mail marketing 

What do you need to do to succeed in e-mail marketing? 

 Keep it legal. 

 Make the content relevant and brief. 

 Offer a clear call to action. 
 Make the message personal. 

 Be consistent. 

 Format the message carefully. 

 Test the message before you send it. 

The key to successful e-mail marketing, as with all other marketing, is to make sure that the right people 
are on your recipient list, set expectations about what they will receive from you, and deliver what you 
promise. 

Make the content relevant and brief 

Expect that most of your customers and potential customers have time and interest for reading only 
what pertains to them, as long as it gets to the point quickly. The more you target each e-mail message 
to individual recipients' interests, the more likely they are to open, read, and respond to your messages. 
The E-Mail Merge features in Microsoft Office Publisher 2007 can help you to efficiently direct the 
content at each recipient's interests. 

The types of content that work well in e-mail marketing include: 

 Weekly specials, discounts, and other promotional offers 

 Event and seminar invitations 

 Product information updates 
 Informational newsletters 

https://support.microsoft.com/en-us/office/tips-on-e-mail-marketing-86faf118-b883-416f-b67d-7596412ab882
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Effective e-mail marketing messages include the following elements (most of which are also required by 
the CAN-SPAM Act): 

 A clear, concise subject line    Although you want recipients to open the e-mail message, play no 
tricks and use no gimmicks. Just promise a real benefit or value that you can deliver. The CAN-
SPAM Act requires that the subject line accurately represents the content of the message. 

Also, keep the subject line under 50 characters so that it is not truncated in the recipient's inbox, and 
avoid punctuation unless you are asking a question — it wastes precious space. Above all, avoid using 
exclamation marks. They are a good tip-off that the message is strictly promotional. 

 Notification that your e-mail message is an advertisement or solicitation    The CAN-SPAM Act 
requires that this notice be clear and conspicuous and that you provide a way for recipients to 
remove themselves from the mailing list — a method for opting out. 

 A valid return address    The CAN-SPAM Act requires that you provide a street address. It is a 
good idea to provide a phone number as well. After all, you want the recipients to contact you. 

 An opt-out option    The CAN-SPAM Act requires that you provide a return e-mail address or 
another Web-based response mechanism that allows recipients to ask you not to send future e-
mail messages to that e-mail address. You must honor the requests within 10 business days of 
receiving the opt-out request and for at least 30 days after the e-mail message was sent. Nor 
can you help anyone else send e-mail to the address of someone who has opted out. 

Offer a clear call to action 

Make clear in the first paragraph what action the recipients can take. Don't make them scroll through 
the message to find it, but restate it at the end as well in case they decide to read the entire message 
before they act. 

Some options for a call to action include the following: 
 Click a link for more information. 

 Register to receive a special offer. 

 Visit a Web page to qualify (and make that page relevant to the specific offer). 

 Download a newsletter, game, screen saver, coupon, or white paper. 
 Make a phone call. 

Make the message personal 

The more personal the tone, or voice, the better — write your message as though it is from a human 
being rather than an impersonal institution. People want to build relationships with other people, not 
with a company. 

Add to the personal touch by providing a little something extra, such as information that is related to 
your customers' interests in your business. For example, a restaurant might include wine reviews or 
recipes as part of a regular e-mail communication. When customers try these wines or recipes at home, 
the restaurant builds the perception of its expertise and enriches the relationship between customer 
and business. Education, reasoned opinions, principled stands, or humor make your business seem more 
helpful and human — but recognize the risks that they carry, too. Make sure that you know your 
audience well and how they are likely to react. 
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Be consistent 

When you send a series of e-mail messages, strive to be consistent in your messaging, in the layout, and 
in the timing of the mailing. This consistency supports the perception that your business is reliable, 
organized, and well-established. 

Send a series of e-mail messages at the same time each day, week, and month. If your messages are 
directed at other businesses (or people at their work), send them so that they can be read during the 
work week but not on Monday morning (don't send your messages between Friday noon and Monday 
noon). If your messages are directed at consumers at home, send them so that customers will see your 
messages on the weekend. 

If mailings aren't frequent enough, customers will forget your business. Start by testing a schedule of 
weekly e-mailings and go from there. But if you have any doubt, it is better to send too seldom than too 
often. 

Format the message carefully 

If you create an e-mail message from a print publication, it may be too wide and force the recipient to 
scroll horizontally. Also, the more that recipients must scroll vertically, the less likely it is that they will 
see all of your message. Even if you choose a publication that is designed for e-mail messages, preview 
the message to verify the layout and size so that you can make any necessary changes to text, graphics, 
and layout before sending. 

How do I change the page size? 

1. On the Page Design tab, click the dialog box launcher next to Paragraph. 

2. Under Layout, select Email. 
3. Under Page, change the measurements for Width and Height. 

Some of the fonts that you use in a printed publication may not be easy to read online. Consider using a 
Web font or font scheme that is designed for screen readability, especially for users who may have 
screens of different sizes and resolutions.  

Consider also the e-mail capabilities of your audience. If they are on broadband or corporate networks, 
they don't have to wait long to download graphic-rich files. Because an e-mail message with a lot of 
graphics and color formatting will require a fairly large file size, it may take recipients with slower 
connections a long time to download or open the message. These recipients are much more likely to 
decide that your message is not worth the wait. 

Test the message before you send it 

Before you send e-mail to a large list of recipients, make sure that you test the e-mail message, its 
contents, and any mechanisms that you set up for tracking and responding, including hyperlinks in the 
body of the message. Start by previewing the message. Because some problems may not appear in the 
browser preview, send your message to yourself to verify the size of the file and the final formatting. It 
is best to ask several others to test the message and give you their feedback. You learn the most about 
what you may have overlooked if you can observe impartial testers while they open, read, and respond 
to the message. 
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Use Publisher to Create and Send Email Newsletters 
https://support.microsoft.com/en-us/office/use-publisher-to-create-and-send-email-newsletters-6588baa3-aeaa-
407f-b43a-1dc3529f6152  

You can use Publisher to create and send an email newsletters. How you set up your mail delivery 
depends on your audience and how you want the format to appear. 

 

Send your newsletter as an email attachment 

When you want recipients to read the content of 
your publication in its original format, send your 
publication as an attachment. This way you won’t 
need to use an email template; you can use an 
existing customized newsletter template to create 
the newsletter. 

The best option is to send it as a PDF. When you 
send your publication as an email attachment, you 
don't need to preview its appearance in a browser, 
because email recipients will open and view the 
publication in the correct program. 

 

1. To send the message, click File > Share > E-mail and choose one of the following: 

 Send as Attachment 
Important: When you send a Publisher publication as an email attachment, the recipient 
must have Publisher installed to view the publication. 

 Send as PDF 

 Send as XPS  

2. In the message header, add email addresses for the recipients. 

 

3. In the Subject box, add a title for your email. 

4. On the toolbar above the message header, choose any other options that you want. 

5. Preview email and send. 

https://support.microsoft.com/en-us/office/use-publisher-to-create-and-send-email-newsletters-6588baa3-aeaa-407f-b43a-1dc3529f6152
https://support.microsoft.com/en-us/office/use-publisher-to-create-and-send-email-newsletters-6588baa3-aeaa-407f-b43a-1dc3529f6152


 

7 

Create and send your newsletter as an email message 

Publisher includes many attractive, high-impact email newsletter designs that you can send as 
messages. 

Create the Newsletter 

1. In the list of template types in Publisher, select the E-mail category. 

2. In the list of designs, scroll down to find the Newsletter category, and select the newsletter 
template you want to use. 

Note: Under Customize, you can adjust the color scheme and font scheme and insert your 
business information before you create the publication. 

3. Click Create. 

4. In your email publication, replace the text and pictures in the publication with your own 
content. 

5. Save the email newsletter. 

Now that you’re finished creating your newsletter, you can send it as email. 

 

Preview and send the newsletter 

1. To preview your newsletter, click File > Share > Email Preview > Email Preview.  

2. To send the message, click File > Share > Email > Send Current Page.  

3. In the message header, add email addresses for the recipients. 

4. In the Subject box, add a title for your email. 

5. On the toolbar above the message header, choose any other options that you want. 

 
Create a mail or e-mail merge in Publisher 
https://support.microsoft.com/en-us/office/create-a-mail-or-e-mail-merge-in-publisher-5580f297-0ba3-4494-
9a52-85953f613851 

You can use mail or email merge when you want to create a large number of documents that are mostly 
identical but include some unique information. For example, you can use mail merge to create 
individually customized publications with personalized notes or unique addresses and salutations. You 
also can use mail merge to create a product announcement that you want to customize before sending 
to specific people. The text of the publication is always the same, but the name and address are 
different for each recipient. 

Choose Mail Merge or Email Merge 

The first thing to do is choose if you are creating a mail merge for printing or an email merge for online 
distribution. 

 Click the Mailings tab and choose either Mail Merge or E-Mail Merge. 

https://support.microsoft.com/en-us/office/create-a-mail-or-e-mail-merge-in-publisher-5580f297-0ba3-4494-9a52-85953f613851
https://support.microsoft.com/en-us/office/create-a-mail-or-e-mail-merge-in-publisher-5580f297-0ba3-4494-9a52-85953f613851
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Create or connect to the recipient list 

To perform a mail merge, you'll need to open a new or existing publication and then connect to a data 
source (a file containing the unique information that you want to include). A data file may contain a list 
of names and addresses, product data, or pictures. The data file can be in a variety of formats, including: 

 Outlook Contacts list 

 Excel worksheets 
 Word tables 

 Access database tables 

 Text files in which tabs or commas separate the columns, and paragraphs separate the rows 

You can connect to an existing list or data source, or you can create a new recipient list. If you want to 
use only certain entries in your list, you can filter your list by a specific criterion. You can also sort the 
items in alphabetical order. 

Note: If you want to merge pictures into your publication pages, your data source must include either 
file names or paths for the picture files that you want to merge. Don't include the actual pictures or 
images in your data source. 

 

Use an existing list 

1. Click Mailings > Select Recipients > Use Existing List. 

By default, Publisher stores data sources in the My Data Sources folder. You may need to 
browse to locate your data source. 

2. In the Select Data Source dialog box, click the data source that you want, and click Open. 

Depending on the type of data source that you select, other dialog boxes may appear requesting 
specific information. For example, if your data source is an Excel workbook with info on multiple 
worksheets, you'll need to select the worksheet containing the info you want. 

Select from Outlook Contacts 

1. Click Mailings > Select Recipients > Select from Outlook Contacts. 

If you're prompted to choose a mail profile, click the profile that you want, and then click OK. 

2. In the Select Contacts dialog box, click the contact list that you want, and then click OK. 

All of the contacts in the folder appear in the Mail Merge Recipients dialog box, where you can 
filter and sort the list of recipients to include in the merge. 
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Type a new list 

If you don't have an existing list to connect to, you can create a new list. 

1. Click Mailings > Select Recipients > Type New List. 

2. In the New Address List dialog box, type the info for the first entry in the fields relevant for your 
mailing. 
Note:  To change the default columns, click Customize Columns and add, delete, rename, and 
reorder the columns in the list. 

3. When you've finished entering info for the first entry, click New Entry. 
4. Repeat step 2 and step 3 until you have finished adding entries, and then click OK. 

5. In the Save Address List dialog box, type a name for the address list in the File name box, and 
save it. 

Note: By default, Publisher saves address lists in the My Data Sources folder. Try to keep the 
address list here because this is also the default folder where Publisher looks for data sources. 

All of the contacts in your new list appear in the Mail Merge Recipients dialog box, where you can filter 
and sort the list of recipients to include in the merge. 

 

Select Recipients 
In the Mail Merge Recipients dialog box, you can select the recipients that you want to include in the 
merge. Select the check boxes next to the recipients that you want to include, and clear the check boxes 
next to the recipients that you want to exclude. 

If you want to use only certain entries in your list, you can filter your list by a specific field or criterion. 
After you filter the list, you can use the check boxes to include and exclude records. 

If you want to see items in alphabetical order, you can sort the items in your list. 
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Prepare your publication 
A mail merge creates many documents from a single template using placeholder info and unique 
information that is added to the placeholder info on each document. After getting the recipient list 
together, you can get the main template ready. 

Add data fields to your publication 

 

1. Insert a Text Box 

2. In your mail merge publication, click inside the text box where you want to insert the data field. 

3. Insert any of the following: 

 Address block with name, address, and other information: 

 Greeting line 

 Picture 

i. In the Write & Insert Fields group, click Picture, and then click Insert Picture Field. 
ii. In the Insert Picture Field dialog, select the picture field to insert. 

iii. Note: If you want to merge pictures into your publication pages, your data source must 
include either file names or paths for the picture files that you want to merge. Do not 
include the actual pictures or images in your data source. 

 Individual fields of information with Insert Merge Field. Click the field you want to include in 
the text box. 

Preview recipient data in the data fields in your publication 
You can review how your publication will appear with actual data in the merged fields. 

To preview your publication, click Preview Results, and then do any of the following: 

1. To preview entries in order, click the navigation buttons   to see how each entry will 

appear in your merged publication. 

The information from the first record of your data source populates the merge fields. You 
cannot edit your data source entries on your publication pages, but you can format, move, or 
delete data fields there. 

2. To find and preview a specific entry in your data source, click Find a recipient, and then enter 
the search criteria in the Find Entry dialog box. 

If you need to, you can make changes to your recipient list. Do any of the following: 

 To exclude a particular recipient from the merge, click Exclude this recipient. 

 To change the list of recipients, click Edit recipient list, and then make your changes in 
the Mail Merge Recipients dialog box. 
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After you complete your mail merge publication and insert all of the merge fields, File > click Save As, 
name your publication, and click Save. 

Create the Merged Publication 
To create the merged publication, click the Finish & Merge button and follow the directions below to 
print, preview, save it, add the merged pages to another publication, or send them in email. 

 

Print your merged publication 
1. Click Merge to Printer. 

2. In the Print space, select the options that you want, and then click OK. 

Save the merged publication for later 

If you want to edit your merged pages, save them for later use, or print them at a later time, you can 
collect and save all of your merged pages as a single new merged publication that contains the actual 
data instead of merge fields. 

1. Click Merge to New Publication. 

2. In your new publication, in the Mail Merge task pane, click Save this publication. Name your 
new publication, and click Save. 

Send email messages 
If you are creating an email merge the only option available under Finish & Merge will be Send Email 
Message. 

1. Click Send Email Message. 

2. In the Merge to Email dialog box, select the recipient field from the To drop-down list. In most 
cases this will be Email Address. 

3. Under Subject, type the subject line. Under Items to insert, click any data fields that you want to 
insert in the subject line. 

4. Click Options to specify any other options that you want, such as Cc or Bcc recipients or 
message attachments, and click Send. 

Save the mail merge publication 

If you also save the publication containing the merged fields, you can go back and edit the fields and 
create a new merged publication. To save your merged publication, do the following: 

1. Click File > Save. 
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2. Give the publication a name, and click Save. 

Cancel a merge 
You can cancel a merge to disconnect a mail merge publication or a catalog merge template from its 
data source. 

1. Click Mailings tab > Select Recipients, and then click Cancel Merge. 

 

2. When asked if you want to cancel the merge, click Yes. 

Note: If you cancel a mail merge, fields other than Address Fields, Greeting Lines, and Address 
Blocks are converted to regular text. 

 

Using the Design Checker in Publisher 
https://support.microsoft.com/en-us/office/using-the-design-checker-in-publisher-090deb44-ba8f-4ae8-ac18-
4a5bb8c70737 

The Design Checker reviews your publication for a variety of design and layout problems. It identifies 
potential problems and provides options to fix them. 

Important: Be sure to run the Design Checker before you publish a publication on a desktop printer, 
pack it to go to a commercial printer, send it in email, publish it to the web, or after you convert one 
type of publication to another type. 

You can specify the types of problems that the Design Checker looks for in the Design Checker 
Options dialog box. For example, if you are preparing a publication for printing at a commercial printing 
service and you want to use more than two spot colors in your publication, open the Design Checker 
Options dialog box, click the Checks tab, and then clear the More than two spot colors option so that it 
will not check for more than two spot colors in your publication. 

Design Checker task pane 

When you open the Design Checker task pane, it dynamically updates the list of problems as they occur 
or as you fix them. 

Run general design checks     Select this option to check for design problems, such as empty text boxes, 
that may adversely impact your publication. 

Run commercial printing checks     Select this option to check for problems, such as pictures in RGB 
mode, that may adversely impact printing your publication at a commercial printing business. 

https://support.microsoft.com/en-us/office/using-the-design-checker-in-publisher-090deb44-ba8f-4ae8-ac18-4a5bb8c70737
https://support.microsoft.com/en-us/office/using-the-design-checker-in-publisher-090deb44-ba8f-4ae8-ac18-4a5bb8c70737
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Run web site checks      Select this option to check for problems, such as pictures without alternative 
text, that may adversely impact your Web site publication. 

Run e-mail checks (current page only)     Select this option to check for problems, such as text that 
contains a hyphenation, which may cause gaps in the message when it is viewed in certain e-mail 
viewers. 

Select an item to fix     The Design Checker task pane lists problems in the publication. Each problem 
includes a description and located. Most problems occur on a specific page. However, some affect the 
entire publication. Click a problem to switch to the page and object with the problem. Click the arrow to 
the right of the problem to see other options such as how to fix the problem if an automatic fix is 
available, ignore the problem, or to get help with it. 

Close Design Checker     Click this button to stop the Design Checker and close the task pane. When you 
close the Design Checker, it won't run in the background until you start it again. 

Design Checker Options     Click this link to open the Design Checker Options dialog box, where you can 
set display options for the problems listed in the Design Checker task pane. You can also select a page 
range to check, or you can select specific checks. 

 
Design Checker Options dialog box 

Use the settings in the Design Checker Options dialog box to change how the Design Checker task pane 
displays problems in the publication and determines which problems to display. 

General - Select options that affect how the Design Checker task pane displays the problems it finds, 
and then set which pages the Design Checker will check. 

Sort by - Select one of the following options: 

 Page number     Sorts problems by the page number where they occur. 
 Description     Sorts problems alphabetically by their description. When problems are listed by 

description, you can see all problems of the same type grouped together. 
 Status     Sorts problems by status. The Design Checker will list problems by page number, 

starting with problems that have not been fixed, and then 
by problems that have been fixed. 
Note: To use this option, it's best to first clear the Remove 
fixed items check box. 

Remove fixed items     Select this option to remove problems from 
the list of items after they are fixed. The Design Checker updates 
the list automatically whenever you make a change. 

Page Range Select a page range that you want the Design Checker 
to check. 

 All     Checks all pages in the publication. 
 Check master page(s)     Includes all master pages when you 

select All as the page range. 

 Current page(s)     Checks only the current page(s). 
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Checks - Select the check boxes for the checks that you want the Design Checker to run. 

In the Show list, the following groups of checks are available: 

 All checks Includes all the categories. 

 General checks Includes checks relevant to creating publications and aren't specific to 
commercial, web or emailed publications. 

 Commercial printing checks Includes checks relevant to the commercial printing process. 

 Web site checks Includes checks relevant to creating web sites. 

 E-mail checks Includes checks relevant to creating email messages. 

General checks 
Check Action performed 

Object encroaches 
nonprintable region 

Warns you when an object is in the nonprintable region of most desktop 
printers. 

Object partially off 
page 

Warns you when an object won't fully print because it isn't completely on 
the page. If you're creating a bleed, this could be intentional, but it's 
usually not. 

Object isn't visible Looks for objects that can't be seen on a page (possibly because the 
object is covered by another object, or has blended into an object of the 
same color). 

Object doesn't have a 
line or fill/Text box is 
empty 

Looks for objects without opaque attributes. The object may be an 
AutoShape with no line or fill, or it may be a text box with no text. 

Object has 
transparency 

Looks for objects with a transparent color applied to them. Objects with 
transparent colors print unpredictably to PostScript and PCL printers. 
Tip:  Saving to PDF or XPS or printing to an XPS enhanced printer is best 
when using transparent objects. 

Page has space below 
top margin 

Looks for pages where no object touches or is above the top margin. 

Low-resolution picture Looks for pictures with an effective resolution of less than 96 dots per 
inch (dpi). This check assumes you're printing to a high-resolution printer 
or imagesetter that requires high-resolution pictures for best printing 
results. An effective resolution of at least 96dpi is also recommended for 
PDF and XPS (because 96dpi is the most common monitor resolution). 

Picture is missing Looks for instances where a picture is a linked picture and the external 
linked file is missing or moved, which breaks the link. 

Picture is modified Looks for any linked picture that hasn't been updated after the picture on 
the hard drive or network was modified in an image-editing program. 

Picture isn't scaled 
proportionally 

Looks for pictures where one dimension has been resized more than the 
other. 

Story with text in 
overflow area 

Looks for any text box or AutoShape containing part of a story that isn't 
visible because it's in overflow. 
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Check Action performed 

Story on scratch area Looks for instances of a linked text box or AutoShape containing part of a 
story on the scratch area. 

Text has transparent 
colors 

Looks for text with transparent colors applied. Text with transparent 
colors print unpredictably to PostScript and PCL printers. 
Tip:  Saving to PDF or XPS, or printing to an XPS enhanced printer is best 
when transparent objects are used. 

Text has transparent 
effects 

Looks for text with transparent effects applied. Text with transparent 
effects print unpredictably to PostScript and PCL printers. 
Tip:  Saving to PDF or XPS, or printing to an XPS enhanced printer is best 
when transparent objects are used. 

 

Commercial printing checks 
Check Action performed 

More than two spot 
colors 

Looks for the use of more than two spot colors in a publication is set up to 
print spot-color or process-color and spot-color. 

Unused spot colors Looks for instances where you've added a spot-color ink to your ink list, 
but it hasn't been used in the publication. This check runs if you've set up 
your publication’s Color Model to spot-colors or to process-color plus 
spot-color. 

Publication is in RGB 
mode 

Looks for instances where your publication is set to print in RGB colors 
but other options indicate that you plan to print the publication through a 
commercial printing service. 

Object has 
transparency 

Looks for objects with a transparent color applied to them. Objects with 
transparent colors print unpredictably to PostScript and PCL printers. 
Tip:  Saving to PDF or XPS, or printing to an XPS enhanced printer is best 
when transparent objects are used. 

Low-resolution picture Looks for pictures with an effective resolution of less than 96 dots per 
inch (dpi). This check assumes you're printing to a high-resolution printer 
or imagesetter that requires high-resolution pictures for best printing 
results. 

Picture is missing Looks for instances where a picture is a linked picture and the external 
linked file is missing or moved, which breaks the link. 

Story with text in 
overflow area 

Looks for any text box or AutoShape containing part of a story that isn't 
visible because it's in overflow. 

Story on scratch area Looks for instances where a linked text box or AutoShape containing part 
of a story is on the scratch area. 

Text has transparent 
colors 

Looks for text with transparent colors applied. Text with transparent 
colors print unpredictably to PostScript and PCL printers. 
Tip:  Saving to PDF or XPS, or printing to an XPS enhanced printer is best 
when transparent objects are used. 
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Check Action performed 

Text has transparent 
effects 

Looks for text with transparent effects applied. Text with transparent 
effects print unpredictably to PostScript and PCL printers. 
Tip:  Saving to PDF or XPS, or printing to an XPS enhanced printer is best 
when transparent objects are used. 

 
Website checks 
Check Action performed 

Picture doesn't have 
alternative text 

Looks for pictures without alternative text. 

Page can't be reached 
from first page 

Looks for pages that can't be reached by any combination of links that 
begins from a link on the first or home page of the website. 

Page doesn't have links Looks for pages that don't have a link to leave the page. 
 
Email checks 
Check Action performed 

Object with text is partially off 
the page 

Looks for any object containing text partially off a publication 
page. 

HTML fragment is partially off 
the page 

Looks for any HTML code fragment partially off the page. 

Object is overlapping text Looks for any object on top of a text box. 

Object with text is rotated Looks for any object containing text and has been rotated. 

Shape with text has a hyperlink 
on the shape 

Looks for any shape with a hyperlink on top of it. 

Text is vertical Looks for any text box that containing vertically rotated text. 

Text is too big to fit in the frame Looks for any text box with text that's too big. 

Text is in a non-web-ready font Looks for text not formatted in a web-safe font. 

Text is in a diagonal table cell Looks for text located in a diagonal table cell. 

Table borders are less than .75pt Looks for instances of a table with borders less than .75 point 
thick. 

Text has hyphenation Looks for any hyphens in the text. 

Text box with borders has zero 
margins 

Looks for any text box with a margin set to zero. 

Hyperlink links to another page 
in this document 

Looks for instances of a hyperlink on one Web page that links to 
another page in the same publication. 

 
If you have downloaded the class files, please remove them from the ZIP file so we can use them for 
the exercises. 
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Exercise 1 – Flyer to Email 
 
Update Personal Information 

1. Open Publisher 
 
2. Create a new blank 8.5 x 11 
 
3. Open the File menu 

• Choose Info 
• Click the Edit Business information button 

 
 
4. Customize the form, not all options have 

to completed. 
 
5. Click OK to view the results. 

 
6. Click on Update Publication. 

 
 
  



 

18 

Create Flyer 

1. From the File Menu choose New 
 
2. Click on the "Built In" option 

 
3. Choose Flyers 

 
 

4. Click on a Flyer, I chose Event Arrows 
 
5. In the right pane, click Create 

 
 

6. Your personal information should populate the flyer. 
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Modify the flyer 

1. Click in the picture placeholder 
 
2. Search for an online picture 

• Check Creative Commons 
 

3. Choose an image and click Insert 
 
4. If desired, insert another image 

• Remember to search for "Transparent" if you want to 
overlap the images. 

 
5. Modify the text  
 
 

Prepare for Emailing 

1. From the File menu, choose Share 
 

2. Choose Email 
 

3. Choose Send Current Page 
• This may take a minute or three. It does help if Outlook is open. 

 

 
 
4. This will open a Mailing section at the top of your window 
 

 
 

5. If there are issues, click on the Design Checker button 
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6. Go through the errors listed in the Design Checker. 
• If you click on the drop-down list you have options: 

− Go to this item 
− Never run this check again 
− Explain 

• Click Explain to see a more detailed description of the issues. 
 
7. For the error that's showing: 
 

Text is in a non-Web-ready font  
The text in your publication uses a font that is not web-ready. When you send this publication in e-
mail, Publisher converts the text to an image. The image quality will be low for people who can see, 
and tools such as screen readers will not be able to read it at all. 
 
• You will need to select the text in each text box and make it a Web-Ready font 
• Web-ready fonts:  

− Arial 
− Arial Black 
− Comic Sans MS 
− Courier New 

− Impact 
− Georgia 
− Times New Roman 
− Trebuchet MS 

− Verdana 
− Symbol 
− Wingdings 
− Webdings 

 
• If you don't change it, the textbox will most likely become an image when you send the email 

• You can reset all the fonts in the document by changing the FONTS on the Page Design tab 
 
Send the Email 

1. Type your email into the To: box 
 
2. Type a Subject line 

 
3. If you'd like, click on the Preview option to see the email on a webpage. Close to return to Publisher 

 
4. Click the Send button 

• If needed, open Outlook 
 

5. View the email 
 

6. Return to Publisher 
 

7. Make adjustments as needed 
 

8. Repeat emailing yourself, as needed 
 

9. When you're ready to share, you 
can place all the recipients in the To, 
CC, or BCC boxes. 

− BCC can be found on the options 
menu on the mailing toolbar 

10. Close and Save the file 
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If you have downloaded the class files, please remove them from the ZIP 
file so we can use them for the exercises. 
 
Exercise 2 – Mail Merge with Pictures 
 
Create Flyer 

1. From the File menu, choose New 
 
2. Choose the Milestone Birthday Poster 

 
3. Delete the "60th", and "love, all of us". Adjust the text boxes as 

necessary. 
 

 
Link to Recipients File 

1. From the Mailings tab, choose Select Recipients, Use an 
Existing List… 
 

2. Find the data file Publisher-MergeData.xlsx and click Open 
 

3. Click OK on the Select Table window 
 

4. Click OK to the Mail Merge 
Recipients window 
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Use Merge Fields 

1. Delete the word MOM, but not the text box 
• Leave the Exclamation point 

 
2. From the Mailings tab, use the Insert Merge Field menu to insert the NAME field 
 
3. Use the Preview Results button to toggle between the merge codes and the data 
 
4. Use the Preview Results Navigation Buttons to preview other records (people) 
 

 
 

 
5. Move to Record 8 (use the navigation buttons) to see 

DIONYSUS! doesn't fit. 

• Select the text and resize so it fits 

• ~OR~ right-click on the text box and choose Shrink 
Text on Overflow 
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Insert a Picture Field 

1. Left Align the "Happy Birthday" 
   
2. From the Mailings tab, choose Picture, 

choose Insert Picture Field  
 
3. Click on the Specify Folders button to 

expand the window 
 
4. Select the Picture field from the list 

 
5. Choose the file path to find your pictures. 

• If your path is not listed, click the Add… 
button. Find the folder and click Open. 
 

6. Click OK to accept the settings 
 

7. Move and resize the Placeholder into the 
space next to the "Happy Birthday" text 

 

 
 
Merge! 

1. Save the file as "Birthday" 
 

2. Finish and Merge to see all 18 posters  
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Exercise 3 – Email Merge 
 
Create a new publication 

1. Open Publisher 
 
2. From the File menu, choose New 

 
3. Create a Blank 8.5" x 11" publication 

 
 
Set up Mail Merge 

1. From the Mailings tab, choose Email Merge (Email Merge) 
 

2. From the Mailings tab, choose Select Recipients, Use an Existing List… 
 

3. Find the data file Publisher-MergeData.xlsx and click Open 
 

4. Click OK on the Select Table window 
 

5. Click OK to the Mail Merge Recipients window 
 

 
Add Birthday Message 

1. From the Home tab, choose Draw Text Box 
 
2. Place the text box on the page 

 
3. Type "Happy Birthday" and Insert the Name field  

• Mailings tab, Insert Merge Field 
 
4. Reformat, Keep your web fonts in mind (Page 20) 
 
 
Add the Picture field 

1. From the Mailings tab, choose Picture, choose Insert Picture Field  
 
2. Click on the Specify Folders button to expand the window 
 
3. Select the Picture field from the list 

 
4. Choose the file path to find your pictures. 

• If your path is not listed, click the Add… button. Find the folder and click Open. 
 

5. Click OK to accept the settings 
 

6. Move and resize the Placeholder 
 

7. Preview the results 
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Send the Email Messages 

1. From the Mailings tab, choose Finish and Merge, choose Send Email 
Messages… 
 

2. Type the Subject "Happy Birthday " 
 

3. Choose the Name from the field list 
 

4. Look at the preview to ensure the 
spacing is correct 

 
5. Click on the Options button  

 
• You can choose a field from your 

dataset to CC, but not BCC 
 

• You can add multiple attachments to 
the email.  
 

6. When you are ready click Send 
 
• Unlike Microsoft Word, you cannot 

send to just the current record, this 
is ALL or nothing. 

 

 
Check your Send Messages 

1. Open Outlook and look in your Sent Messages. If you don't see them there, check the Outbox 
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