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Introduction to Outlook Calendar

Images in this handout are from Outlook 2019, but should be similar to most versions of Microsoft Outlook.

The Calendar icon can be found at the bottom of the Navigation Pane on the left
side of your Outlook Window. Click this icon or press Ctrl-2 on the keyboard to =
open the Calendar.
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The calendars will always highlight the current date. When viewing a calendar that displays the time you will see
a thin line marking the current time.
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Non-working hours are shaded a different color. By default, the workweek is Monday through Friday and the
work hours are 8:00 AM through 5:00pm.

These values can be adjusted in the Calendar Options. (File -> Options -> Calendar Options)

Outlook Options X
General . . . -
Change the settings for calendars, meetings, and time zones.

Mail
Calendar | Work time
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People Start time: gI0AM T
Tasks End time: 2I0PM T

Work week: [ Sun Mon Tue Wed Thu Fri [] Sat
Search

First day of week: | Sunday &
Language First week of year: | StartsonJan1  *
Ease of Access




Calendar Views
The Date Navigator (little calendar) on the left highlights "Today", in this case, February 16, 2021. The day you
are currently viewing is shaded a lighter color in the same date navigator, in this case February 1, 2021.

To change to a new day, you can click any date in the date navigator, or use the navigation buttons « » along
the top of the calendar. If the navigation pane has room, it may display more than one monthly calendar. You
can browse through the months by using the navigation buttons provided by the month name on the date
navigator, or by clicking on the month showing and choosing a new value.
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Change calendar arrangements on the View tab.
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Month View

Like the day view the month view has a date navigator in the navigation pane. There is a border around
"Today", and the dates shown are highlighted. You can move to a different month by clicking on the navigation
buttons. If you click on a day in the date navigator, Outlook will take you to the Day view for the chosen date.

There are three view options for the Month calendar: Low, Medium and High. Low shows only the full day
events. Medium shows events and the color category for the appointments, with a thin line representing
"Noon". High displays the events and appointments, including start times, subjects and locations.
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Custom Choices

Multiple Days

Throughout Windows you can use the Shift key and Control key on the keyboard to help you make a selection.
Using the date navigator in the navigation pane you can Click on one date and then Shift-Click on another for a
range of days. Clicking on one date and then Ctrl-Clicking on another will give you only the dates you choose.

Example using Shift: 3/21/2021, 3/23/2021

<

¢ March 2021 g 4 » Mar?21-23 Search Zoom Planner Jeol
SU MO TU WE TH FR SA

22 1 2 3 4 5 & SUMDAY MOMNDAY TUESDAY

7T 3 9 10 11 12 13 21 32 23

44 __4C _4C 47 40 40 20

21 22 23 24 25 26 27

g
April 2021
SU MO TU WE TH FR SA
10
1 2 3
4 5 & 7 & 9 10 | €=

11 12 13 14 15 16 17 1

18 19 20 21 22 23 24
25 26 27 28 29 30 1 127

WO sk e

Example using Ctrl: 3/21/2021, 3/23/2021, 3/25/2021
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The most Outlook will let you view from the Day View is 14 days, but you can use your Shift and Ctrl keys to help
you select which 14 days you’d like to display from the date navigator.
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Multiple Weeks
There is not really a "multiple week" view, it’s officially a "month" view that shows less up to six weeks; using
the date navigator in the navigation pane, select Sunday through Sunday (click and drag).
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Multiple Calendars

We can view multiple calendars in any view. This includes custom calendars you have created, other people's

calendars, and resource calendars.

Work Week (M-F)

By default the calendars appear in a Side by Side veiw. The arrow in front of the calendar name that points to
the left will put the calendars into Overlay view. The arrows pointing right, will return them to a Side by Side
view. Outlook tries to keep each calendar and its appointments color coded. Click on a name at the top to focus
on a calendar. Click on the little x to close a calendar.
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Creating Appointments

You can create a new appointment
e From the New button on the Home tab
e Using the keyboard shortcut: Ctrl-Shift-A

e By dragging an Outlook item to the calendar icon in the navigation pane

e By double-clicking in the calendar view
e By selecting a time frame and typing directly on the calendar

Appointment Window

H Untitled - Appointment

Appointment Insert Farmat Text Review Help Q Tell me what you want te do

- :
E’J’J x 8 App-omtment [-.QE Eﬂ :"" M Busy + 4 % Recurrence I%l \-:)) D
FS Scheduling Assistant : e 1! ; -

Save & Delete (= Skype Meeting Invite iiites - Time Zones Categorize N Insights View
Close Meeting Motes Attendees hd Templates

Actions Show Skype Meet... Meeting No... Attendees Options [P Tags My Templates
subject ||
Location ':
Start time [Mon 3/15/2021 _ 12:00 PM | |Eastern Time (US & Canada) | [] All day event
End time Mon 3/15/2021 _ :12:30 PM vl_ Eastern Time (US & Canada] «
.g"'I"'1"'I'"Z"'I"'3"'I"'4'"I"'5"'I"'6"'I"'?"'I"'ﬂ"'l"'g"'&

In Shared Folder E‘_) Zoom Sessions

Your view may differ slightly depending on the size of your screen. When the window is narrow Outlook
combines or shrinks the buttons, when it's wider it shows the buttons larger. However large the window, you
should find all the options discussed here. Some options are only available in the body of the appointment.

Appnintme Insert | Format Tex | Review | Help Iﬂr;-"Tell me

x| | & B :‘_a o >

Actions Show  Skype  Meeting |Fvite Options  Tags *
- *  Meeting - Notes~  Attendees - T

Attendees ”
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Appointment Tab

Appointment Insert Format Text Review Help Q Tell me what you want to do

E'_’?—-' x [ Calendar D E:f @ Eﬂ :.-&_ ZZ2 show As: | Busy - O 'E‘_:;' = Private

I' High Importance

Save & Delete ©, Forward - Appointment Scheduling Skype Meeting Invite Reminder | 20 minutes - Recurrence Time  Categorize
Close Assistant Meeting Motes Attendees Zones - Low Importance
Actions Show Skype Meeting Meeting Motes  Attendees Options ] Tags

Action Group
e Save and Close — Saves the appointment and closes the window.

o Delete — Deletes the appointment from the calendar and places it in the Deleted Items folder.
e (Calendar — Opens a day view calendar in a new window on the start date of the appointment.

e Forward — Opens a new message (email) with the appointment attached.

Show Group
e Appointment — Change to Appointment view.

e Scheduling Assistant — Change to Scheduling Assistant view (see scheduling meetings).

Attendees Group
e Invite Attendees — Changes the appointment to a Meeting and adds a To:... line to the header.

Options Group
e Show As — Choose from Free, Tentative, Busy, and Out of Office. These choices will show visually on the
left side of the appointments and the choices will help plan meetings in the Scheduling Assistant.

Busy ‘Working Elsewhere Tentative Free Out of Office

e Reminder — Sets how early you wish to be reminded of this meeting. You can choose None or increment
of minutes, hours, days or weeks.

e Recurrence — Set the appointment recur over a pattern of dates (see recurring appointments)

e Time Zones — Adds Time zone options next to the times. This helps with travel plans where you start in
one time zone and end in another.
Tags Group

e (Categorize — Apply custom categories which will color code your calendar items (see Appointment
Colors (Categories)).

e Private — Blocks the subject and content of the appointment from shared calendar viewers.

e High Importance — Marks the appointment has High Importance. This will make a visual difference if the
appointment is shown in a list like the Mail view.

e Low Importance — Marks the appointment has Low Importance. This will make a visual difference if the
appointment is shown in a list like the Mail view.

Other Groups
You will see other groups in your Appointment tab depending on how your computer is set up. Above | have
Skype and Meeting Notes (OneNote).
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Insert Tab

File Appointment Format Text Review Help Q Tell me what you want to do
EEERIEEFEEER NIEE 2
L”J J f D O dg = = 1l [oR3 ] I 4 [, Date & Time T[ Q A

Attach Outlook Business Signature  Table  Pictures Online Shapes lcons 3D SmartArt Chart Screenshot  Link Bookmark — Text Quick WordArt Equation Symbol Horizontal
File= ltem Card~ © < Pictures = Models = < Box~ Parts~ © Tl object - < Line
Include Tables Ilustrations Links Text Symbols

Include Group
e Attach File — Attach a file, such as a Word document or PDF file, to the appointment.

e Qutlook Item — Attach an Outlook item, such as an email, to the appointment.

e Business Card — Include a business card from your contacts. Recently used business cards will appear on
the list. Business cards are created in the Contact section of the navigation pane.

e Signature — Include a preset signature in the body of the appointment.

Tables Group
e Tables — The tables menu allows you to insert a table into the body of the appointment. Outlook uses
the Microsoft Word editor. Please see the handouts for Word Tables for help with these.

llustrations Group
(As with tables, most of these options will have custom tabs when they are selected)
e Picture — Add a graphic file to the appointment.

e Online Pictures— Choose an image from the internet.

e Shapes — Draw a ready-made shape inside the appointment.

e Icons — Insert a symbol from Microsoft's list of icons. (New to Outlook 2019)

e 3D Models —Insert a 3-D model from a file or online source.

e Smart Art —insert a Smart Art graphic, these can help to visually show data flow.

e Chart — Insert a Microsoft Excel Chart. Outlook will open a sample set of data you can change to create
your custom chart.
e Screenshot — Insert images you have captured through Print Screen button or the Snipping Tool.

Links Group
e Hyperlink — Insert a hyperlink into the appointment. Outlook will automatically change any values with
a standard web format to a hyperlink, but this option will give you a chance to display a "name" and still
like to the full address.

e Bookmark — Insert a bookmark into the appointment. You can create a hyperlink to jump to bookmarks.
This is useful if there is a lot of text in the body of the appointment.

Text Group
e Text box — Inserts a floating box of text separate from the body of the appointment.

e Quick parts — Create and insert items from the Quick Art Gallery.
e Word Art — Inserts a graphical text object.
e Drop Cap — Makes the first character in the paragraph large.

e Date/Time — Inserts the current date and time. Outlook will let you choose the format of the date/time
value.

e Object —Inserts an embedded object. This can be a new or existing file.
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Insert Tab Continued...

File Appointment Format Text Review Help Q Tell me what you want to do
=D (2 B b & % O 1 @ [ BEEH A4 Q i
- s 5 = o
[ﬂj ] _# O 2 Q‘} N/ = 1 I &+ R I . [E% Date & Time TE A
Attach Outlook Business Signature  Table  Pictures Online Shapes lcons 3D SmartArt Chart Screenshot  Link Bookmark — Text Quick WordArt Equation Symbol Horizontal
File= ltem Card~ © < Pictures = Models = < Box~ Parts~ © Tl object - < Line
Include Tables Ilustrations Links Text Symbols

Symbol Group

e Equation — Inserts an equation and show the Equation Tools. Here you can use common mathematical
symbols to custom build an equation.

e Symbol — Insert a symbol that is not on your keyboard. Such as: sk 06 ¢

e Horizontal Line — Inserts a line into the appointment. Click on the line and press delete to make it go
away.

Format Text Tab

The Format tab of an Appointment and an Email are the same. These are the same tools we use in Microsoft
Word. For details of these options, please see the Word 2007: Basics | handout.

File Appointment Insert Format Text Review Help Q Tell me what you want to do

L Aa HTML PO

- - - | A . £ Find - Q
0 Courier [~ |11 A A Al AaBbCeDe, AaBbCeDe AaBbhC¢ AaBbCcl /—\a B . ab
s Aa Plain Text . M Change Zac Replace i
ast = . . i -
= ~ Format Painter  Ag Rich Text B I U ak x, X V- A TNormal | TNoSpac.. Headingl Heading2 Title = Sofee~ [} Select~
Clipboard [P} Format Fant [P} Paragraph [P} Styles [F] Editing Zoom
Clipboard Group

e Cut, Copy, Paste, and Format Painter; paste has a menu showing special options.

Format Group
e HTML — Allows for all formatting.
e Plain Text — Blocks all formatting and images. You can only type text.
e Rich Text — Allows for basic formatting.
Font, Paragraph, Styles, Editing Groups
e Standard formatting buttons, the same as you would find on the Home tab in Microsoft Word.

Zoom Group
e Openthe Zoom window to specify the zoom properties.

Review Tab
Proofing Group File  Appointment  Insert  FormatText [
e Spelling & Grammar — Run the Spelling and Grammar check ? E3 A 52 éﬂz\’i
e Thesaurus — Open the thesaurus tool T " ot | o | e
Proofing Speech language

e Word Count — Show the Word Count statistics

Speech Group
e Read Aloud — Read the text, and highlight each word as it's read.

Language Group

e Translate — Attempt to translate the text.
e lLanguage — Change the language used for Spell Check.
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Header Values

Outlook will give you a warning message if you already have an appointment during the time you are attempting
to schedule.

[6 This appointment conflicts with another one on your calendar. ]
Subject
Location v
Start time [Mon 7/5/2021 El 11:00 AM w | |Eastern Time (US & Canada) w| [_] All day event
End time Mon 7/5/2021 E} 12:30 PM w| |Eastern Time (US & Canada) ¥
Subject
e Subject — Displays bold within the appointment. Location

e Location — Displays in a lighter font. In some views you will not see this
option at all.

e Start Time — Set the beginning date and time. Outlook is forgiving, if you
leave off the year it will assume this year. If you leave off the AM/PM, it will assume you mean AM.
Outlook does understand the 24-hour clock, i.e. 15:00 = 3:00 PM.

e End Time — Set the ending date and time.

o All day event — This option will gray out the times and change the Appointment into an Event.

All day events
In the appointment window next to start time: [Fri4/1/2011 =| [1200 am =| * anday eyent

the Start time there is a check box End tims IF" Sr J Ilq = J
3 - 2 Al ”
to mark the appointment as an All -

day event.

Events appear at the top of the Day and Week view calendars and display in every detail view of the monthly
calendar. The Show time as options will color code the full day.

29 Tuesday 30 Wednesday 1 Thursday 2 Friday

I Free Event I | Tentative Event [ I Busy Event | [ Out of Office Event ]

Creating an Appointment from an Email
From an open email you can choose "Move to Folder" and choose a calendar, or you can simply drag an email
from the Mail view onto the Calendar in the Navigation Pane.

Outlook will open a new appointment window with the email in the body of the message. By default, the
appointment will be set for the current date and time.
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Reminders (alarms)

The default reminder is 15 minutes. This can be changed in the Calendar Options

(Tools menu, Options, Preferences). When you create or modify an
appointment you can set the reminder from the Options group on the
Appointment tab. Outlook has to be open to receive the reminders.

Recurring Appointments

a Show As: [li] Busy v

4 Reminder: 15 minutes v

)
When you create an appointment, it is created for one instance in time. You can copy or duplicate .
an appointment, but sometimes it's nice to let Outlook create the multiple instances for you. Recurrence
Appointment Recurrence X | To set the recurrence options,

Appointment time

Start: 11:00 AM ~ | |Eastern Time {US & Canada) ~
End: 12:30 PM ~ | |Eastern Time (US & Canada) i
Duration: | 1.5 howurs ~

Recurrence pattern

f (®) Every 1 day(s)
i) Weekly () Every weekday

i) Monthly

ICI Yearly

Range of recurrence
start  Tue 7/6/2021 ~ | (® Mo end date

ICI End after 10 OCCUITENCes

(O End by: Thu 7/15/2021 v

Cancel Eemove Recurrence

click on the Recurrence button
in the Appointment.

All the appointments will have
the same start and end time.

The Recurrence pattern varies
depending on the setting —
Daily, Weekly, Monthly, Yearly.
The pattern of appointments
will continue through the range
set in this window.

The reoccurring appointments
will show a little recurrence
symbol in the lower left. If an
appointment is moved outside
of the original time, Outlook
will put a little slash through
the symbol.

You cannot categorize (change the color of) individual appointments, if you set one, you set them all.

If you delete a recurring appointment, Outlook will ask if you want to remove all the occurrences, or just this
one. If you choose all the occurrences Outlook will delete "all" of them: past, present and future.

Scheduling Meetings

When you create an appointment, it goes on your calendar. If you would like
it to appear on others you need to "invite" them to the appointment. Click
on the Invite Attendees button on the Appointment tab. This will change
the Appointment to a Meeting. Outlook changes the header to allow for
more options, adding a To... line for the invitees and a Rooms... button to
search for available locations.

Recurring

Appointment -
o Recurring

Appointment

ﬁ s

To return this appointment to only be on your calendar, press the "Cancel Invitation" button.

If you set a meeting to an All day event, Outlook calls it an Invited event.
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Modifying Appointments

To modify the contents of an existing appointment, in a calendar view you can -
e Double-click on an appointment
e Right-click on an appointment and chose Open

Deleting Appointments

To delete an existing appointment, in a calendar view you can -
e Click on the appointment to select it and press Delete on the keyboard.
e Open the appointment and press the Delete button in the Actions Group of the Appointment Tab.
e Right-click on the appointment and choose Delete.

No matter how you delete the appointment you can retrieve it from the Deleted Items folder in the Mail view.
To 'un-delete' the appointment, open the Deleted Items folder and drag the appointment back to the Calendar
in the Navigation Pane.

Moving Appointments
To move an appointment, in a calendar view you can -

e Select an appointment and drag it to the new Date/Time, use the shift or ctrl to select multiple
appointments. (Be careful with the control key, as sometimes Outlook thinks you are trying to copy the
selection).

e Open the appointment and modify the Date/Time.

Duplicating Appointments
To duplicate an appointment, in a calendar view you can -
e Select an appointment and Ctrl-drag it to the new Date/Time.
e Select an appointment and use the Edit menu or keyboard short-cut (Ctrl-C) to copy, click on the new
date/time and paste.

Moving and Duplicating with Multiple Calendars

When two calendars are displayed you can drag an appointment from one calendar to the other. Outlook will
copy the appointment(s) to the second calendar. If you would like to "move" the appointments from one to
another, press and hold the Shift key before you release the mouse.

Sharing Calendars

The bottom left of the Navigation Pane, in the Calendar view, shows all of the calendars you have opened. If you
have permission to view a calendar and the name does not appear in your navigation pane you will need to
open it. Click inside your calendar, from the Home tab choose Open Calendar, and then Open Shared Calendar.
Type in the username, or use the Name... button to find the calendar.

EoH A | o by HQ @
Open Calendar E-mail Share Publish Calendar
Calendar ~ Groups~ Calendar Calendar Online v Permissions

Manage Calendars Share

To give permissions to another person, choose Share Calendar from the Home tab.. Outlook will let you
customize the request before you send it. By default, when you share your calendar the other person is
considered a "reviewer", that is they can only see what's on your calendar. To allow them to do more you need
to change your permission levels.
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Permission Levels

prcowart@UFL.EDU
=1 To...
Send | Subject Sharing invitation: Cowart,Pandora Rose - Calendar

D Request permission to view recipient’s Calendar

Allow recipient to view your Calendar

Details | {imited details 3

Includes the availability and subjects of calendar items only

E—‘ Cowart,Pandora Rose - Calendar
&> Microsoft Exchange Calendar

The Permission Level choice is a starting place of the permission options. You can customize the permissions for
each person on your list.

You can change the permission settings at any time. Click the Calendar Permissions on the Home tab, or by right
clicking on the calendar in the Navigation Pane and choosing Properties, and turning to the Permissions tab.

Calendar Properties >

General AutoArchive Permissions Synchronization

Mame Permission Level &
Cowart,Pandara Rose Owner
Graff, Randy A Reviewer
AHC Training Reviewer =
< >
Add... Remove Properties...
Permissions
Permission Level: | Free/Busy time ~
Read Write
ONone Dgreate items
@Free.ﬁBusytime DCreate subfolders
O rés:iiiunsy time, subject, |:| Edit own
Jedital
() Full Details

Other Free/Busy...

Delete jitems Other

(®) Mone ] Folder awner
() own Folder contact
O an [ IFolder visible
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Appointment Colors (Categories) -
' " . Access 2007 - 2: Tables Access 2007 - 3:
Sometimes it's nice to use colors to and Field Properties Understanding e —
. Relationships i - JAX - Access 2007 - 4:
organize your calendar. We use the 7: Select Queries Note
Categorize tool to change the

appointment's color.

Outlook 2007: Email
By default, Outlook has a standard set
of color choices:

Dreamweaver C54: JAX - Excel 2007:
Basics 2 Adding Pages

Multiple Worksheets
Dreamweaver C54: and Workbooks Note
Templates

JAX - Excel 2007:

Linking Worksheets
Note

You can categorize an appointment from the Categorize option in the Appointment window, or right-click on an
appointment and choose the categories.

You can customize your own color choices by choosing the All Categories... option at the bottom of the menu.
From the color categories window, you can rename the current color categories and create new ones.

When you share an appointment with another calendar, Outlook tries to match the "name" of the category.
Both calendars need to have the exact same name for their color categories or they won’t match. It won’t hurt
the appointment to not match; the colors are purely for visibility.

Color Categories >
To assign Color Categories to the currently selected items, use the checkboxes next to
each category. To edit a category, select the category name and use the commands to the
right.
Mame Shortout key "~ Mew...
IMPORTAMT!
D . Eename
C1 [ sax
]l Lunch Delete
L] Medical Color:
I et
OneMote
O . : Shortcut Key:
O] \
e
(][ out of Office (None)
|:|. Cutlook CTRL=F5
] PowerPaint
L] Publisher
L1l silly v
[ i W . _— _
Cancel
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