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Ribbon/Alt Key Shortcuts 
A shortcut is a "faster" route to where you are going. There are commons ones like copy (Ctrl-C) and 
paste (Ctrl-V), and then there are ones that are only important to you. For example, I use Alt-I-P-F to 
insert a picture from a file. That might not be a shortcut that you would want to learn. 
 
When you press the Alt button on the keyboard in a program like Microsoft Word, letters pop up in the 
ribbon at the top of the window. Depending on your version, you may have different tab names, but you 
should see something like this: 
 

 
 
Unlike the control keys, you don't need to keep the Alt key down, once you press it the letters appear. 
 
Notice there is no I in the list above, so where does my 
shortcut come from?  Well, from a much older version. In 
fact, if you push Alt and then I, you will get a message like 
this one.  
 
Alt-I used to open the Insert menu, P opened the picture options, F opened the Insert Picture window.  
 
If I wanted to update my keyboard shortcut to the current versions, I would need to find the new "path". 
I would still need to open the Insert tab, so Alt-N. Once I press the N to open the Insert tab, I will get a 
new set of options. I would then press the P to open the Pictures window or menu. 
 
Office 2016 Alt-N-P 

 
 
Office 2019 Alt-N-P 

 
 
Office 365 Alt-N-P-D (this device) 

 
Office 365 combined the Pictures, Online Pictures, and a new category Stock Images 
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You can click on the Insert tab and click the Pictures button. And depending on your comfort with the 
keyboard, the mouse may be faster.  
 
Are there actions you do all the time that you think the keyboard may make faster? Well, check to see if 
there is a file path. For example, strikethrough text, you select the text and click the Strikethrough 
button , but I can also select the text and press Alt-H-4 to turn the strikethrough on or off. Need to 
open the Page Setup window, try Alt-P-S-P. Remember do not hold the buttons down like you do with 
the control, press and release each button before you put in the next letter. 
 
Quick Access Toolbar 

The toolbar above the ribbon has the Save, Undo, and Redo options. If you right-click on any button in 
the Ribbon you can add it to the Quick Access toolbar. When you press the Alt-key you will see numbers 
pop to make these quick shortcut keys if you want them. For this picture of Office 365, Alt-2 Saves. 
Though I would probably use Ctrl-S to save and F12 to Save as. 
 

 
 

Ctrl and Function Key Shortcuts 
Hold the Ctrl key down, press the letter for the shortcut you desire. 
 
Editing 
 Select All .................................... Ctrl-A Find ....................................... Ctrl-F 
 Cut ............................................. Ctrl-X Replace ................................. Ctrl-H 
 Copy ........................................... Ctrl-C Goto ...................................... Ctrl-G 
 Paste .......................................... Ctrl-V Format Painter ............. Ctrl-Shift-C/Ctrl-Shift-V 
  
File Management 
 Open Document ........................ Ctrl-O Close Document ................... Ctrl-W or Ctrl-F4 
 Save Document  ......................... Ctrl-S Save As…  .............................. F12 
 New Document .......................... Ctrl-N Print Preview/Print ............... Ctrl-P 
 
Formatting Text 
 Bold ............................................ Ctrl-B Italicize .................................. Ctrl-I 
 Underline ................................... Ctrl-U Double Underline ................. Shift-Ctrl-D 
 Subscript .................................... Ctrl-= Superscript ........................... Shift-Ctrl-= 
 Small Caps .................................. Shift-Ctrl-K All Caps ................................. Shift-Ctrl-A 
 Font Window ............................. Ctrl-D 
 
Resizing 
 Increase Font Size  ..................... Shift-Ctrl-> Decrease Font Size ............... Shift-Ctrl-< 
 Increase Font Point .................... Ctrl-[ Decrease Font Point ............. Ctrl-] 
 Single Space ............................... Ctrl-1 Double Space ........................ Ctrl-2 
  1.5 Spacing ................................. Ctrl-5 
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Alignments 
 Left Align .................................... Ctrl-L  Justify Align ........................... Ctrl-J  
 Center Align ............................... Ctrl-E  Distribute letters evenly ....... Shift-Ctrl-J 
 Right Align.................................. Ctrl-R  Reset Paragraph ................... Ctrl-Q 
 
Indents 
 Increase Indent .......................... Ctrl-M Decrease Indent ................... Shift-Ctrl-M 
 Increase Hanging Indent ............ Ctrl-T Decrease Hanging Indent ..... Shift-Ctrl-T 
 
Spacing 
 Single Space ............................... Ctrl-1 1.5 Spacing............................ Ctrl-5 
  Double Space ............................. Ctrl-2 
 
Breaks 
 Page Break ................................. Ctrl-Enter Column Break ....................... Shift-Ctrl-Enter 
 Line Break .................................. Shift-Enter (A line break goes to the next line without breaking the 

paragraph. This is great in bullets.) 
Miscellaneous 
 Undo .......................................... Ctrl-Z Redo/Repeat......................... Ctrl-Y 
 Insert Hyperlink ......................... Ctrl-K 
 
Special Characters 
 à è ì ò ù ...................................... Ctrl-`, then type a letter 
 á ð é í ó ú ý  ................................ Ctrl-', then type a letter 
 ä ë ï ö ü ÿ .................................... Ctrl-Shift-;, then type a letter (think ctrl-: to get the umlaut) 
 ã ñ õ ........................................... Ctrl-Shift-', then type a letter (think Ctrl-~ to get the tilde) 
 ê î ô û ......................................... Ctrl-Shift-6, then type a letter (think Ctrl-^ to get the caret) 
 
Other Shortcuts 
Those are the ones I know, there are many more. You can find Windows and Mac shortcuts here: 
https://support.microsoft.com/en-us/office/keyboard-shortcuts-in-word-95ef89dd-7142-4b50-afb2-
f762f663ceb2 

 
 

Navigating with the Keyboard  
Right-Click button 

On the bottom right-hand side of the full windows keyboard, you will often find a Right-
Click button. It may look like a little menu, or like this one an arrow pointing to the menu.  
If you do not have the button, you can use the shortcut Shift-F10 to open the right-click 
menu. Look for the underlined letters on the right-click menu to follow that prompt. For 
example, right-click P, opens the paragraph window.  
  

https://support.microsoft.com/en-us/office/keyboard-shortcuts-in-word-95ef89dd-7142-4b50-afb2-f762f663ceb2
https://support.microsoft.com/en-us/office/keyboard-shortcuts-in-word-95ef89dd-7142-4b50-afb2-f762f663ceb2
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Arrow Keys 

Horizontal 
The ← (left arrow) on the keyboard will move your cursor left one character and the → (right arrow) on 
the keyboard will move your cursor right one character. 

- Hold down the SHIFT key while moving your horizontal arrow keys to select text as you move. 

- Hold down the CTRL key while moving your horizontal arrow keys to move word by word. 

- Hold down the SHIFT and CTRL key while moving your horizontal arrow keys to select words. 

Vertical 

The ↑ (up arrow) on the keyboard will move your cursor up one line and the ↓ (down arrow) on the 
keyboard move your cursor down one line. 

- Hold down the SHIFT key while moving your vertical arrow keys to select text as you move. 

- Hold down the CTRL key while moving your vertical arrow keys to move by paragraphs. 

- Hold down the SHIFT and CTRL key while moving your vertical arrow keys to select paragraphs. 

 
Home Key 

The HOME key takes to you the beginning of the current line. 

- Hold down the SHIFT key and press the HOME key to select text from where the cursor is 
blinking to the beginning of the line. 

- Hold down the CTRL key and press the HOME key to move to the beginning of the document.  

- Hold down the SHIFT and CTRL key and press the HOME key to select from where the cursor is 
blinking to the beginning of the document. 

 
End Key 

The END key takes to you the end of the current line. 

- Hold down the SHIFT key and press the END key to select text from where the cursor is blinking 
to the end of the line. 

- Hold down the CTRL key and press the END key to move to the end of the document.  

- Hold down the SHIFT and CTRL key and press the END key to select from where the cursor is 
blinking to the end of the document. 

 
Backspace and Delete 

The BACKSPACE key erases text backwards, from right to left, backing over the text.  

The DELETE key erases text forwards from left to right erasing text after the cursor. Delete is more 
universally used throughout windows to remove objects such as images, table cell contents, and files. 
Backspace is used fundamentally for text only. 

- Hold down the CTRL key when you press Backspace or Delete to will erase word by word. 

 
Insert 

The insert key used to put you into a "Type Over" mode, but that has been disabled. You'll find the 
setting in the Word Options, on the Advanced tab: Use Overtype Mode. 
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PageUp and PageDown Keys 

The PageUp key will move your cursor up one screenful, toward the top of the document. The 
PageDown key will move you down one screenful, toward the bottom of the document.  

- Hold down the SHIFT key when you press the PageUp/PageDown key to select text from the 
cursor to the screenful above or below (respectively). 

- Hold down the CTRL key when you press the PageUp/PageDown key move to the top of the 
previous/next page.  

o However, if you have used the Find/Replace/Goto features in Word, Ctrl-
PageUp/PageDown will find the next object for which you last searched. 

 

Navigating with the Mouse 

Scroll Wheel 

When your mouse hovers over the ribbon at the top of the window and move the scroll wheel on your 
mouse, Word will scroll through the different tabs. When your mouse is hovering over the document, it 
will scroll through the pages. As with the Scroll Bar, this will only move the pages, not the cursor. 

- Hold down the CTRL key while using the scroll wheel to zoom in and out.  
 
Clicking Inside Text 

- Click once (Single Click) - moves the cursor to where you clicked. 

o Hold the SHIFT key when you click to select text from the cursor to where you clicked. 

o With no selection, hold the CTRL key when you click to select the sentence. With a 
selection made, hold the CTRL key, and drag the mouse to add to the selection. 

- Click twice (Double-click) - selects word. 

- Click three times (Triple Click) - selects the paragraph. 

- Click and Drag - With no selection, Click and Drag to select text. With a selection, click inside and 
drag to move the selected text. 

 
Clicking Outside Text 

Move your mouse into the left margin so that the mouse cursor turns into a white arrow that points 
back at the text and: 

- Click once (Single Click) - select the line 

- Click twice (Double-click) - select the paragraph 

- Click three times (Triple Click) - select the whole document (Same Ctrl-A) 
 
Moving and Duplicating with the Mouse 

Hover over selected text and you will get the Select Arrow. Drag and a shadow will follow your mouse. 
Let go and the select text will be Moved to the new location.  

- Use the Ctrl button while dragging the mouse and you will see a small plus sign added to 
the shadow. When you let go, Word will Duplicate the selection instead of moving it. 
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Select 
There is a select option in the editing group at the end of 
the Home Tab. There are many ways to select the whole 
document: Ctrl-A, Triple-Click in the left margin, Ctrl-
Click in the left margin, and for those mousers out there 
that hate using the keyboard, we have our Select All 
option under the Select menu. 
 
But this menu goes way beyond selecting our document, we can use it to help us work with pictures and 
illustrations. If you cannot click on an inserted object like a line, it may be because it's behind text. The 
Select Objects button will change the function of the mouse to ONLY click on the objects, not the text. 
Press escape (ESC) on the keyboard to return the mouse to its usual behavior. You can also use the 
Selection Pane to choose some inserted pictures. 
 
The Select All Text with Similar Formatting option will select all the text with a style matching the font 
currently selected.  
 
 
Format Painter 
The format painter helps everything fall into place. Word has a bad habit of 
getting bogged down with too many formats. This handy tool copies the 
formats of one bit of text and pastes just the format on another. 
 
To use the Format Painter place yourself in the text with the "good" format, click once on the button (a 
paintbrush will follow your mouse pointer), click on the text you want to reformat. This tool turns itself 
off after each use. To turn it on, and keep it on, double-click on the button on the standard toolbar. To 
turn it back off, simply click on that button again or press escape (Esc). 
 
 
Find and Replace 
One of the most powerful tools in the Microsoft Suite are Find and Replace in Microsoft 
Word. The tools are listed in the Editing group on the Home tab. You can also use the 
keyboard shortcut Ctrl-F to Find and Ctrl-H to Replace. 

When you click on the Find button, or press Ctrl-F, Word will open the Navigation pane 
on the side of the window. When you type a word or phrase into the search box, Microsoft Word will 
tell you how many matches it found, and give you a small preview of each match.  

Within the document itself, Word will highlight the search values so you can see the match at a glance.  

If you click on a match within the Navigation pane, Word will move the focus of the screen and keyboard 
to the chosen selection.  

If you would like more search options, you can click the drop-down arrow in the search box and choose 
Advanced Find. This option is also available from the Find button drop down list on the Ribbon.  

The Advanced Find window also contains the Replace and GoTo options. 
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The More button will expand the window to show you all the possible find/replace options available: 

 
"More" Search Options 

When you are finding or replacing there are several search options found under the More>> button.  

 
You can tell Word to be sensitive to the capitalization of your text with Match case, and to search for 
words instead of fragments with the Find whole words only. 

FIND SEARCH OPTION RESULT 
Car Match Case Carefree Carly drives a car. 
Car Find whole words only Carefree Carly drives a car. 

 
Wildcards can be used when you want to be able to find different variations of a word. When the Use 
wildcards option is checked, you can use the question mark (?) to represent one character and the 
asterisk (*) to represent multiple characters.  

FIND (Use wildcards) RESULTS 
s?t sat, set, sit 
s*d sad, stood, stand, sod 
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The Sounds like option will try to find words within your document that sound similar, but are not 
spelled the same as the word in your Find what: box. 

FIND (Sounds like) RESULTS 
Soul Soul, Sole, Cell 

 
The Find all word forms will attempt to find a word in all of its tenses and pluralities.  

FIND (Find all word forms) RESULTS 
shop shop, shops, shopping, shopped 
sit sit, sat, sits, sitting 
goose goose, geese 

 
The Match prefix will attempt to find words that begin with your find option. The Match suffix will 
attempt to find words that end with your find option. 

FIND SEARCH OPTION RESULT 
Ter Match prefix Terrace, Terrific, Terrier 
Ter Match suffix Computer, laughter, halter 

 

The last two options allow Word to Ignore punctuation characters such as periods and commas, and 
Ignore white space characters such as line breaks, tabs, and spaces. 

 
Replacing Formats 

Microsoft Word allows you to find and replace different formats throughout your document.  For 
example, I can find all the instances of the word "green" and replace them with a green colored font. 

 
You can use the Format button at the bottom of the Find and Replace window to be able to find and/or 
replace Font, Paragraph, Tab, language, Frame, Styles and Highlighting formats.   
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One option you can do is simply find a particular format 
and replace with another format (in this example 
changing all the red fonts to green fonts): 

If you replace all, Word will find all text colored red and 
change the color to blue, no matter what the text or 
other formats might be.  There is a No Formatting 
button in the More section that allows you to clear any 
formatting options you have set. 
 
Special Characters 

Some  special characters can be searched and changed for others in our Find and Replace window.
^p – Paragraph Mark 
^t – Tab Character 
^? – Any Character 
^# – Any Digit 
^$ – Any Letter 
^^  – Caret Character 
^%  – Section Character 
^v  – Paragraph Character 
^n – Column Break 
^+  – Em Dash 
^=  – En Dash 

^e  – Endnote Mark 
^d  – Field 
^f  – Footnote Mark 
^g  – Graphic 
^l  – Manual Line Break 
^m – Manual Page Break 
^~  – Non-breaking Hyphen 
^s  – Non-breaking Space 
^-  – Optional Hyphen 
^b  – Section Break 
^w  – White Space 
 

  



 
 

Page 12 

Spelling and Grammar 

You may have noticed Word helpfully pointing out your spelling and grammar errors as you type. It is not always 
right, but it does a fairly good job. 

Spelling errors have a telltale red underline letting you know you may have got a word wrong; grammar comes 
in with a blue line. Spelling errors include capitalization of certain proper nouns. 

 

 

As you right-click on each possible error, Word gives you a choice of possible changes. If you feel the word is not 
a mistake, you can tell it to Ignore All. If it is a word you will use often, you should be able to add it to your 
dictionary. 

 

Word usually only picks up one grammar error at a time, since as you change part of the sentence, it could 
change the context. After each change, you may need to wait a few seconds, or click in another line for it to 
reevaluate your sentence. 

Needs a comma… 

Capitalization error… 

But of course, no tool is perfect, what I meant to say was RAIN.   

 

 

Hide Errors 

You can correct the marked "errors" as they appear, or later when you 
proofread, or never! The correction underlines do not printout. 

If you would like to stop Word from showing you the misspellings, you 
can turn them off for this document, or for all Word files from the Word 
Options. Open the File Menu. Near the bottom of the menu choose 
Options. Open the Proofing tab. Near the bottom of the list you will find 
the Word Spell Check options.  

The Exceptions are to ignore spelling in THIS Word file.  
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Whether you show the errors or not, sometimes it is easier to check everything when you are done. You can use 
the Spelling & Grammar check on the Review tab or press F7 on the keyboard. Word will open a Spelling pane 
along the side of the window. This tool not only offers suggested changes but gives a more in-depth look at your 
word usage, often including definitions. 
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Thesaurus 

One of my favorite tools when I am writing is the thesaurus. You can find it next to the 
Spelling and grammar button on the Review tab, or by pressing Shift-F7 on the 
keyboard. This can cut down on over usage of the same word. 

I would like to find a good example to show you. For example, "the rain 
in Spain." Another good example might be, "how now brown cow." 

 
Click inside the word you want to look up and open the thesaurus from the Review 
tab, or by pressing Shift-F7. The Thesaurus tool will look up the word and give you a 
list of options if it can find any. 

 
When you click on the word in the list, Excel will look up that word instead, giving you 
another list of words to consider. Usually this leads me to rewriting part of the 
sentence, but I like to think it comes out better. 

I would like a sample set of text to show you. For example, "the rain in 
Spain." Another useful phrase might be, "how now brown cow." 

 

AutoCorrect 
Word often autocorrects your text as you type. If you type "teh" as soon has you press the spacebar the 
autocorrect tool changes the text to "the". When this happens, you can immediately click the undo button, or 
press Ctrl-Z. If it turns out that teh is an acronym for something, such as "total education healthcare" and you 
want to use it all the time, you might choose to turn off that particular auto-correction. Open the File Menu. 
Near the bottom of the menu choose Options. Open the Proofing tab. Click on AutoCorrect Options… 

To remove teh from the Autocorrect, type it in the replace box and it will find the listing for me. Click the Delete 
button to remove it from being autocorrected again. If you have words you commonly misspell, you can add 
your own to this list. 

Note: One option I always turn off, is shown here on the 
options window, "Ignore words in UPPERCASE". I do 
not type in all caps often, but when I do I feel more at 
peace knowing Word is tracking my spelling! 
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