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Ribbon/Alt Key Shortcuts 
A shortcut is a "faster" route to where you are going. There are commons ones like copy (Ctrl-C) and 
paste (Ctrl-V), and then there are ones that are only important to you. For example, I use Alt-I-P-F to 
insert a picture from a file. That might not be a shortcut that you would want to learn. 
 
When you press the Alt button on the keyboard in a program like Microsoft Word, letters pop up in the 
ribbon at the top of the window. Depending on your version, you may have different tab names, but you 
should see something like this: 

 
 
Unlike the control keys, you don't need to keep the Alt key 
down, once you press it the letters appear. Notice there is 
no I in the list above, so where does my shortcut come 
from? Well, from a much older version. In fact, if you push 
Alt and then I, you will get a warning message.  
 
Alt-I used to open the Insert menu, P opened the picture options, F opened the Insert Picture (from a 
file) window. I can still use the sequence, but if I wanted to update my keyboard shortcut to the current 
versions, I would need to find the new "path".  
 
I would still need to open the Insert tab, so Alt-N. Once I press the N to open the Insert tab, I will get a 
new set of options. I would then press the P to open the Pictures window or menu. 
 
Office 2016 Alt-N-P 

 
 
Office 2019 Alt-N-P 

 
 
Office 365 Alt-N-P-D (this device) 

 
Office 365 combined the Pictures, Online Pictures, and a new category Stock Images 
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Of course, you can click on the Insert tab and click the Pictures button. And depending on your comfort 
with the keyboard, the mouse may be faster.  
 
Are there actions you do all the time that you think the keyboard may make faster? Well, check to see if 
there is a file path. For example, strikethrough text, you select the text and click the Strikethrough 
button , but I can also select the text and press Alt-H-4 to turn the strikethrough on or off. Need to 
open the Page Setup window, try Alt-P-S-P. Remember do not hold the buttons down like you do with 
the control, press and release each button before you put in the next letter. 
 

Quick Access Toolbar 
The toolbar above the ribbon has the Save, Undo, and Redo options. If you right-click on any button in 
the Ribbon you can add it to the Quick Access toolbar. When you press the Alt-key you will see numbers 
pop to make these quick shortcut keys if you want them. For this picture of Office 365, Alt-2 Saves. 
Though I would probably use Ctrl-S to save and F12 to Save as. 
 

 
 
 

Ctrl and Function Key Shortcuts 
Hold the Ctrl key down, press the letter for the shortcut you desire. 
 
Editing 
 Select All ................................. Ctrl-A Find .................................... Ctrl-F 
 Cut ........................................... Ctrl-X Replace .............................. Ctrl-H 
 Copy ........................................ Ctrl-C Goto ................................... Ctrl-G 
 Paste ....................................... Ctrl-V Format Painter .................. Ctrl-Shift-C/Ctrl-Shift-V 
  
File Management 
 Open Document...................... Ctrl-O Close Document ................ Ctrl-W or Ctrl-F4 
 Save Document  ...................... Ctrl-S Save As…  ........................... F12 
 New Document ....................... Ctrl-N Print Preview/Print ............ Ctrl-P 
 
Formatting Text 
 Bold ......................................... Ctrl-B Italicize .............................. Ctrl-I 
 Underline ................................ Ctrl-U Double Underline .............. Shift-Ctrl-D 
 Subscript ................................. Ctrl-= Superscript ........................ Shift-Ctrl-= 
 Small Caps ............................... Shift-Ctrl-K All Caps .............................. Shift-Ctrl-A 
 Font Window .......................... Ctrl-D 
 
Resizing 
 Increase Font Size  ..................... Shift-Ctrl-> Decrease Font Size ............... Shift-Ctrl-< 
 Increase Font Point .................... Ctrl-[ Decrease Font Point ............. Ctrl-] 
 Single Space ............................... Ctrl-1 Double Space ........................ Ctrl-2 
  1.5 Spacing ................................. Ctrl-5 
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Alignments 
 Left Align .................................... Ctrl-L  Justify Align ........................... Ctrl-J  
 Center Align ............................... Ctrl-E  Distribute letters evenly ....... Shift-Ctrl-J 
 Right Align.................................. Ctrl-R  Reset Paragraph ................... Ctrl-Q 
 
Indents 
 Increase Indent .......................... Ctrl-M Decrease Indent ................... Shift-Ctrl-M 
 Increase Hanging Indent ............ Ctrl-T Decrease Hanging Indent ..... Shift-Ctrl-T 
 
Spacing 
 Single Space ............................... Ctrl-1 1.5 Spacing............................ Ctrl-5 
  Double Space ............................. Ctrl-2 
 
Breaks 
 Page Break ................................. Ctrl-Enter Column Break ....................... Shift-Ctrl-Enter 
 Line Break .................................. Shift-Enter  
 (A line break goes to the next line without breaking the paragraph. This is great in bullets.) 
 
Miscellaneous 
 Undo .......................................... Ctrl-Z Redo/Repeat......................... Ctrl-Y 
 Insert Hyperlink ......................... Ctrl-K 
 
Special Characters 
 à è ì ò ù ...................................... Ctrl-`, then type a letter 
 á ð é í ó ú ý  ................................ Ctrl-', then type a letter 
 ä ë ï ö ü ÿ .................................... Ctrl-Shift-;, then type a letter (think ctrl-: to get the umlaut) 
 ã ñ õ ........................................... Ctrl-Shift-', then type a letter (think Ctrl-~ to get the tilde) 
 ê î ô û ......................................... Ctrl-Shift-6, then type a letter (think Ctrl-^ to get the caret) 
 
Other Shortcuts 
Those are the ones I know, there are many more. You can find Windows and Mac shortcuts here: 
https://support.microsoft.com/en-us/office/keyboard-shortcuts-in-word-95ef89dd-7142-4b50-afb2-
f762f663ceb2 
 
Navigating with the Keyboard  

Right-Click button 
On the bottom right-hand side of the full windows keyboard, you will often find a Right-
Click button. It may look like a little menu, or like this one an arrow pointing to the menu. 
If you do not have the button, you can use the shortcut Shift-F10 to open the right-click 
menu. Look for the underlined letters on the right-click menu to follow that prompt. For 
example, right-click P, opens the paragraph window.  
 

https://support.microsoft.com/en-us/office/keyboard-shortcuts-in-word-95ef89dd-7142-4b50-afb2-f762f663ceb2
https://support.microsoft.com/en-us/office/keyboard-shortcuts-in-word-95ef89dd-7142-4b50-afb2-f762f663ceb2
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Arrow Keys 
Horizontal 
The ← (left arrow) on the keyboard will move your cursor left one character and the → (right arrow) on 
the keyboard will move your cursor right one character. 

- Hold down the SHIFT key while moving your horizontal arrow keys to select text as you move. 
- Hold down the CTRL key while moving your horizontal arrow keys to move word by word. 
- Hold down the SHIFT and CTRL key while moving your horizontal arrow keys to select words. 

 
Vertical 
The ↑ (up arrow) on the keyboard will move your cursor up one line and the ↓ (down arrow) on the 
keyboard move your cursor down one line. 

- Hold down the SHIFT key while moving your vertical arrow keys to select text as you move. 

- Hold down the CTRL key while moving your vertical arrow keys to move by paragraphs. 
- Hold down the SHIFT and CTRL key while moving your vertical arrow keys to select paragraphs. 

 

Home Key 
The HOME key takes to you the beginning of the current line. 

- Hold down the SHIFT key and press the HOME key to select text from where the cursor is 
blinking to the beginning of the line. 

- Hold down the CTRL key and press the HOME key to move to the beginning of the document.  
- Hold down the SHIFT and CTRL key and press the HOME key to select from where the cursor is 

blinking to the beginning of the document. 
 

End Key 
The END key takes to you the end of the current line. 

- Hold down the SHIFT key and press the END key to select text from where the cursor is blinking 
to the end of the line. 

- Hold down the CTRL key and press the END key to move to the end of the document.  
- Hold down the SHIFT and CTRL key and press the END key to select from where the cursor is 

blinking to the end of the document. 
 

Backspace and Delete 
The BACKSPACE key erases text backwards, from right to left, backing over the text.  
The DELETE key erases text forwards from left to right erasing text after the cursor. Delete is more 
universally used throughout windows to remove objects such as images, table cell contents, and files. 
Backspace is used fundamentally for text only. 

- Hold down the CTRL key when you press Backspace or Delete to will erase word by word. 
 

Insert 
The insert key used to put you into a "Type Over" mode, but that has been disabled. You'll find the 
setting in the Word Options, on the Advanced tab: Use Overtype Mode. 
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PageUp and PageDown Keys 
The PageUp key will move your cursor up one screenful, toward the top of the document. The 
PageDown key will move you down one screenful, toward the bottom of the document.  

- Hold down the SHIFT key when you press the PageUp/PageDown key to select text from the 
cursor to the screenful above or below (respectively). 

- Hold down the CTRL key when you press the PageUp/PageDown key move to the top of the 
previous/next page.  

o However, if you have used the Find/Replace/Goto features in Word, Ctrl-
PageUp/PageDown will find the next object for which you last searched. 

 

Navigating with the Mouse 

Scroll Wheel 
When your mouse hovers over the ribbon at the top of the window and move the scroll wheel on your 
mouse, Word will scroll through the different tabs. When your mouse is hovering over the document, it 
will scroll through the pages. As with the Scroll Bar, this will only move the pages, not the cursor. 

- Hold down the CTRL key while using the scroll wheel to zoom in and out.  
 

Clicking Inside Text 
- Click once (Single Click) - moves the cursor to where you clicked. 

o Hold the SHIFT key when you click to select text from the cursor to where you clicked. 

o With no selection, hold the CTRL key when you click to select the sentence. With a 
selection made, hold the CTRL key, and drag the mouse to add to the selection. 

- Click twice (Double-click) - selects word. 

- Click three times (Triple Click) - selects the paragraph. 

- Click and Drag - With no selection, Click and Drag to select text. With a selection, click inside and 
drag to move the selected text. 

 

Clicking Outside Text 
Move your mouse into the left margin so that the mouse cursor turns into a white arrow that points 
back at the text and: 

- Click once (Single Click) - select the line 

- Click twice (Double-click) - select the paragraph 

- Click three times (Triple Click) - select the whole document (Same Ctrl-A) 
 

Moving and Duplicating with the Mouse 
Hover over selected text and you will get the Select Arrow. Drag and a shadow will follow your mouse. 
Let go and the select text will be Moved to the new location.  

- Use the Ctrl button while dragging the mouse and you will see a small plus sign added to the 
shadow. When you let go, Word will Duplicate the selection instead of moving it. 

 



 

8 

Selecting Text 
There is a select option in the editing group at the end of 
the Home Tab. There are many ways to select the whole 
document: Ctrl-A, Triple-Click in the left margin, Ctrl-
Click in the left margin, and for those mousers out there 
that hate using the keyboard, we have our Select All 
option under the Select menu. 
 
But this menu goes way beyond selecting our document, we can use it to help us work with pictures and 
illustrations. If you cannot click on an inserted object like a line, it may be because it's behind text. The 
Select Objects button will change the function of the mouse to ONLY click on the objects, not the text. 
Press escape (ESC) on the keyboard to return the mouse to its usual behavior. You can also use the 
Selection Pane to choose some inserted pictures. 
 
The Select All Text with Similar Formatting option will select all the text with a style matching the font 
currently selected.  
 
Format Painter 
The format painter is found in the Clipboard group of the Home tab. It 
helps everything fall into place. Word has a bad habit of getting bogged 
down with too many formats. This handy tool copies the formats of one bit 
of text and pastes just the format on another. 
 
To use the Format Painter place yourself in the text with the "good" format, click once on the button (a 
paintbrush will follow your mouse pointer), click on the text you want to reformat. This tool turns itself off 
after each use. To turn it on, and keep it on, double-click on the button on the standard toolbar. To turn it 
back off, simply click on that button again or press escape (Esc). 
 
Find and Replace 
Some of the most powerful tools in the Microsoft Suite are the Find and Replace in Microsoft Word. The 
tools are listed in the Editing group on the Home tab.  

When you click on the Find button, or press Ctrl-F, Word will open the Navigation pane on the left side 
of the window. When you type a word or phrase into the search box, Microsoft Word will tell you how 
many matches it found, and give you a small preview of each match. You may even see the text highlight 
yellow within the file. When you click on a match within the Navigation pane, Word will move the focus 
of the document to the chosen selection.  

If you would like more search options, you can click the drop-down arrow in the search box and choose 
Advanced Find. This option is also available from the Find button drop down list on the Ribbon.  

The Advanced Find window also 
contains the Replace and GoTo 
options, so you can use the 
keyboard shortcuts Ctrl-H 
(replace) or Ctrl-G (Goto) to open 
the "advanced" search window. 
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"More" Search Options 
The More button expands the window 
to show more find/replace options. 

Match case will set the search to be 
sensitive to the capitalization of your 
text. 

 
Find whole words only to search for 
words instead of fragments. 

 
Use Wildcards when you want to be able to find words without looking for all the characters. Use the 
question mark (?) to represent one character and the asterisk (*) to represent multiple characters.  

FIND (Use wildcards) RESULTS 
s?t sat, set, sit 
s*d sad, stood, stand, sod 

 
The Sounds like option will try to find words within your document that sound similar, but are not 
spelled the same as the word in your Find what: box. 

FIND (Sounds like) RESULTS 
Soul Soul, Sole, Cell 

 
The Find all word forms will attempt to find a word in all of its tenses and pluralities.  

FIND (Find all word forms) RESULTS 
shop shop, shops, shopping, shopped 
goose goose, geese 

 
The Match prefix will attempt to find words that begin with your find option.  

FIND RESULT 
Ter Terrace, Terrific, Terrier 

 
The Match suffix will attempt to find words that end with your find option. 

FIND RESULT 
Ter Computer, laughter, halter 

 
The last two options allow Word to Ignore punctuation characters such as periods and commas, and 
Ignore white space characters such as line breaks, tabs, and spaces. 

FIND RESULT 
Apples and Oranges Apples and Oranges 

Apples, and Oranges 

 
 

FIND RESULT 
Car Carefree Carly drives a car. 

FIND RESULT 
Car Carefree Carly drives a car. 
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Replacing Formats 
Microsoft Word allows you to find and replace different formats throughout your document. For example, 
I can find all the instances of the word "green" and replace them with a green font. 

 
You can use the Format button at the bottom of the 
Find and Replace window to be able to find and/or 
replace Font, Paragraph, Tab, language, Frame, Styles 
and Highlighting formats.  
 
One option you can do is simply find a particular format 
and replace with another format (in this example 
changing all the red fonts to green fonts): 
 

If you replace all, Word will find all text colored red and change 
the color to blue, no matter what the text or other formats might 
be. There is a No Formatting button in the More section that 
allows you to clear any formatting options you have set. 
 

Special 

The Special button lists characters that cannot be typed into the 
search box.  

You can choose the options from the list, and it will enter them 
into the Find or Replace with line, or you can type in the code for 
the special character. Here are some common ones:  

^p – Paragraph Mark 
^t – Tab Character 
^^  – Caret Character 
^l  – Manual Line Break 
^m – Manual Page Break 
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Format Font 
Most options to change the format of the text can be found on the Home tab, in the Font group. 

 
 1. List of Fonts - Changes the shape of the selected text. 

 2. List of Font Sizes - Changes the size of the selected text. You can type in your own custom size, the 
range is 1pt to 1638pt, including half sizes (e.g. 14.5pt)  
Use Ctrl-[ or Ctrl-] to increase and decrease by one font point. 

 3. Increase Font Size - Increases the size of the selected text, based on the list of font sizes.  
Use Ctrl-> to increase the font based on the list of sizes. 

 4. Decrease Font Size - Decreases the size of the selected text, based on the list of font sizes.  
Use Ctrl-< to decrease the font based on the list of sizes. 

 5.  Change Case - Changes the capitalization of your selected text. Choices include: Sentence case.; 
lowercase; UPPERCASE; Capitalize Each Word; and tOGGLE cASE. 

 6. Clear All Formatting - Change the selected text to the default settings. 

 7. Bold - Changes selected text appear darker, like writing with a marker instead of a pen.  
Use Ctrl-B to bold. 

 8. Italic - Changes selected text to appear slanted, leaning the letters to the right. Use Ctrl-I to 
Italicize. 

  9. Underline - Changes selected text to have a single line under the text. The dropdown allows you to 
pick different underlines and underline colors. Use Ctrl-U for a basic underline. 

 10. Strikethrough - Changes the selected to have a single line through the middle of the letters. 

 11. Subscript - Changes the selected text to be small and lowered. Example: H2O ("Subway goes down"). Use 
Ctrl-= to subscript. 

 12. Superscript - Changes the selected text to be small and raised. Example: x2 ("Superman goes up").  
Use Ctrl-+ to superscript. 

 13. Text Effects and Typography - Changes the text to have more appearance. More about 
this later. 

 14. Text Highlight Color - Changes the mouse to a highlighter. Turn on this tool and drag over text to 
highlight/un-highlight or select text and choose the highlight color.  

 15. Font Color - Changes the selected text to the chosen color. When you choose a color it becomes 
the default. To see other color options, click More Colors… to see all the colors available. 

 16.  More Font – Opens the Font dialog box with more Font settings 

 7 8 9 10 11 12 13 14 15 16 

 

  1 2 3 4 5 6 
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Font Dialog Box 
This window can be opened by clicking on the "more" button in the Font Group, by right-clicking on text 
and choose Font..., or by pressing Ctrl-D on the keyboard.  

Font - Changes the shape of the selected text. 

Font Style - Choose between bold and italic options to change the selected text. 

Size - Changes the size of the selected text, 
type in any number between 1 and 1638; the 
larger the number, the larger the text.  

Font color - Changes the color of the selected 
text. The More Colors… option is also available 
here. 

Underline style - Places a custom underline on 
selected text. You'll find more options here 
than are listed in the ribbon menu. 

Underline color - Available only when there is 
an underline, changes the color of the chosen 
underline style.  

Effects 
Strikethrough: How now brown cow. 

Double Strikethrough: How now brown cow. 

Superscript: How now brown cow. (Shortcut key Shift-
Ctrl-=) 

Subscript: How now brown cow. (Shortcut key Ctrl-=) 

Small caps: HOW NOW BROWN COW.  
  (Shortcut key Shift-Ctrl-K) 

All Caps: HOW NOW BROWN COW. 
  (Shortcut key Shift-Ctrl-A) 

Hidden: This option will “hide” the selected text, as if it were a tab or space character. The text will not 
show on the screen until you turn on the Show/Hide button  (on Home Tab).  

 

Set as Default…  
You will find this option at the bottom of 
the window. Default formats are how all 
new documents will be set. This button 
allows you to set the default text 
formatting to your current choices. Word 
will give you a choice, to change the fonts 
for this document, or for all new 
documents created. 
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Text Effects 
The Font group on the Home tab contains the Text Effects 
and Typography button. The Text Effects usually work best on 
larger fonts, but can be used on any size. 

 

 

Outline – The outside color of the letters. Inside colors are set 
with the standard font color option. 

 
Shadow – Set the inner, outer, or a perspective shadow.  

SHADOW 
 
Reflection – Reflects the text under the original words. 

REFLECTION 
 
Glow – Surrounds the letters with a color that blurs. 

GLOW 

Format Text Effects Pane 
At the bottom of the Font dialog box, there is a Text Effects… 
button. This opens another window where you can set the Text 
Fill and Text Outline. There is a second tab to set the Shadow, 
Reflection, Glow, and other options. 
 
But you cannot see these changes until you click OK. Instead, 
you should open the Format Text Effects pane.  
 
The Shadow, Reflection, and Glow options on the Text Effects 
menu, all list "Options…" at the bottom of their choices. 
 
Anyone of these will open the Format Text Effect pane on the 
right-side of the window.  Click on the little triangles in front of 
the category to expand and collapse the different options.  
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Typography 
The Font group on the Home tab contains the Text Effects and Typography button. Certain fonts are 
adjustable and can be used to design your own style. The examples below are showing the different 
features in the fonts Calibri, Gabriola, and Corbel. 
 
Number Styles – This option will change the spacing of your numbers.  

Default (normal) Proportional Tabular Proportional Old Tabular Old 

0123456789 0123456789 0123456789 0123456789 0123456789 

0123456789 0123456789 0123456789 0123456789 0123456789 

0123456789 0123456789 0123456789 0123456789 0123456789 

 

Ligatures – These are the connections between the letters. Look how the F's and I's change. 

Default Standard 
Standard and 

Contextual 
Historical and 
Discretionary All ligatures 

Best fig waffles. Best fig waffles. Best fig waffles. Best fig waffles. Best fig waffles. 

Best fig waffles. Best fig waffles. Best fig waffles. Best fig waffles. Best fig waffles. 

Best fig waffles. Best fig waffles. Best fig waffles. Best fig waffles. Best fig waffles. 

 

Stylistic Sets – These add a bit of flourish to the text. It works best with curvy fonts like Gabriola 

Default 1 2 3 4 5 6 7 

Best fig 
waffles. 

Best fig 
waffles. 

Best fig 
waffles. 

Best fig 
waffles. 

Best fig 
waffles. 

Best fig 
waffles. 

Best fig 
waffles. 

Best fig 
waffles. 

Best fig waffles. 
Best fig 

waffles. 
Best fig waffles. Best fig waffles. Best fig waffles. Best fig waffles. Best fig waffles. Best fig waffles. 
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Advanced Font Features 
The second tab of the format Font window 
has several Advanced options.  
 
Scale – This option will compress or stretch 

text horizontally, while keeping it its 
current height. This can range from 
1% to 600%. 

200% Sample Text 
100% Sample Text 
50% Sample Text 

 
Spacing – This option will expand or 

condense the spacing between 
characters.  
This can range from 0 to 1584. 

Expand by 1 Sample Text  
Normal Sample Text 
Condensed by 1 Sample Text 

 
Position – This option will raise or lower the text relative to the baseline. 

This can range from 0 to 1584. 
 
 Lowered by 3 Normal Raised by 3 
 Sample Text  Sample Text Sample Text 

 
Kerning for fonts – This option automatically adjusts the amount of space between certain 

combinations of characters, so the entire selection looks more evenly spaced.  
 
OpenType Features – These are discussed on the previous page. 
 

Symbols 
The Symbols option is on the far right of the Insert tab.  
 
This is where we can find the special characters:  

© ™ ÷ Σ 
 
This is also where we can find the accented letters:  

Á À Ä Â Ã á à ä â ã 
 

And the phonetical (IPA) letters: 
Phonetical = /fəˈnɛt ɪ kəl/ 

 
the fun letters in the fonts such as Wingdings and Webdings. 

  
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Class Exercise 1 – Navigating and Basic Formatting 

Create a document and move around 
1. Open a new Word document 

a. If needed, adjust the Zoom 
b. If needed, turn on the Ruler from the View tab 

2. Type: How now brown cow? 
3. Practice navigation buttons 

a. Left/Right Arrows 
b. Home/End 
c. Shift Arrows/Home/End 
d. Ctrl Arrows 
e. Shift-Ctrl Arrows 

Cut and copy the paragraph 
1. Select the sentence with the Enter at the end 

a. Drag the mouse over the selection 
b. Or use the keyboard: Home; Shift-End 

2. Cut and then Paste 5 times 
How now brown cow? 
How now brown cow? 
How now brown cow? 
How now brown cow? 
How now brown cow? 

3. Undo back to the Cut 
a. Use the dropdown arrow next to the Undo 
b. This should bring you back to just one How now brown cow? 

Cut and copy the sentence only 
1. Select the sentence without the Enter at the end 

a. Drag the mouse over the selection and carefully move back to the ? 
b. Or use the keyboard: Home; Shift-End; Shift-Left Arrow () 

2. Cut and then Paste 5 times 
How now brown cow? How now brown cow? How now brown cow? How now brown cow? How 
now brown cow? 

3. Review the clipboard tools 
a. Cut:  Ctrl-X 
b. Copy: Ctrl-C 
c. Paste: Ctrl-V 
d. If the clipboard button pops up in the corner of your selection press the Esc key 

to make it go away.  
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4. Paste about 2.5 inches of How now brown cow?  
a. Press and hold the Ctrl key, press and hold the V key. Release the V occasionally 

to see how far you've gone. 
b. Undo if you go too far (Ctrl-Z) 
c. There should be at least 200 words (50 cows!). Check the status bar to see how 

many words are in the file.  
How now brown cow? How now brown cow? How now brown cow? How now brown cow? How now brown cow? How now 
brown cow? How now brown cow? How now brown cow? How now brown cow? How now brown cow? How now brown cow? 
How now brown cow? How now brown cow? How now brown cow? How now brown cow? How now brown cow? How now 
brown cow? How now brown cow? How now brown cow? How now brown cow? How now brown cow? How now brown cow? 
How now brown cow? How now brown cow? How now brown cow? How now brown cow? How now brown cow? How now 
brown cow? How now brown cow? How now brown cow? How now brown cow? How now brown cow? How now brown cow? 
How now brown cow? How now brown cow? How now brown cow? How now brown cow? How now brown cow? How now 
brown cow? How now brown cow? How now brown cow? How now brown cow? How now brown cow? How now brown cow? 
How now brown cow? How now brown cow? How now brown cow? How now brown cow? How now brown cow? How now 
brown cow?  

Create three paragraphs and move around 

1. Find a spot around 1-inch down, 3-inches over, click in front of a How and press Enter 
2. Split the second paragraph in half 

a. Click in the middle of the second paragraph, in front of a How and press Enter 
3. Practice navigation buttons 

a. Left/Right Arrows 
b. Up/Down Arrows 
c. Home/End 
d. Shift/Ctrl with Arrows/Home/End 

4. Practice with the mouse in the text 
a. Single-click – move cursor 
b. Double-click – select word 
c. Triple-click – select paragraph 
d. Ctrl-Click – select sentence 
e. Shift-Click – select range 

5. Practice with the mouse in the margin 
a. Single-click – select line 
b. Double-click – select paragraph 
c. Triple-click – select document 

6. Select All options 
a. Triple click in margin 
b. Press Ctrl-A 
c. Use the Select menu in the Editing group of the Home tab 
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Basic Font Formatting 
1. Choose the last full sentence on the first line of the first 

paragraph 
How now brown cow? How now brown cow? How now brown cow? How now brown cow? How 
now brown cow? How now brown cow? How now brown cow? How now brown cow? How now 
brown cow? How now brown cow? How now brown cow? How now brown cow? How now brown 
cow? How now brown cow? … 

2. Font  
a. Open the list of Fonts and hover over the name to see the live preview 
b. If your version has little clouds in front of the font names, they are not yet 

installed so there won't be a preview. If you choose the font, it will download it 
and after that it will be available. 

3. Font Size  
a. Open the Font size menu and hover over the sizes to see the live preview 
b. Erase the number in the font size box and type in 15.5 
c. Use the Increase Font Size and Decrease Font Size button 

i. Keyboard shortcut Shift-Ctrl-> and Shift-Ctrl-< (greater than/less than) 
ii. To move one point at a time, use Ctrl-[ and Ctrl-] (brackets) 

4. Change Case 
a. Try the different capitalizations  
b. Set this to Capitalize Each Word 

5. Bold/Italics/Underline 
a. Ctrl-B to bold 
b. Ctrl-I to italicize 
c. Ctrl-U to underline 

6. Special Underline 
a. Open the underline menu to choose a different style 
b. Open the underline menu to choose a  different color 

7. Font Color 
a. Open the font color menu to see the live preview of colors 
b. Open the font color menu and choose More Colors 

i. Pick a color from the Standard tab 
ii. Adjust the color from the Custom tab 

Clear Formatting 

1. Select All (Ctrl-A) 

2. Click on the Clear All Formatting button  

a. Notice it did not change the capitalization we selected 
3. Close and don't save the file 

 

Keep the sentence 
selected! 
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Class Exercise 2 – Water 

Open the file Word-Fonts-Water.docx 

1. Make sure you can edit the file. If not try one of these options 
a. Save the file with a different name (F12) 
b. Exit Word and Extract the file 

• Or you can drag the file out of the Zipped folder and open it from the new 
location. 

Superscript and Subscript 
Superman goes UP, subway goes DOWN 

1. Select the 2 in H20 and subscript  

2. Select the 3 in Density: 997 kg/m3 and superscript   

Formula: H2O / Density: 997 kg/m3 

 

Special Characters – Degree symbol 

1. Click between the 2 and F in Boiling point: 212F  
2. From the Insert tab, in the Symbols group, choose More Symbols from the Symbol 

menu 
3. If needed, change the Font menu to (normal text), it will be at the top of the list 
4. Scroll through the list until you find the Degree symbol. 
5. Click on the Insert button to put the degree symbol in the correct place. 
6. You don't have to close this window. Click between the 0 and the C in (100C) 
7. Push the Insert button again 

Boiling point: 212°F (100°C) 

 
 
This is where we can find other special 
characters:  

© ™ ÷ Σ 
 
This is also where we can find the accented 
letters:  

Á À Ä Â Ã á à ä â ã 
 

And the phonetical (IPA) letters: 
Phonetical = /fəˈnɛt ɪ kəl/ 

 
the fun letters in the fonts such as 
Wingdings and Webdings: 

 
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Text Effects 

1. Select the title Water 
2. Format 

a. Font Arial Black 
b. Font Size 36 
c. Change Case UPPERCASE 
d. Align Center 

3. Open the Text Effects and Typography 
menu 

4. Choose the option with the reflection 
5. Open the menu again, and change the 

Outline color to a dark color 

6. Exit Word, and don't save the file 
 
 
Class Exercise 3 – Advanced Character Spacing 

Create a document and move around 

1. Open a new Word document 
2. Type: How now brown cow? 
3. Select the whole line and cut 

a. Include the enter at the end of the line! 
4. Paste 8 times 

a. This should put each How now brown cow? on its own line. 
5. Select All 
6. On the Home tab, from the Styles group choose No Spacing 

 
7. Change the font size to 16 

 
  



 

21 

Change the Font Scale 

1. Select the second How now brown cow? 
2. Right-click on the selection and choose Font from the shortcut menu 

a. You can also open this window by using the "More Fonts" button in the Fonts 
group 

b. Or using the keyboard shortcut Ctrl-D 
3. Turn to the Advanced tab in the Font window 
4. Change the Scale to  200% 

How now brown cow? 

 
5. Delete the sentence 

 

Change the Font Spacing 

1. Select the second How now brown cow? 
2. From the Advanced tab of the Font window change the spacing to Expanded 

a. By 3pts 
3. Select the fourth How now brown cow? 

a. Change the Font Character Spacing to Expanded by 0.3pts 
4. Select the sixth  How now brown cow? 

a. Change the Font Character Spacing to Condensed by 0.2pts 

How now brown cow?  
How now brown cow?  Expanded by 1pt 
How now brown cow?  
How now brown cow? Expanded by 0.3pts 
How now brown cow?  
How now brown cow? Condensed by 0.2pts 
How now brown cow?  

 
5. Close and don't save the file 
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Class Exercise 4 – Cows 

Open the file Word-Fonts-Cows.docx 

1. Make sure you can edit the file. If not try one of these options 
a. Save the file with a different name (F12) 
b. Exit Word and extract the file 

i. Or you can drag the file out of the Zipped folder and open it from the 
new location. 

Format the Titles 

1. Select the title Cattle 
a. Align Center 
b. Bold 
c. Size 14 
d. Uppercase 

2. Select the title From Wikipedia… 
a. Align Center 
b. Italics 
c. Size 10 

3. Select the title TERMINOLOGY 
a. Bold 
b. Underline 
c. Capitalize each Word (or Sentence case) 

 

Using Font Spacing to adjust the paragraph 

1. Select the whole paragraph that starts with Young cattle of both sexes are called calves 
2. Change the character spacing to condense by 0.1pts 

a. This should bring the 'orphan' word age up a line 
3. Change the character spacing to expanded by 0.1pts 

a. This should push years of to the last line with Age 
Young cattle of both sexes are called calves until they are weaned, then 
weaners until they are a year old in some areas; in other areas, particularly with 
male beef cattle, they may be known as feeder calves or simply feeders. After 
that, they are referred to as yearlings or stirks if between one and two years of 
age.  

Young cattle of both sexes are called calves until they are weaned, then weaners 
until they are a year old in some areas; in other areas, particularly with male beef 
cattle, they may be known as feeder calves or simply feeders. After that, they are 
referred to as yearlings or stirks if between one and two years of age.  

Young cattle of both sexes are called calves until they are weaned, then 
weaners until they are a year old in some areas; in other areas, particularly 
with male beef cattle, they may be known as feeder calves or simply feeders. 
After that, they are referred to as yearlings or stirks if between one and two 
years of age.  
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Colorful Text 

1. On  the second pager, select the title Common Cow Names 
2. Bold and Underline the title 
3. Select the title Flowers and its bullet, change the color 
4. Select the title Bells and its bullet, change the color 
5. Select the title Other and its bullet, change the color 
6. Format the titles and bullets with the Text Effects 

• Rose, Jasmine, Daisy 

• Claribel, Annabelle, Belle 

• Gertrude, Bessie, Moo-Moo 

 
7. Close and don't save the file 
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