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Large Documents 
In our Word Styles and Automatic Table of Contents class, we talk about using Styles and creating Headings.  
 
Styles 

A "style" is a set of font and paragraph formats. You can see the Styles gallery on the Home tab. These will help 
you keep a consistent look throughout your document. The styles listed as Headings will show in the Navigation 
Pane and the of Table of Contents. 

 
Navigation Pane 

The Navigation Pane can be turned on from the View tab. This will show a list of 
your defined headings. Use this pane to promote/demote heading levels, and to 
navigating through the document. 

 
Collapse and Expand Headings 

Once you have applied heading styles, there are collapse/expand triangles listed 
next to each Heading. These appear when you hover your mouse over the 
paragraph in the document. If you collapse the section from the document, it will 
"hide" the text in that section. Click on the triangle again to expand the section. 
Undo doesn't work here, you'll need to click the triangle or use the right-click menu. 

 

 

If you right-click on the heading, you can also Collapse 
or Expand All Headings in the entire document. 
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Outline View 

With a very large document, it's sometimes easier to see just the headings. 
You can right-click on a heading and collapse all headings in the document, 
or you can switch to the Outline view. This option is on the View tab, in the 
Views group.  
 
The Outline view has its own tab in the Ribbon, Outlining. Hover your mouse over the buttons to get a better 
idea of what they do. Use the Show Levels option to change how much of the document you see. Notice the 
document below is not showing all the text, as I have the Show First Line Only option checked. If I change the 
Show Level to a heading, Word will hide all the "body text".  

 
 
The plus buttons are not Expand/Collapse buttons, but selectors. Click on the button in front of the heading to 
select the text that belongs to that heading. Once it's selected you can move it to another area in the document 
or delete the entire grouping. 
 
Master Document 

Word is a wonderful program, but it doesn't always work well as a very large file. I am very comfortable in 
Microsoft Word, so if I were to write a book, I would probably use it. However, if the document was large 
enough, I'd probably like to keep each chapter in its own file.  
 
Of course, that can make it awkward to edit. You can 
create a Master document to tie all the files 
together. To create one, click on the Show Document 
button in the Master Document group on the 
Outlining tab. This will open the Master Document 
options.  
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Use the Insert option to add 
Subdocuments. You can only 
insert one file at a time. 
 
Use the Collapse Subdocuments 
button to see the file paths 
instead of the file contents.  
 
You will need to Save the master 
document before it will show 
the paths.  
 
If you close the outline view 
while the Subdocuments are 
collapsed, you will only see the 
paths in the document. 

 

 

 

If you close the outline view 
while the Subdocuments are 
expanded, you will see the 
contents of the documents. 
 
Word will create section breaks. 
Each section has it's own 
headers, footer, and page 
layout such as margins and 
orientation. 
 
Format and editing is limited in 
this master document, as you're 
intended to make the changes 
in the actual subdocument, the 
original files.  
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Creating Subdocuments 

Typically a Master Document is a compilation of subdocuments, but what if 
you want to go the other way? Take a file that has gotten too large and 
break it into individual files?  
 
Word can create a file from each Heading 1 group. Ensure your document 
has Heading 1 styles applied to the titles. Open the Outline view from the 
View tab. 
 
Set Show Level to Level 1. Select the Heading (s) you would like to separate 
into other files. Be cautious of any text entered before the first heading. 
Click on the Create button to change each Heading 1 into its own file.  

 
When you save the file, the subdocuments 
will be created in the same folder as the 
original "master" document, using the 
defined Heading 1 names. 

 
The master documents created like this are 
notoriously unstable, but they can be useful with our 
Mail Merge. 
 
Why is this important for merged files? 

Microsoft Word's Mail Merge tool can only merge to one final multi-page document. If we incorporate a 
Heading 1 at the top of our main document using the merge fields to create a desired file name, we can then use 
Word's Create Subdocument tool to make each final merge its own file. 

Remember to Select All before you Create, or it will only create the current heading as a file. And color the 
Heading Font white before you merge to keep it invisible. Headers and Footers do not carry through to 
subdocuments. 
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Exercise: Multiple Files from a Merge 
1. Download the class files and extract the files where you can find  them! 

 

2. Create a new Word document 

3. From the Mailings tab, in the Start Mail Merge 
group, Select Recipients menu, choose Use an 
Existing List… 

a. Find the data source - Word-Merge2-Data.xlsx 

4. Write the letter 

a. Use the Insert Merge Field menu in the Write 
& Insert Fields group to add the fields where 
they need to be 

5. Create the file name 

a. Add a new paragraph at the top of the page 

b. Insert Merge Field(s) to create the unique 
filename 

c. Select the file name paragraph and format it. For this 
exercise, make it small and gray. When I go live, I would 
want the font White so it's "invisible" on the result. 

 
6. Update the style Heading 1 to match the style of 

the file name. 

a. Select the filename in the document 

b. Right-click on Heading 1 in the Styles group 
on the Home tab 

c. Update Heading 1 to Match Selection 

d. When you hover over the text, there should now be a little triangle in front 

http://media.news.health.ufl.edu/misc/training/Handouts/zoom/word/Word-MailMerge2.zip
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7. Choose Edit Individual Documents from the Finish & Merge menu in 
the Finish group on the Mailings tab. Click the OK button to merge all 
the records. 

a. This should create a file called Letters (Letters1, Letters2…)  

b. Scroll through the pages to see the result 

 

8. Save the file in its own folder 

a. Click on the Save button or press F12 or Ctrl-S. This file has never been saved, so the Save As 
window should open. 

b. In the Save As window, browse for the location where you'd like to save the new files 

c. Click the New Folder button in the Save As window 

d. Give the new folder a useful name that you will hopefully remember 

e. Open the New folder 

f.  Change the Filename  and click the Save button 

9. From the View tab, go to the Outline view 
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10. In the Outlining tab -  

a. Change the Show Level: to Level 1 
b. Select all the text (with the mouse or press Ctrl-A) 
c. Click on the Show Document button to open the Master Document 

options 
d. With everything selected, click the Create button. You should see a 

visual change to the list of names. 
 

 
 

11. Close and save the file. Once you Save the subdocuments will be 
created. 

12. Find the folder that you created and you should see all the new files. 

  



 

10 

Before You Email 
It's recommended you put yourself as the first recipient of the email. The Finish and Merge step has an option to 
merge only the Current Record. If you make your account the first one, you can merge just the first record to 
see how the result will appear before sending it to EVERYONE. 
 

 
 
Work Offline 

Depending on how your Outlook is controlled by your IT department, you may be able to set your Outlook 
account to Work Offline. Any messages you try to send while you are Offline will appear in your Outbox. 
 
If you have the option, you will find it on the Send/Receive tab, near the end in a group called Preferences. 
 

 
 

  
 
This prevents any incoming and outgoing messages, so be sure to eventually switch it back Online. 
 
 
Data Source 

Before you create your email, make sure your data source has a column (field) for that contains email addresses. 
The column should contain the title, and email addresses. If there is not an email leave the cell blank. 
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To BCC or not to BCC 
There are three sending options with an email: To, CC, and BCC. 
 
An email sent "To" you, is directly for your attention. 
An email sent "CC" to you, is a courtesy copy, so you're aware of the message but it may not directly to you. 
An email sent "BCC" to you is a blind courtesy copy, no one else knows you got the email. 
 
The BCC option is amazing for sending out mass emails.  
 
When I send out announcements, the email looks like this: 
 

 
 

From my training account, to my training account, copying myself, and blind copying everyone else. 
 
When someone receives this email, they will only see the To and CC recipients, they will not see their address, 
nor anyone else from the BCC field. 
 
When someone replies to this email it will go to the training account. 
 
When someone uses the Reply All feature, the response it will go to the training account and to my account. 
There is no access to anyone that was in the BCC field. 
 
With BCC - Everyone gets the same email and there's only one sent item in your mailbox. 

With Merge - Everyone gets a customized email, but you'll see every single email one in your sent items. 
 
To turn on the BCC field -  

1. Open a new email message 
2. Turn to the Options tab 
3. Click the BCC button. 
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Merged Emails 
When your creating emails with Word's merge tools, you're making "form letters". All the steps that happen to 
create letters are the same for creating emails. 
 
When you select E-mail Messages from the Start Mail Merge 
window, Word will put you into a Web Layout View. Any images or 
tables you have in your document may shift on the page.  
 
If you're going to send this document as an attachment, or if you're 
uncomfortable using the wider window, leave the start option as 
Letters and when you finish and merge, choose the Send Email 
Messages option. 
 

 
 
 
 
 
 
 
Layout 

One of the benefits of the Web Layout View is it removes the boundaries of the page, and your text will wrap 
within the window size. Have you ever opened an email in its own maximized window? Normal typed emails will 
wrap within the boundaries of the window. 
 
"How now brown cow"is a phrase used in elocution teaching to demonstrate rounded vowel sounds. Each "ow" sound in the phrase represents 
the diphthong /aʊ/. Although spelled "ow" in these four words, this same diphthong is also spelled "ou". Some examples of these homophonic 
/aʊ/s are the English words "house", "blouse", "noun", and "cloud". The use of the phrase "how now brown cow" in teaching elocution can be 
dated back to at least 1926.  
 
 

"How now brown cow"is a phrase used in elocution teaching to 
demonstrate rounded vowel sounds. Each "ow" sound in the 
phrase represents the diphthong /aʊ/. Although spelled "ow" 
in these four words, this same diphthong is also spelled "ou". 
Some examples of these homophonic /aʊ/s are the English 
words "house", "blouse", "noun", and "cloud". The use of the 
phrase "how now brown cow" in teaching elocution can be 
dated back to at least 1926.  

 
 
If you want to force your text to stay within your own boundaries, use Tables. This will help hold images and text 
within the space you choose. Gridlines can be set with no color, so the boundaries will be invisible. 
 
"How now brown cow"is a phrase used in elocution teaching 
to demonstrate rounded vowel sounds. Each "ow" sound in 
the phrase represents the diphthong /aʊ/. Although spelled 
"ow" in these four words, this same diphthong is also 
spelled "ou". Some examples of these homophonic /aʊ/s 
are the English words "house", "blouse", "noun", and 
"cloud". The use of the phrase "how now brown cow" in 
teaching elocution can be dated back to at least 1926.  
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Spacing Characters 

Non-Breaking Space 
• Keyboard shortcut: Ctrl-Space  
• ties two words together no matter the line wrapping, if both words can't fit, they move to the next line. 
• Also useful as a placeholder on empty rows. If the "blank" row keeps collapsing once the email is 

"merged" into Outlook, put a Non-Breaking Space inside and it will stay. 
 
Line Break 

• Keyboard shortcut: Shift-Enter 
• ties two lines together into the same paragraph formatting  

 
Message Options 

When you're ready to send the emails, choose Send Email Messages… from the Finish & Merge option at the 
end of the mailings tab. 
 

1. Match the To: field with the fieldname containing the recipient's email address. 
 

2. Type in the Subject Line that will appear for every email. 
 

3. Choose the Mail Format. 
• Attachment - Attach this Word file to each email. There will be nothing in the body of the message. 

 
• Plain Text - Removes all formatting, table structures, and images. Keeps the email as simple as 

possible. 
 

• HTML - Most common option. Sends all formatting. If someone's inbox is set to only see plain text 
messages the email will look strange. If you're concerned about it send the email to different 
accounts to test it before you send it everyone. 

 
4. Send Records to All of the recipients? Only the recipient currently previewed? Or a set of maybe the first 

50 records (From 1 To 50) 
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Custom Formats in Merge Fields 
Regardless of the type of merge and the original data format, the formatting often appears off. 
 
Data  

 
 
Main Primary Document 

 
 
Preview Result  

 
 

Desired Result 
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Formatting Merge Fields - Switches 

There are several formats you can enforce on your merge fields to have them 
display the way you want them to. In order to do this, you need to add a 
"switch" to the field. 
 
For example, imagine this is an inserted merge field: «Name» 
 
Right click on the field and choose Toggle Field Codes (or press Shift-F9) 
 
The field will now display as { MERGEFIELD Name } 
 
The switch should be placed after "Name" but before the closing bracket }.  
 
For example: { MERGEFIELD Name \* Caps } This will make the first letter of the name appear as a capitol letter, 
no matter how it exists in the original data source. 
 
The syntax is MERGEFIELD, FieldName, Slash ( \ ), Switch (*,#,@), Space, Format. 
 
To get the "desired result" listed on the previous page, we would make these changes: 
 

 
 
Notice the Extra set of brackets around the percentage so we can do math with the value. I find it much easier to 
modify the Excel file, but it's nice to know we can create formulas here, if needed. 
 
Typically, we modify one field at a time, using Shift-F9 or right-click Toggle Field Codes. Once you make the 
change you can turn the preview off and on and it will update the field so you can see the result.  
 
However, if you want to modify several, you might like the Alt-F9 to toggle all field codes at once. You have to 
press Alt-F9 again to preview the results. 
 
Helpful Field Shortcuts 
F9 Update Fields in the selection 
 
Shift-F9 Toggle Field Codes in the selection 
 
Alt-F9 Toggle all Field Codes in the whole document 
 
Ctrl-F9 Adds Brackets to create a formula with the field 
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\* Text Formats  

Specifies number formats, capitalization, and character formatting; prevents changes to the format of the field 
results when a field is updated. 
 

\* Caps -  First letter of each word appear as a capitol letter 
 Example: the rain in Spain => The Rain In Spain 

\* FirstCap - The first letter of only the first word appears as a capitol letter 
 Example: the rain in Spain => The rain in spain 

\* Upper - All the letters are capitalized 
 Example: the rain in Spain => THE RAIN IN SPAIN 

\* Lower - All the letters are lower cased 
 Example: the rain in Spain => the rain in spain 

\* alphabetic - Shows letters instead of numbers 
 Example: 12345 => abcde 

 If you type the code in all caps (ALPHABETIC) the results will be in capital letters instead. 
 Example: 12345 => ABCDE 

\* Arabic - Shows numbers in the cardinal format (1, 2, 3). 
 Example: ii => 2 

\* CardText -Shows the cardinal text, formatted in lowercase letters unless you add a format switch to specify 
a different capitalization.  

 Example: 342 => three hundred forty two 

\* DollarText - Shows the cardinal text, inserts "and" at the decimal place and displays the first two decimals 
(rounded) as Arabic numerators over 100. The result is formatted in lowercase letters unless 
you add a format switch to specify a different capitalization.  

 Example: 345.22 => three hundred forty five and 22/100 

\* Hex - Shows the hexadecimal numbers. For example, 
 Example: 458 => 1CA 

\* OrdText - Shows the ordinal text, the result is formatted in lowercase letters unless you add a format 
switch to specify a different capitalization.  

 Example: 21st => twenty-first 

\* Ordinal -  Shows the ordinal Arabic text. 
 Example: 21 => 21st 

\* roman - Shows the roman numerals, the result has the same case as the word "roman" in the field code.  
 Examples: (roman) 16 => xvi 
  (ROMAN) 16 => XVI 
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\# Numeric Formats 

Specifies the display of a numeric result, including the number of decimal places and the use of currency symbols. 
This switch is called a "picture" switch because you use symbols to represent the format of the field result. 
  

0 - (zero) Specifies the requisite numeric places to display in the result. If the result does not include a digit 
in that place, Word displays a 0 (zero).  

 Examples:\# 0.00  
 0 => 0.00 12 => 12.00 1.2567 => 1.26 

# - Specifies the number of spaces to display. 
 Examples: \# $### 

 0 => $ 0 12 => $ 12 125.67 => $125.67 

x - This will drop the digit to the left of the place holder. If the place holder is to the right of the decimal point. 
Word will round the results to that place. 

 Examples: \# x## 
 123456 => 456 4983 => 983 

  \# 0.00x 
 1.23456 => 1.23 .4983 => 0.50 

. - (decimal point) Determines the decimal point position. 
 Example: \# $###.00 

 0 => $  .00 12 => $ 12.00 1.2567 => $ 1.26 

, - (comma, digit grouping symbol) This shows word where to separates a series of three digits. 
 Example: \# #,###,### 

 1000 => 1,000 1234567 => 1,234,567 1234.5 => 1,234 

- - (minus sign) Adds a minus sign to a negative result, or adds a space if the result is positive or 0 (zero).  
 Example: \# -$##.00 

 0 => $ 0.00 -12 => -$12.00 -1.2567 => -$ 1.26 

+ - (plus sign) Adds a plus sign to a positive result, a minus sign to a negative result, or a space if the result is 
0 (zero).  

 Example: \# +$##.00 
 0 => $ 0.00 -12 => -$12.00 1.2567 => +$ 1.26 

$, *, and so on - Includes the specified character in the result.  
 Example: \# "##%" 

 0 => 0% .12 => 12% 1.2567 => 126% 

"positive; negative" - Specifies different number formats for positive and negative results.  
 Example: \# "$#.00;-$#.00" 

 10 => $10.00 -12 => -$12.00 1.2567 =>$ 1.27 

"positive; negative; zero" - Specifies different number formats for positive, negative and zero results.  
 Example: \# "$#.00;($#.00);$0" 

 0 => $0 -12 => (-$12.00) 1.2567 =>$ 1.27 
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\@ Date-Time Formats 

Sets the format for fields that have a date or time result. M = Month, m = minutes. 
Friday, February 1, 2020, 1:05 PM 

Day Month Year 
d 1 M 2 y 20 

dd 01 MM 02 yy 20 
ddd Fri MMM Feb yyy 2020 

dddd Friday MMMM February yyyy 2020 
Hour Minute Second 

h 1 m 5 s 0 
hh 13 mm 05 ss 00 

 
Date Examples: 2/1/02 8/30/02  

\@ "ddd, MMM dd" Fri, Feb 01 Fri, Aug 30 

\@ "MMMM d" February 1 August 30 

\@ "dddd" Friday Friday 

\@ "MMM" Feb Aug 

\@ "M/d/yy" 2/1/20 8/30/20 

\@ "MM/dd/yy" 02/01/20 08/30/20 

 
Time Examples:  1:05 PM 11:12 am  

\@ "h AM/PM" =>  1 PM 11 AM 

\@ "h am/pm"=>  1 pm 11am 

\@ "h A/P" =>  1 P 11A  

\@ "h a/p" =>  1 p  11a 

\@ "hh:mm" => 13:05 11:12 

 
Other Examples: 2/1/02, 1:05pm 8/30/02, 11:12am  

\@ "M/d h:mm" 2/1 1:05 8/30 11:12 

\@ "h:mm am/pm, dddd" 1:05 pm, Friday 11:12 am, Friday 

\@ "dd-MMM 'payday'" 01-Feb payday 30-Aug payday 

\@ "MMM d" \* Ordinal Feb 1st Aug 30th 

 
Other values 

You can type something like a % sign outside of merge field, but if you want to include it in the format, put the 
text in single quotes 

'text' - Adds text to the result. Enclose the text in single quotation marks.  
 Example: \# "$##.00 'tax' " 

 0 => $ 0.00 tax 12 => $12.00 tax 1.2567 => 1.26 tax 
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