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Formatting Paragraphs 
In Microsoft Word, a paragraph is any text which ends with a 
"paragraph break" (paragraph mark).  These are created when you 
press the Enter key on the keyboard. You can see the hidden characters 
such as the paragraph mark by using the show/hide button in the upper 
right-hand corner of the Paragraph group (#7 in the picture). 
 
1. Bullets – Start a bulleted list or click the drop-down arrow to choose a bullet style 

2. Numbering – Start a numbered list or click the drop-down arrow to choose a number style 

3. Multilevel List – Start a multileveled list or click the drop-down arrow to choose different styles 

4. Decrease Indent – Decrease the indent level of the current/selected paragraph(s) 

5. Increase Indent – Increase the indent level of the current/selected paragraph(s) 

6. Sort – Alphabetize the selected text 

7. Show/Hide – Show or hide the non-printing characters such as paragraph breaks, spaces and tabs 

8. Align Text Left – Align the current/selected paragraph(s) on the left side  

9. Center – Align the current/selected 
paragraph(s) in the center 

10. Align Text Right – Align the current/selected 
paragraph (s)on the right side 

11. Justify – Align the current/selected 
paragraph(s) on both sides, adding spaces 
between the words to fill the space. If this 
looks awkward, consider changing the font 
spacing in the Advanced Font options. 

12. Line Spacing – Change the spacing between 
the lines of the current/selected paragraph(s) 

13. Shading – Change the background color behind 
the text 

14. Borders – Change the borders around the text, 
click the arrow to choose different styles 

15.  More Paragraph – Opens the Paragraph 
Window to find most of the paragraph 
formatting options  

 1 2 3 4 5 6 7 
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Alignment 
The horizontal alignment of a paragraph can be changed using these buttons: , in the Paragraph 
group of the Home Tab. 

 Left (Ctrl-L) Center (Ctrl-E) Right (Ctrl-R) Justify (Ctrl-J) 

 
The horizontal alignments can also be changed through the Paragraph window.  You can open the window by 
clicking the more button ( ) in the Paragraph group of the Home tab or by right clicking on your text and 
choose "Paragraph…". 
 
Indentation 
The left side of the paragraph can be indented by using these buttons: .  They will increase or decrease 
the left indentation of the paragraph by half an inch. You can also move the left indent with the keyboard by 
selecting the paragraph and pressing Tab to increase and Shift-Tab to decrease the indentation.  

Indentations can also be changed by using the ruler (shown later in this handout); through the Paragraph 
window ( ); and on the Page Layout tab.   

  
  Paragraph Window Layout Tab 
 
These methods allow you to adjust the left and right indent.  The rulers and Paragraph window can be used to 
create special indentations.   
 
   Special Special 
 Left Indent Right Indent First Line Indent Hanging Indent 

 
  

MARY HAD A LITTLE LAMB 
 
Mary had a little lamb,  
little lamb, little lamb, Mary had a 
little lamb whose fleece was white 
as snow.   
It followed her to school one day, 
school one day, school one day, it 
followed her to school one day 
which was against the rules.   
It d  th  hild  l h d 

MARY HAD A LITTLE LAMB 
 

Mary had a little lamb,  
little lamb, little lamb, Mary had a 
little lamb whose fleece was white 

as snow.  
It followed her to school one day, 
school one day, school one day, it 

followed her to school one day 
which was against the rules.   

It d  th  hild  l h d 

MARY HAD A LITTLE LAMB 
 

Mary had a little lamb,  
little lamb, little lamb, Mary had a 
little lamb whose fleece was white 

as snow.   
It followed her to school one day, 
school one day, school one day, it 

followed her to school one day 
which was against the rules.  

 It d  th  hild  l h d 

MARY HAD A LITTLE LAMB 
 
Mary had a little lamb, little lamb, 
little lamb, Mary had a little lamb 
whose fleece was white as snow. It 
followed her to school one day, 
school one day, school one day, it 
followed her to school one day 
which was against the rules.  It 
made the children laugh and play, 
l h d l  l h d l  it 

M A R Y  H A D  A  L I T T L E  L A M B  

Mary had a little lamb, 
little lamb, little lamb; 
Mary had a little lamb 
whose fleece was white as 
snow.   

It followed her to school 
one day, school one day, 
school one day, it followed 
her to school one day 
which was against the 
rules.   

It made the children laugh 
and play, laugh and play, 
laugh and play, it made the 
children laugh and play to 
see a lamb at school. 

M A R Y  H A D  A  L I T T L E  L A M B  

Mary had a little lamb, 
little lamb, little lamb; 
Mary had a little lamb 
whose fleece was white as 
snow.   

It followed her to school 
one day, school one day, 
school one day, it followed 
her to school one day 
which was against the 
rules.   

It made the children laugh 
and play, laugh and play, 
laugh and play, it made the 
children laugh and play to 
see a lamb at school. 

 

M A R Y  H A D  A  L I T T L E  L A M B  

Mary had a little lamb, little 
lamb, little lamb; Mary had a little 
lamb whose fleece was white as 
snow.   

It followed her to school one 
day, school one day, school one 
day, it followed her to school one 
day which was against the rules.   

It made the children laugh and 
play, laugh and play, laugh and play, 
it made the children laugh and play 
to see a lamb at school. 

 

M A R Y  H A D  A  L I T T L E  L A M B  

Mary had a little lamb, little lamb, 
little lamb; Mary had a little 
lamb whose fleece was white 
as snow.   

It followed her to school one day, 
school one day, school one day, 
it followed her to school one 
day which was against the 
rules.   

It made the children laugh and play, 
laugh and play, laugh and play, 
it made the children laugh and 
play to see a lamb at school. 
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Spacing 
Line Spacing 
The space between each line in a paragraph can be changed using the Line 
Spacing button on the Home tab in the Paragraph group. This list shows 
the most common line spacing values.  The Line Spacing Options… will 
open the format Paragraph window.   

To customize the Line Spacing open the Paragraph window by using the 
More button ( ) in the Paragraph group, or by choosing Line Spacing 
Options… from the line spacing list, or by right-clicking on the text and 
choosing Paragraph… 
There are three-line spacing options:   

• At Least – set minimum line spacing. 

• Exactly – set the line spacing to an exact 
value, if the line spacing is too small for 
the text, part of the words will 
disappear. 

• Multiple – set the line spacing to the 
multiple of the At: value.   Multiple of 
1.0 is single spacing, 2.0 is double spacing 
and so on.  The range is from 0.5 - 132. 

 Single Spacing 1.5 Spacing Double Spacing  Exact Spacing 
Paragraph Spacing 
The line spacing options adjust the space between every line of the selected paragraph(s).  We can also adjust 
the spacing before and after each paragraph as a whole.  The Line Spacing button ( ) includes two Paragraph 
Spacing options, Add Space Before Paragraph and Add Space After Paragraph.  Each option will insert 12 pts 
above or below the current paragraph.  If the paragraph already has a before or after setting, the options on the 
list change to Remove Space before Paragraph and Remove Space After Paragraph.  
 
 Paragraph Window Layout Tab 

  

To customize the Paragraph Spacing open the Paragraph window by using the More button ( ) in the Paragraph 
group, or right clicking on the text and choosing Paragraph. 
  

Mary had a little lamb, little 
lamb, little lamb; Mary had a 
little lamb whose fleece was 
white as snow.   
It followed her to school one 
day, school one day, school 

      

Mary had a little lamb, 

little lamb, little lamb; 

Mary had a little lamb 

whose fleece was white 

    

Mary had a little lamb, 

little lamb, little lamb; 

Mary had a little lamb 

    

Mary had a little lamb, little lamb, little lamb; Mary had a little lamb whose fleece was white as snow.   It followed her to school one day, school one day, school one day, it followed her to school one day which was against the rules.    d  h  h ld  
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Line and Page Breaks 

Pagination 
Widow and Orphan Control – This option prevents 

Word from printing the last line of a paragraph 
by itself at the top of a page (a widow) or the 
first line of a paragraph by itself at the bottom of 
the page (an orphan). By default, this option is 
turned on. This is why when you are typing near 
the bottom of a page, it some times seems Word 
is bouncing up and down between the page as 
you try to edit. 

Keep with next – This option prevents a soft page 
break, a natural page break, a between the 
selected paragraph and the paragraph 
immediately after, this is ideal for Headings. 

Keep lines together – This option prevents a soft 
page break, a natural page break, within a 
paragraph, this is ideal for bulleted/numbered 
lists, to keep the list item from being put on two 
pages, or even columns. 

Page break before – inserts a page break before the 
selected paragraph, this is ideal for the 
beginning of a new section or chapter.  

 

Formatting Exceptions 
Suppress line numbers – prevents line numbers from appearing in front of the selected paragraphs.  This setting 

has no effect in documents without line numbers.  Line numbers can be added to a document from Page 
Setup group of the Layout tab.  The line numbers will show throughout the entire document.  Usually items 
such as block quotes, or images in line with the text are not numbered, so for those items we would 
Suppress the line numbering. 

Don’t hyphenate– prevents the automatic hyphenation from appearing in the selected paragraphs.  This setting 
has no effect in documents without the hyphenation.  Hyphenation can be added to a document from Page 
Setup group of the Layout tab.  The hyphenation option will change the entire document based on Word's 
dictionary.  If you don't like where the hyphens are placed, you will need to tell Word not to hyphenate that 
paragraph.  Hyphenations are often used when you are dealing with narrow columns of text (such as the UF 
Course Catalog). 
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Rulers 

  

I highly recommend you always keep your rulers showing for Word documents. You'll find 
the option on the View tab, in the Show group. 

From the ruler we can adjust the margins, change paragraph indents, and work with tabs. 

If you hold down the Alt key while moving anything on the ruler, you will get an exact 
measurement.   

 
 
Indenting with the Ruler 
We can indent using the ruler by using the paragraph guides in the ruler –  and . These are called the 
Left Indent and Right Indent respectively.  If you click and drag indent markers the selected paragraphs will 
follow will change the flow of text. 
 
The Right Indent has only one part:   

 - The triangle is the Right Indent, which controls the right side of the paragraph.   
 
The Left Indent has three parts:   

 - The top upside-down triangle is the First Line Indent, which controls where only the first line begins.   

 - The bottom triangle is the Hanging Indent, which controls where the rest of the paragraph begins.   

 - The bottom rectangle controls the Left Indent, which indents the whole paragraph, and moves both the top 
and bottom triangle. 

 
Paragraph Shortcut Keys 
 
Alignments 
 Left Align .................................... Ctrl- L  Justify Align ................................ Ctrl- J  
 Center Align ............................... Ctrl- E  Distribute letters evenly ............ Shift-Ctrl- J 
 Right Align.................................. Ctrl- R   
  
Indents 
 Increase Indent .......................... Ctrl- M Decrease Indent ......................... Shift-Ctrl- M 
 Increase Hanging Indent ............ Ctrl- T Decrease Hanging Indent........... Shift-Ctrl- T 
 
Spacing 
 Single Space ............................... Ctrl- 1 1.5 Spacing ................................. Ctrl- 5 
  Double Space ............................. Ctrl- 2 
 
Paragraph 
 Reset Paragraph ........................ Ctrl- Q 
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Borders and Shading 
Borders 
You can place a border around your paragraph by using the borders button ( ) 
in the Paragraph group of the Home tab. The list of options is shown here. 

Borders are used more with tables than paragraphs, so some of these options will 
have no effect.  To see all the possibilities, click on the Borders and Shading option 
at the bottom of the list. 

Mary had a little lamb, little lamb, little lamb, Mary had a little lamb whose fleece was white as snow.  It followed her to 
school one day, school one day, school one day, it followed her to school one day which was against the rules.  It made 
the children laugh and play, laugh and play, laugh and play, it made the children laugh and play to see a lamb at school.  

Mary had a little lamb, little lamb, little lamb, Mary had a little lamb whose fleece was white as snow.  It followed her to 
school one day, school one day, school one day, it followed her to school one day which was against the rules.  It made 
the children laugh and play, laugh and play, laugh and play, it made the children laugh and play to see a lamb at school.  

Mary had a little lamb, little lamb, little lamb, Mary had a little lamb whose fleece was white as snow.  It followed her to 
school one day, school one day, school one day, it followed her to school one day which was against the rules.  It made 
the children laugh and play, laugh and play, laugh and play, it made the children laugh and play to see a lamb at school.  

The colors and widths will vary according to the style you choose.  As the preview section states you can click on 
the diagram or use the buttons to show or hide each border side.   

Make sure Apply to: is on the proper setting, or you may not like the results. 

The Options... button will allow you to set how close the border will come to each side of your text. 

The Horizontal Line... button will open another window that will allow you to pick a decorative line to insert into 
your document. 
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Shading 
You can apply shading to your paragraphs 
through Format-> Borders and Shading. 
 
Remember if you use dark colors, you want 
to change your text to a lighter color. 

  
If you don't like the colors that are available, 
you can click on the More Colors... button 
and you can choose a standard color or 
create a custom one. 
 
You can put a pattern behind your paragraph 
using the Style: drop down box (shown here 
on the left).   Most of the Patterns are best 
used in tables, not for paragraphs.  

 
Once you have chosen a pattern you can pick a color for it.  If you choose a very light color you will still be able 
to read your text. 

 
Page Borders 
The Page Border tab is essentially the same as the Borders tab, except the border goes around the entire page 
instead of one set of words or paragraphs.  The Apply To... Box allows you to determine if the border will go on 
the whole document, this section only, the first page of this section only, or everywhere but the first page of this 
section. 
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Class Exercise 1 – Basic Paragraph Formatting 
Setup Word Document 

- Open Word 
- View Tab 

o Turn on Ruler 
o Set Zoom to Page Width 

 
- Type: How now brown cow? 
- Select the sentence without End of Document character 

o Home, Shift-End, Shift Left  ~OR~ Ctrl-Click 
 

- Cut (Ctrl-X) and Paste (Ctrl-V) down to 3 inches 
- Break into three paragraphs 

o Click 1" down about 3" over and press enter 
o Click in the center, middle of second paragraph, press enter 

 
Review Navigation Shortcuts 

- Review keyboard options in paragraph 
o Arrows move cursor one letter/line 

 Ctrl-arrows moves cursor one word/paragraph 
 Shift Arrows - Selects letters 
 Shift Ctrl-Arrows - selects word/paragraph from cursor 

o Home /End - Beginning/End of line 
 Shift Home/End - Selects to beginning/end of line from cursor 
 Ctrl-Home/End - moves cursor to beginning/end of document 
 Shift Ctrl-Home/End - Selects to beginning/end of document 

 

- Review mouse options in paragraph 
o Click - moves cursor 

 Shift-click - makes a selection 
 Ctrl-click - selects sentence or adds to current selection 

o Double-click - selects word 
o Triple-click - selects paragraph 

 

- Review mouse options in paragraph 
o Click - Selects line 

 Shift Click - Selects lines 
 Ctrl-Click - Selects Document 

o Double-click - Selects paragraph 
o Triple-click - Selects Document 
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Alignment Options 
- Click inside second paragraph 
- Home tab, Paragraph Group  

o Alignments buttons, left, center, right, full justify 

  
 Shortcut keys Ctrl-L, Ctrl-E, Ctrl-R, Ctrl-J 

Indent Options 
- Click inside second paragraph 
- Home tab, Paragraph Group  

o Increase and Decrease Left indent buttons 

  
 Shortcut keys Ctrl-M, Shift Ctrl-M 

 
- Page Layout tab, Paragraph Group  

o Increase and Decrease left and right indent 

  
 

- Format Paragraph Window 
o Open from right-click or more paragraphs 

button 
o Set Alignment to Justified 
o Set Left to 0.5" 
o Set Right to 0.5" 
o Set Special to First line 0.5" 

 
Indents with the Ruler 

- Click inside first paragraph 
- Compare with ruler settings with the second paragraph 

o  and  
- Click inside first paragraph 

o Move triangles to make the paragraph indents match the second paragraph  
 

- Use the Format Painter to set third paragraph to match first 
 

- Select All (ctrl-A) 
- Reset all paragraph settings, Ctrl-Q 
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Line Spacing 
- Click inside second paragraph 
- Play with line-spacing shortcut keys 

o Ctrl-1, Ctrl-2, and Ctrl-5 
 

- Home tab, Paragraph Group  

o Line and Paragraph Spacing button  
 

- Format Paragraph Window 
o Open from right-click or more paragraphs button 

  
 Multiple 3  
 Exact 24 

• Select the paragraph 
• Increase font size to 36 
• Set font size back to 11 

 At Least 24 
• Select the paragraph 
• Increase font size to 36 
• Set font size back to 11 

 
Paragraph Spacing 

- Home tab, Paragraph Group  

o Line and Paragraph Spacing button  
o Remove space after, add space after 

- Page Layout tab, Paragraph Group  
o Increase and Decrease before and after 

  
- View the spacing in the Format Paragraph 

Window. Use the right-click or more paragraphs 
button in the bottom of the paragraph groups 

 

- Select All (ctrl-A) 
- Reset all to defaults (Ctrl- Q) 
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Class Exercise 2 – More Paragraph Formatting 
Multiple pages 

- Open the file Word-Paragraphs-Cows.docx 
 

- Open the Zoom window 
o Set "Many Pages" to 2 down, 4 across 

 

- Notice the stray titles at the bottom of page 3 and 
page 4.  
 

- Set Zoom to Page Width, or to something 
comfortable. 

 
Keep with Next 

- Scroll to the lone title at the bottom of Page 4. 
Instead of pressing enter to move the title down, 
right-click in the paragraph and open the Paragraph 
options. 
 

- Turn to the second page of the Paragraph options, 
Line and Page Breaks, and choose Keep with Next 
 

- Repeat for the title at the bottom of Page 3.  
 

Keep Lines Together 
- Open the Zoom window 

o Set "Many Pages" to 2 down, 4 across 
 

- Select all (Ctrl-A) 
 

- Set the Paragraph options to Full Justify, with a 0.5" 
first line indent 
 

- Notice not every page starts with a new paragraph. 
 

- With everything still selected, open the Paragraph options. 
 

- On the second page of the Paragraph options, Line and Page Breaks, and choose Keep Lines together. 
 

- On the first page of the Paragraph options, Indents and Spacing, set the First Line Indent to (none). 
 

- Set Zoom to Page Width, or to something comfortable. 
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Fix Bullets 
- Find the bulleted list on Page 6 

 
- Select the list 

 
- Set the spacing after to Zero 0" 

 
- Add an extra enter at the end of the list 

 
 

Borders and Shading 
- Return to the top of the document (Ctrl-Home)  

 
- Don't select the text. 

 
- Center Cattle 

 
- From the Paragraph group, click on the Shading bucket and choose a color 

 
- Click on the Borders drop-down list and choose All Borders 

 
- Select the text "From Wikipedia, the free encyclopedia" 

o Be careful not to choose the paragraph mark at the end (¶) 
 

- Choose a Shading and all Borders, this should only color and border the text. 
 

Cattle 
From Wikipedia, the free encyclopedia 

 
 
Page Break 

- Click in front of the first paragraph after our titles 
o "Cattle—colloquially cows—are the most common" 

 
- Insert a Page Break 

o Press Ctrl-Enter ~or~ From the Insert tab, choose Page Break from the Pages group 
 

- Select the titles and resize 
 

- Click in front of Cattle and press Enter to move the text down 
o Remove the paragraph formatting on the new paragraph (Ctrl-Q)  
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Page Borders 
 

- From the View tab, set the document to show Multiple Pages 
 

- On the Home tab, in the Paragraph group, open the Borders menu 
 

- From the bottom choose Border and Shading  
 
- Turn to the Page Borders 

 
- Set a Page Border 

o Click OK to see the result 
 

- On the Design tab, in the Page Background 
group (far right), open the Page Borders 
 

- Use the Art option to set a Page Border 
o Click OK to see the result 

 
- This can be a little overwhelming. Open 

the Page Borders. Change the Apply to 
option to be This Section – First Page Only  

o Click OK to see the result 
 
Page Color 
Page Colors show in Word only. They will not print, and will not be converted to 
the PDF format. If you want blue paper, buy blue paper. This is a useful feature if 
you're comparing two documents; if they two files are different colors, it makes it 
easier to tell them apart. This is also to assist with eye strain, soft color "paper" is 
sometimes easier to read. 
 

- On the Design tab, in the Page Background group (far right), open the 
Page Color. Hover over the colors to see a live preview.  
 

- If needed, change the color back to "No Color" 
 

 
Watermark 

- On the Design tab, in the Page Background group 
(far right), open the Watermark.  
 

- Click on an option to see it appear in the background 
of your document. 
 

- Open the Watermark menu and choose Custom 
Watermark  

o You can insert Pictures, or change and format 
the text 


	Formatting Paragraphs
	Alignment
	Indentation
	Spacing
	Line Spacing
	Paragraph Spacing

	Line and Page Breaks
	Pagination
	Formatting Exceptions


	Rulers
	Indenting with the Ruler

	Paragraph Shortcut Keys
	Borders and Shading
	Borders
	Shading
	Page Borders

	Class Exercise 1 – Basic Paragraph Formatting
	Setup Word Document
	Review Navigation Shortcuts
	Alignment Options
	Indent Options
	Indents with the Ruler

	Class Exercise 2 – More Paragraph Formatting
	Multiple pages
	Keep with Next
	Keep Lines Together
	Fix Bullets
	Borders and Shading
	Page Break
	Page Borders
	Page Color
	Watermark


