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Table Layout Tab
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While the icons have been slightly changed the Table Layout tab is the same across versions.

Select - The select menu lets you select the current cell, column, row, or table. Selections can be made by
clicking on particular parts of the table.
= Cell: Click in the space between the cell border and the text
Columns: Click above the column
Rows: Click outside the left side of the table
Table: Click on the four-way arrow that appears in the upper left corner of the table
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View Gridlines - Show or hide the non-printing borders
Properties - Open the Table Properties Window, talked about later in this handout.

Delete - Remove cells, rows, columns, or the whole table. Selected parts of the table can also be removed from
the right-click menu.

Insert - Insert above and below will create a new row, insert left and right will insert a new column. Insert is also
available on the right-click menu. For other Insert options, choose the More ( "= ) button in the bottom right
corner of the Rows & Columns.

Merge Cells - This button is only active when more than one cell is selected. It merges the selected cells into
one. Word puts all the information from the multiple cells into one as separate paragraphs.

Split Cells - This button will break the cell(s) into the number of columns and 1 3

P o ( .) . . Split Cells ™
rows you set in this window. If you are trying to split a set of cells you will
have the option to be able to merge the cells before split. Number of columns: |2 =
Split Table - Breaks the table into two tables by placing a paragraph mark R >
between the tables. Delete the paragraph (blank line) between the two Merge cells before split
tables to join the tables into one.
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AutoFit - Automatically adjust the columns to fit the contents, the window,

or set them to be manually adjusted.

The cell height and width can be adjusted by dragging the borders of the table or by changing the settings in the
properties window, or by using the Height and Width options.

Distribute Rows will make the selected rows equal height and Distribute Columns will make the selected
columns equal width.
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Horizontal alignment can be set from the Home tab, or using the shortcut keys. Vertical alignment can be set in
the Cell page of the Table Properties window. Both horizontal and vertical alignments can be set in the

Alignment group on the Layout tab.

Text Direction - This button will rotate the text in selected cells up (90°) or down (-90°). Text cannot be rotated
upside down. If you want text that you can free rotate at any angle, use the WordArt option on the Insert tab.

Cell Margins - The cell margin is the space between the words

and the cell walls. By default, Word has a 0.08" left an
cell margins and zero top and bottom margins.

Sometimes changing these settings does not seem to work, so

you may also consider using the paragraph settings to

indent and the spacing. You can find these settings in the

Paragraph group and on the Layout tab.
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Sort - This button opens the sort window, where Sort ? X

you can choose which columns to sort by, the sort
method, and type of data (text, numbers, or dates).

The sort by option will show column numbers. If
your table has headers, you can turn on the Header
Row option at the bottom of the window. The Type
option allows you to set the column as paragraphs,
numbers, or dates.

This tool is also found on the Home tab, in the
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Paragraphs group.

Repeat Header Rows - The "header row" will be repeated at the top of every page the table appears.

Convert to Text - Convert the selected table to plain text. You can choose to separate the text with any

character, such as tabs, and paragraphs.




Formula - This button opens a window where you can build
a mathematical expression. If the current cell is below a list
of numbers, you will get a formula like the one shown here.

Although there are no row and column headings in a Word
table, as there are in an Excel spreadsheet, Word still sees
the rows as numbers 1, 2, 3 and the columns as letters A, B
C. Formulas can be written to express basic functions; for
example, =A1+B1.

The formula usually picks up the format of the numbers
used in the equation, but the Number Format can be
chosen from this Formula window.

Formula

Formula:

=SUM(ABOVE)

Number format:
§# ##0.00;(5# ##0.00)

Paste function:

Paste bookmark:

ABS

AND
AVERAGE
\ o COUNT
DEFINED
FALSE

INT

m
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The Paste Function option gives a list of functions available in Word, such as Sum, Average, Count, and If.

Word is not made for complex mathematical functions, and will not automatically update these formula fields.
If you change the numbers that are being calculated, right-click on your formula and tell it to Update Field, or

select the cell(s) and press F9 on the keyboard.

If you need more complex equations insert an Excel sheet (see Page 4). This will embed an Excel worksheet
within your Word Document. It will appear to be a table, but you will have all the Excel formulas available.

Table Properties

The table properties window can be opened from many locations.
e Table Tools Layout tab, in the first group - Table, push the button Properties
e Right-click anywhere inside the table and choose Table Properties

e C(Click on the more (= ) button in the Cell Size group

Table tab

By default, the table will be set by the AutoFit
options chosen when it was created or from the
Layout tab. The table is usually set to be the
width of the margins available. If you check the
Preferred width option, you can set a specific

Table

Table Properties

Bow

Column

Cell  Alt Text
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value.

This is the alignment of the entire table. This can

m

Indent from left:
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also be set by selecting the entire table and using Left

the horizontal alignment tools from the
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Text wrapping

Paragraph group on the Home tab, or by using
the shortcuts.
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It is possible to have text wrap around the entire
table, as you might a clip art or picture. You can
set the text wrapping ability here. If you grab the
table selector button in the upper left of your
table, you can manually drag the table to a
different location. Usually dragging the table will
set the document to wrap around the table.
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Borders and Shading...

Options...

Cancel




Row tab

Size

Row heights can be manually adjusted by dragging the
borders, or set on the Layout tab. However, adjusting the row
height here has the added benefit of setting it to be an Exact
value instead of At Least. By default, a row grows as your text
does, but an exact setting will lock the row into that specific
height.

Options

When you get to the bottom of a page, Word will move the
entire row to the next page. If you check the option Allow row
to break across pages, Word will stretch the row across both

pages.

Repeat as header row can be set here or from the Layout tab.
It will keep the titles at the top of the table when it spreads to
more than one page.

Column

Size
Row heights can be manually adjusted by dragging the
borders, or set on the Layout tab.

Cell

Size

Cell widths can be manually adjusted by dragging the borders,
if the cell is selected. This means the entire cell is highlighted,
otherwise Word will adjust the column width for the entire
table.

If you need multiple different row heights, you will need to
split the cells to make new rows.

Vertical alignment

The Top, Center, Bottom settings can be set here or from the
Layout tab. The benefit of setting this option here is it will
ignore the horizontal alignment.

Alt Text

Provide Alternative text for screen readers. Keep these
descriptions brief and informative. There is no spell check
here, so you may want to write it out in the document to
check for spelling and grammar errors and copy paste into the
title and description boxes.

Table Properties 2 i
| Table | Row Column Cell Alt Text ‘
Row 5:
Size
Specify height:  |0.48" Row height is: | At least IZI
Options
Allow row to break across pages
Repeat as header row at the top of each page
[ 4 Previous Rnwl l w Mext Row
Table Properties X
Table Row Column | Cell Alt Text |
Column 5:
Size
Preferred width:  |0.7" % Measurein: | Inches E|
I(— Previous Column I [ =3 Next Column
Table Properties 7 &
‘ Table | Row Column Cell Alt Text |
Size
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Wertical alignment
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Table Properties D |-
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Title
Description
Alternative Text
Titles and descriptions provide alternative, text-based representations of the
information contained in tables, diagrams, images, and other objects. This information
is useful for people with vision or cognitive impairments who may not be able to see or
understand the object.
Atitle can be read to a person with a disability and is used to determine whether they
wish to hear the description of the content.




Using the Mouse to Adjust the Table

When you hover your mouse over a table you will see two options appear, the four-way
arrow in the upper left corner, and a small square in the lower right corner.
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The four-way arrow is called the Table Move Handle. When you click on it, it will select the
entire table. If you drag the handle, you can move the entire table to a new location. Once
you manually move a table, you may need to adjust the text wrapping features in the Table
Properties window.

The square in the bottom left is called the Resize Handle. When you drag this box you will adjust the size of the
entire table, all rows and columns will change.

If you would like to resize an individual column or row, hover the mouse over the border. Once the mouse
cursor changes to a two-way arrow you can drag it to a new location. The Distribute Rows and Distribute
Columns buttons from the Layout tab may be useful here.

If you want to resize the column width of an individual cell, you need to make sure the entire

cell is selected. Here the "a" cell is select, the "b" cell only has the text selected. To grab the

whole cell, move the mouse between the border and the text. The mouse will become a small
black arrow, click to select the cell.

Table Tips and Tricks

Tabs

e The Tab key will move forward horizontally in a table, Shift-Tab will move backwards. If you are in the
last cell of the table, the Tab key will make a new row.

e To put a Tab character inside the table, press Ctrl-Tab.

e To get the cell contents to align along the period (decimal), create a decimal tab stop (see the first few
pages in this handout). You will not need to put in the tab character, the contents will automatically line
up along the period/decimal place. Keep the text LEFT aligned for this to work.

Pages

e When the table is the first thing in a document, you have trouble trying to put a paragraph in that first
cell. Every time you press Enter it puts it above the table. To get around this type a Space before you
press Enter.

e |[f the last thing in the document is a table, sometimes an extra page will appear. To get rid of this page,
choose the line/paragraph under the table and change the font size to 1pt.

Resizing
e Double-clicking on the border between columns will sometimes resize to the contents of the cells.

e When you remove the spacing between two tables the columns don't always line up. If the values are

close, you can usually drag the borders until they line up. Once they do, Word will recognize it as one full
column.

Deleting

o If you select a table, row, or column with the mouse or using the Select button on the Layout tab, when
you press the Delete key, you will only erase the text inside the cells, not the cell structure. To delete a
table, row, or column use the Delete button on the Layout tab or right-click menu.
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